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Introduction 
Welcome to Excel 2016 Level 2. This course builds on the basic concepts and skills of our Level 1 course to 
provide more advanced tools for analysis and presentation of complex, realistic data in Microsoft Excel 2016:
how to manage complex workbooks, build more complex functions, use data analysis tools, make an impact 
with powerful chart and presentation features, and collaborate with other users. The three levels of our Excel 
2016 courses map to the objectives of the Microsoft Office Specialist Core and Expert exams for Excel 2016. 
Objective coverage is marked throughout the course, and you can download an objective map for the series 
from http://www.30bird.com.

You will benefit most from this course if you want to use Excel 2016 to perform real-world tasks, such as 
rearranging and presenting complex data. If you intend to take a Microsoft Office Specialist or Expert exam 
for Excel, this course continues your preparation, but you need to continue on to the Level 3 course, 
particularly to prepare for the Expert exam.

The course assumes you know how to use a computer, that you're familiar with Microsoft Windows, and that 
you've taken the Level 1 course or have equivalent introductory experience with Excel.

After you complete this course, you will know:

 How to manage workbooks and customize the Excel environment

 How to use named ranges in formulas

 About Excel tables and how to sort data, use filtering features, use structured references, validate data,
and transpose rows and columns

 How to consolidate data from more than one range or workbook, and how to use subtotals

 How to use PivotTables to summarize and rearrange large amounts of data in a list, and how to use 
PivotCharts to present such data

 How to use conditional formatting to format data when it meets a condition, how to create custom 
number and date formats, and how to insert and manipulate graphics

 How to use special chart features, how to insert sparklines to take snapshots of data, and how to use 
Quick Access features to conveniently analyze data

 How to use permissions to control access to and prevent changes in your workbooks, and about 
sharing features, such as comments and change tracking

This is the second course in a series. After you complete it, consider going on to the third course:

 Excel 2016: Level 3 

Excel 2016 Level 2 1
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Introduction  / Course setup 

Course setup 
To complete this course, each student and instructor needs to have a computer running Excel 2016. Setup 
instructions and activities are written assuming Windows 10; however, with slight modification the course 
will work using Windows 7 SP 1 or Windows 8.x.

Hardware requirements for Windows 10 course setup include:

 1 GHz or faster processor

 2GB RAM

 25 GB total hard drive space (50GB or more recommended)

 DirectX 10 (or later) video card or integrated graphics, with a minimum of 128 MB of graphics 
memory

 Monitor with 1280x800 or higher resolution

 Wi-Fi or Ethernet adapter

Software requirements include:

 Windows 10 (or alternative as above)

 Microsoft Excel 2016 or any Microsoft Office 2016 edition including Excel

 The Excel 2016 Level 2 data files and PowerPoint slides, available at http://www.30bird.com

Network requirements include:

 An Internet connection for the exercise covering inserting graphics from the Internet (which can be 
skipped or demonstrated by the instructor)

Because the exercises in this course include viewing and changing some Excel defaults, it's recommended that
you begin with a fresh installation of the software. But this is certainly not necessary. Just be aware that if you
are not using a fresh installation, some exercises might work slightly differently, and some screens might look
slightly different.

1.  Install Windows 10, including all recommended updates and service packs. Use a separate computer and 
user name for each student.

2.  Install Microsoft Excel 2016, using all defaults during installation.

3.  Update Excel or Office using Windows Update.

4.  Copy the Excel 2016 Level 2 data files to the Documents folder.

2 Excel 2016 Level 2
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Chapter 1: Managing workbooks 
You will learn how to:

 Manage worksheets in a workbook that contains many

 Customize the Quick Access toolbar and the ribbon, and create a custom view

Learning time: 45 minutes

Excel 2016 Level 2 3
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Chapter 1: Managing workbooks  / Module A: Managing worksheets 

Module A: Managing worksheets 
A new workbook, by default, has three worksheets. But you can add as many as you want. You can insert and 
delete worksheets, and copy or move them. You can also organize them by changing their names or the colors 
of their tabs. You can work with more than one worksheet at a time by grouping them, and you can hide 
worksheets you don't want some users to be able to see.

You will learn how to:

 Insert and delete one or more worksheets

 Rearrange worksheets by moving or copying them either within or between workbooks

 Rename worksheets, change their tab color, and hide worksheets

 Refer to cells and ranges in another workbook

Inserting and deleting worksheets 
By default, a blank workbook has a single worksheet. It's very simple to add more when you need them, or 
delete them when you don't.

Inserting a worksheet 
You can quickly add a worksheet to a workbook in one of several ways.

There are a couple of other ways to insert a single worksheet in a specific location. This is a simple way:

 Exam Objective:  MOS Excel Core 1.1.3

 Clicking the New Worksheet button to the right of the last worksheet tab.

 

This inserts a new worksheet after the active worksheet in the current workbook.

 On the Home tab, display the Insert menu (click its dropdown arrow), then click Insert Sheet.
The Insert button is in the Cells group, on the right of the Home tab.

 

This inserts a worksheet before the active one.

 Right-click the sheet tab before which you want to insert a worksheet, click Insert, click worksheet, and
click OK.

This also inserts before the active worksheet.

A new worksheet appears in the workbook, to the left of what was the active worksheet.

4 Excel 2016 Level 2
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Chapter 1: Managing workbooks  / Module A: Managing worksheets 

Deleting a worksheet 
You can delete worksheets by using the Delete menu on the ribbon, but here is another simple method.

1.  Right-click the tab of the worksheet you want to delete, then click Delete.

 

If the sheet was empty, Excel simply deletes it. If the sheet contained data, Excel displays a message 
asking you to confirm the deletion. Deleting a worksheet cannot be undone.

2.  Click Delete to confirm the deletion, if necessary.

Inserting or deleting multiple worksheets 
You can insert or delete multiple worksheets in a single step. To do so, simply select the number of 
worksheets you want to insert—or the specific worksheets you want to delete—before issuing the Insert or 
Delete command. Here's how to select multiple worksheets.

1.  Click the tab of the first worksheet you want to select.

2.  Hold down Ctrl, and click the tabs of the other worksheets you want to select.

All the selected workbook tabs are highlighted. You can then click an Insert command to insert as many new 
worksheets as you have selected sheets, or click a Delete command to delete all the selected worksheets.

Excel 2016 Level 2 5
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Chapter 1: Managing workbooks  / Module A: Managing worksheets 

Exercise: Inserting and deleting worksheets 

 Exam Objective:  MOS Excel Core 1.1.3

Do This How & Why

1.  Open Managing Worksheets. From the Managing Workbooks data folder. The first 
sheet in this workbook contains invoice data. 

2.  Observe the other worksheets. Click their tabs one by one. Each of the other three worksheets
contains a report based on the invoice data. 

3.  Activate Sheet4, then click the New 
sheet button.

 
A new worksheet, Sheet5, appears in the workbook.

4.  Insert four new worksheets to the left 
of Sheet2.

a) Click the Sheet2 tab.

b) Hold down Ctrl, and click the 
Sheet3, Sheet4, and Sheet5 tabs.

To select them all. They all appear highlighted.

c) Display the Insert menu, then click 
Insert Sheet.

Click the Insert menu's dropdown arrow. The Insert menu is in 
the Cells group on the Home tab. Four new sheets appear in 
the workbook, to the left of the first selected worksheet.

5.  Delete all the empty worksheets.

a) Select the tabs for Sheets 5, 6, 7, 8, 
and 9.

It is hard to know what is on the sheets when their names are 
simple numbers, but you can rename the sheet tabs. 

b) Right-click one of the selected 
worksheet tabs, then click Delete.

The selected sheets disappear.

6.  Right-click the Sheet4 tab, then click 
Delete.

Because this sheet wasn't empty, Excel prompts you to ask if 
you really want to delete this worksheet. Worksheet deletions 
cannot be undone, so be careful.

7.  Click Cancel.

6 Excel 2016 Level 2
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Chapter 1: Managing workbooks  / Module A: Managing worksheets 

Rearranging worksheets 
You can rearrange worksheets very quickly in a number of ways. Within a workbook, you can simply drag 
worksheet tabs. You can also copy or move a worksheet, either within or between workbooks.

Dragging worksheet tabs 
To move a worksheet within a workbook, simply drag its tab to another location.

 Exam Objective:  MOS Excel Core 1.1.4, 1.3.3

Moving worksheets 
You move a worksheet much as you would any other data. You just need to tell Excel what you want to move,
and where you want to move it.

 Exam Objective:  MOS Excel Core 1.1.4

1.  Right-click the worksheet you want to move, then click Move or Copy.

The Move or Copy window appears, giving you choices about where to move the worksheet.

 

2.  In the "To book" list, click the workbook to which you want to move the worksheet:

• The current workbook, which is the default choice

• Another open workbook

• A new workbook, which can be an excellent choice when you want to create a new workbook based on
a worksheet in an existing workbook.

3.  Use the "Before sheet" list to specify where you want the worksheet to appear within the selected 
workbook.

4.  Click OK.

Excel 2016 Level 2 7
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Chapter 1: Managing workbooks  / Module A: Managing worksheets 

Copying worksheets 
You copy a worksheet in the same way that you move one, except that you need to click Create a Copy in the
Move or Copy window.

 Exam Objective:  MOS Excel Core 1.1.4

 

Exercise: Rearranging worksheets 
Managing worksheets is open.

 Exam Objective:  MOS Excel Core 1.1.4, 1.3.3

Do This How & Why

1.  Move Sheet1 to the end of the 
workbook.

a) Point to the Sheet1 tab.

b) Drag the Sheet1 tab after Sheet4. As you drag, the pointer includes a document icon, and a 
small, black arrow indicates where the worksheet will go.

 

2.  Make a copy of Sheet2 in a new 
workbook.

a) Right-click the Sheet2 tab, then 
click Move or Copy.

b) In the "To book" list, click (new 
book).

c) Click Create a copy. The window should look like this.

 

8 Excel 2016 Level 2
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Chapter 1: Managing workbooks  / Module A: Managing worksheets 

Do This How & Why

d) Click OK. The worksheet now appears in a new workbook.

3.  Save the new workbook as My 
Sales by Rep, then close it.

Save it in the current data folder. Notice that the worksheet is 
still in the original workbook. When you make a copy, the 
worksheet stays in the original location.

4.  Move Sheet2 between Sheet3 and 
Sheet4.

You can do it by dragging, but we're going to use another 
method. 

a) Right-click the Sheet2 tab, then 
click Move or Copy.

b) In the "Before sheet" list, click 
Sheet4. 

c) Click OK. To move the worksheet between Sheet3 and Sheet4.

5.  Save the workbook as My Managing
Worksheets.

Organizing worksheets 
It can be hard to understand what is in a workbook with the default, number-based sheet names. Fortunately, 
you can rename them. You can also color-code sheet tabs, and hide and unhide worksheets, so you're showing 
only what you want to show to a particular user or users.

Renaming worksheets 
Your workbooks are much easier to understand if you give your them descriptive names. Worksheet names 
must follow a few simple rules:

 Exam Objective:  MOS Excel Core 1.3.2

 They must be unique within a workbook.

 They must have 31 or fewer characters.

 They cannot contain the following special characters: /, \, *, ?, ;, [, or ].

1.  Double-click the tab for the worksheet you want to rename. Its name is selected.

2.  Type a new name.

3.  Press Enter.

Excel 2016 Level 2 9
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Chapter 1: Managing workbooks  / Module A: Managing worksheets 

Changing worksheet tab color 
You can also use the Tab Color command to distinguish your worksheets.

 Exam Objective:  MOS Excel Core 1.3.1

1.  Right-click a worksheet tab.

2.  Click Tab Color, then select a color from the gallery.

 

Hiding and unhiding worksheets 
You can hide worksheets when you don't want users to see what they contain.

 Exam Objective:  MOS Excel Core 1.4.1

1.  Right-click the tab of the worksheet you want to hide.

2.  Click Hide.

When there are hidden worksheets in a workbook, the Unhide command is available in the context menu for 
those worksheet tabs. To unhide a worksheet, click Unhide, select the sheet you want to see, then click OK.

Exercise: Organizing worksheets 
My Managing Worksheets is open.

 Exam Objective:  MOS Excel Core 1.3.1, 1.3.2, 1.4.1

Do This How & Why

1.  Rename Sheet1 as Invoice Data.

a) Double-click the Sheet1 tab. To select its name.

 

b) Type Invoice Data and press 
Enter.

To rename the sheet.

 

2.  Rename the other worksheets as 
shown.

Double-click each tab, type its new name, and press Enter. 

 

10 Excel 2016 Level 2
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Chapter 1: Managing workbooks  / Module A: Managing worksheets 

Do This How & Why

3.  Change the color for the By Rep tab to
red.

a) Right-click the By Rep tab.

b) Click Tab Color, then click the red 
box.

In the Standard Colors section of the gallery. 

c) Click another tab. So you can see the color applied to the tab.

4.  Hide the By Customer worksheet.

a) Right-click the By Customer tab.

b) Click Hide. The worksheet is no longer visible.

5.  Unhide the By Customer worksheet.

a) Right-click any tab. Notice that the Unhide command is now available.

b) Click Unhide. The Unhide window appears, showing any hidden worksheets.
"By Customer" is selected.

c) Click OK. To unhide the By Customer worksheet.

6.  Save and then close the workbook.

Hyperlinks 
A hyperlink is a link in a file that, when clicked, brings the user to another location in the same file or a 
different one. The text you click to move around on web pages are hyperlinks. You can insert hyperlinks in 
Excel cells when you want to provide access to files, Internet locations, or the ability to compose an email.

Inserting hyperlinks 
If you type a web address that Excel recognizes in a cell, Excel automatically formats it as a hyperlink. But 
there's a method for inserting hyperlinks that gives you more control over the process.

 Exam Objective:  MOS Excel Core 1.2.3

1.  Select the cell where you want the hyperlink.

2.  On the Insert tab, in the Links group, click Hyperlink.

To display the Insert Hyperlink window.

3.  Select a "Link to" type.

• Existing File or Web Page allows you to link to a file or other location that already exists.

• Place in This Document creates a link that leads to another location in the current workbook.

• Create New Document creates a new workbook and a link to its location.

• E-mail Address creates a link that launches the user's mail program and composes a new message to a 
predetermined address.

4.  Navigate to and select a file to which you wish to link. 

Excel 2016 Level 2 11
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Chapter 1: Managing workbooks  / Module A: Managing worksheets 

You can instead type an address in the Address box, or paste a copied address there. If you're linking to 
a Web location, the best way is often to use a browser to navigate to that page, copy the address from 
the browser's Address bar, and then paste it here.

5.  In the "Text to display" box, enter the text that you want users to see in the cell.
If there was already text in the cell when you clicked the Hyperlink button, that text appears here.

6.  Click OK.

Modifying hyperlinks 
To modify a hyperlink, right-click its cell, and then click Edit Hyperlink. The Edit Hyperlink window 
provides the same options as the Insert Hyperlink window.

Removing a hyperlink 
You can either delete a hyperlink and its text completely, or remove the hyperlink itself while leaving the text 
in the cell.

 To delete the contents of a cell and its associated hyperlink, right-click the cell, and then click Clear 
Contents.

 To remove the hyperlink functionality without deleting the cell's other contents, right-click the cell, and 
then click Remove Hyperlink.

Exercise: Inserting and modifying hyperlinks in a workbook 
You need to have a browser installed to perform this activity.

 Exam Objective:  MOS Excel Core 1.2.3

Do This How & Why

1.  Open Hyperlinks. From the Managing Workbooks data folder. The 
workbook contains a simple workbook on which you will 
place hyperlinks to three regional sales reports. 

2.  Enter the text as shown here. This text will be what users see for the links to the report files.

 

3.  In B10, insert a hyperlink to the 
EurozoneSales.htm file.

a) Select B10.

b) On the Insert tab, in the Links 
group, click Hyperlink.

To display the Insert Hyperlink window. Notice that "Eurozone
Sales Report" appears in the "Text to display" box.

c) Under Link to, click Existing File 
or Web Page.

12 Excel 2016 Level 2
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Chapter 1: Managing workbooks  / Module A: Managing worksheets 

Do This How & Why

d) Under "Look in," select the 
Managing Workbooks folder.

If necessary. 

e) Select EurozoneSales from the file 
list, and click OK.

To insert the hyperlink, which becomes blue, underlined text.

 

4.  Click the hyperlink. The linked file, which shows sales for Eurozone reps, appears 
in a browser window.

5.  Close the browser and return to Excel.

6.  Copy B10 to B11.

7.  Edit the hyperlink in B11 to point to 
the InternationalSales file.

a) Right-click B11, then click Edit 
Hyperlink.

b) Change the Text to display to 
International Sales 
Report.

c) In the file list, select 
InternationalSales.

d) Click OK.

8.  In B12, insert the correct hyperlink to 
the USSales file.

9.  Save the workbook as My 
Hyperlinks.

The workbook with hyperlinks.
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Chapter 1: Managing workbooks  / Module A: Managing worksheets 

Linking to other workbooks 
You create links between workbooks by entering references that include the name of the workbook to which 
they refer. The syntax can be tricky, but such references are easy to insert by using the the Copy and Paste 
Link commands. Here's what a reference to another workbook looks like.

Elements of an External Reference

 

 
The entire external workbook reference includes both the name of the workbook and the name of the 
worksheet, enclosed within single quotation marks. It is separated from the cell, range, or name reference 
by an exclamation point.

 
The name of the external workbook is enclosed within brackets.

 
The name of the worksheet comes after the name of the workbook.

 
The reference to a cell, range, or name in the external workbook comes last, after the exclamation point.

Rather than trying to type external references, you should paste links.

1.  In the source workbook, select the cell or range to which you want to create a link.

2.  Click Copy.

3.  Switch to the destination workbook and select the cell where you want the external reference.

4.  In the paste options gallery, click the Paste Link button.

Exercise: Linking to an external workbook 
My Hyperlinks is open.

Do This How & Why

1.  In A14, enter Total Sales. This will be the label for cell B14, where you will enter a link 
to the total sales value in a different workbook. 

2.  Open Managing Worksheets. From the Managing Workbooks folder. This workbooks 
contains invoices and sales reports, as you saw earlier. 

3.  On Sheet4, copy cell F8. You will create a link to this value in the other workbook. 

4.  Paste a link to the copied cell in B14 
on My Hyperlinks.

a) Activate My Hyperlinks and select 
B14.

14 Excel 2016 Level 2
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Chapter 1: Managing workbooks  / Module A: Managing worksheets 

Do This How & Why

b) In the paste options gallery, click

 .

To paste a link to the copied cell. The value, $139,954.50 
appears on the worksheet.

5.  Select B14. If necessary. The formula shows a link to the value in the other
workbook. It contains a reference to the workbook name, 
which is enclosed in brackets. Then comes the sheet name. 
Both the workbook and sheet name are surrounded by single 
quotation marks, and then there is an exclamation point before 
the cell reference. Pasting a link is much easier than entering a 
reference like this manually.

 

6.  Save and then close My Hyperlinks.

7.  Close Managing Workbooks. You don't need to save changes if prompted. 

The completed my hyperlinks workbook

 

Excel 2016 Level 2 15
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Chapter 1: Managing workbooks  / Module A: Managing worksheets 

Assessment: Managing worksheets 
You use the Insert tab on the ribbon to insert new worksheets. True or False?

 True

 False 

Which of the following are options for moving or copying a worksheet? Choose all that apply.

 Moving or copying to a new workbook. 

 Moving or copying within the current workbook. 

 Moving or copying to Microsoft Word.

 Moving or copying to a workbook that is not currently open.

Which of the following is not a valid worksheet name?

 Sales 2014

 Sales/Rep 

 2014 Sales

You cannot use hyperlinks to send email. True or false?

 True

 False 

Which of the following is the character that separates the workbook and worksheet name from the cell 
reference in an external reference? Choose the single correct answer.

 Single quotation mark (')

 Exclamation point (!) 

 Closing bracket (])

16 Excel 2016 Level 2
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Chapter 1: Managing workbooks  / Module B: Customizing Excel 

Module B: Customizing Excel 
After you start working with Excel, you'll probably want to change some things about how it works to suit 
your own work style and needs. You can customize both the Quick Access toolbar and the ribbon.

You will learn how to:

 Customize the Quick Access toolbar

 Customize the ribbon, including adding tabs and groups

The Quick Access toolbar and the ribbon 
The ribbon is the most common way that you interact with your workbooks. And the Quick Access toolbar 
can be a great time saver. You can add to, delete from, and rearrange either one to better suit your needs.

Customizing the Quick Access toolbar 
The Quick Access toolbar should be just what its name implies: a home for the commands you access most 
frequently. By default, it shows just a few common buttons, such as Save, Undo, and Redo. But you can 
easily add other buttons or remove ones you don't feel you need.

 Exam Objective:  MOS Excel Core 1.4.3

1.  Click the Customize Quick Access Toolbar button.
It is the arrow on the right side of the toolbar.

 

2.  In the menu, click the commands you want to add to or remove from the Quick Access toolbar.

 

3.  Click More Commands to access the Excel Options window, where you can add any Excel command.

Excel 2016 Level 2 17
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Chapter 1: Managing workbooks  / Module B: Customizing Excel 

Collapsing or pinning the ribbon 
The ribbon is always available at the top of the Excel window, but if it's taking up too much space, you can 
collapse it. When the ribbon is collapsed, all you can see are its tabs. Clicking a tab temporarily opens the 
ribbon so you can use its commands.

You can collapse or pin (restore) the ribbon in several ways.

 Press Ctrl+F1.

 Double-click the active ribbon tab.

 Right-click anywhere on the ribbon, and click Collapse the Ribbon.

 Click the Collapse the Ribbon button.

 

18 Excel 2016 Level 2
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Chapter 1: Managing workbooks  / Module B: Customizing Excel 

Rearranging ribbon commands 
You can rearrange the order of the ribbon's tabs and groups or hide tabs entirely. To do so, right-click the 
ribbon, then click Customize the Ribbon. Either method displays the Customize the Ribbon options. The list 
on the left shows all of Excel's commands, and the one on the right shows all the tabs currently on the ribbon. 

 Exam Objective: MOS Excel Expert 1.6.1 

 

 Use the + and - buttons to expand and collapse tabs and groups (on the right).
Note that although you can expand a group to view the commands inside, you can't change the 
commands themselves.

 To move a tab or group, select it and click either  or  . You can use this method to move a 
group from one tab to another.

 To rename a tab or group, select it and click Rename.

 To show or hide a tab, toggle its check box.

 To remove a group, select it and click Remove.
Changes you make to the ribbon don't take effect until you click OK. If you make any changes you don't want
to keep, click Cancel.

Excel 2016 Level 2 19
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Chapter 1: Managing workbooks  / Module B: Customizing Excel 

Adding tabs and groups 
You can't change or move commands inside an existing group. Instead, you can create a new group and place 
any commands you like inside it. You can also create new tabs.

You can add groups to standard tabs or to custom tabs. Once they're created, you can move both standard and 
custom groups between standard and custom tabs.

1.  Right-click the ribbon, then click Customize the Ribbon.

2.  Click New Tab.

When you create a custom tab, it automatically contains one custom group. You can use the New 
Group button to add more.

Custom tabs and groups are called "New Tab" and "New Group" by default, but you can rename them 
however you like. A new group is empty by default, so you'll have to add commands next.

Adding commands to the ribbon 
Once you've made a custom group, you can add commands to it. You can add any command to the Excel 
ribbon, but because there are so many to choose from, the "Choose commands from" list has several 
categories to help narrow your choices. You can even look for commands not already on the ribbon.

 

1.  In the list of current ribbon contents, select the custom group to which you wish to add commands.

2.  In the "Choose Commands from" list, click the category you want.

3.  Click any command in the list to select it.

4.  Click Add. 

5.  To rename a command you've added, or to change its icon, select it, and click Rename.

6.  If you want to remove a command you've already added, select it, and click Remove.

7.  When you're finished adding commands, click OK.

Resetting customizations 
You might want to undo a ribbon customization you've made. It's easy enough to restore hidden tabs or 
remove custom commands, but for other changes, it's easiest to merely reset a tab or the entire ribbon. The 
Reset commands are available in the Ribbon Customization options.

Similarly, if you want to reset the Quick Access toolbar to its default state, you can do so from the Quick 
Access Toolbar section of the Excel Options window.

 To reset a single tab to its defaults, in the Ribbon options, select it, and click Reset > Reset only 
selected Ribbon tab.

 To reset the Quick Access toolbar, open its customization options, then click Reset > Reset only Quick 
Access Toolbar.

 To reset all customization of both the ribbon and Quick Access toolbar, open the options for either. Then 
click Reset > Reset all customizations. Finally, click Yes to verify the change.
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Chapter 1: Managing workbooks  / Module B: Customizing Excel 

Exercise: Customizing the Quick Access toolbar and the ribbon 

 Exam Objective:  MOS Excel Core 1.1.6 and Expert 1.4.3

Do This How & Why

1.  Open Customization. From the Managing Workbooks data folder. The 
workbook contains customer information for Java Tucana. 

2.  Click the Customize Quick Access 
Toolbar button.

The small arrow to the right of the toolbar.

 
A menu appears showing commands currently in the toolbar 
and ones you can quickly add.

3.  Click Open. To add its button to the Quick Access toolbar.

 

4.  Collapse the ribbon using any of these 
methods.

• Press Ctrl+F1.

• Double-click the ribbon.

• Right-click the ribbon, then click 
Collapse the Ribbon.

• Click the Collapse the Ribbon 
button.

5.  Expand the ribbon. Use any of the methods in the previous step. 

6.  Add a custom tab to the ribbon.

a) Right-click the ribbon, then click 
Customize the Ribbon.

To display the Customize Ribbon options in the Excel Options 
window.

b) On the right, click View. You'll insert the custom tab to the right of this tab. 

c) Click New Tab. A new tab with one new group appears in the list.

 

Continued...
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Chapter 1: Managing workbooks  / Module B: Customizing Excel 

Do This How & Why

7.  Rename the new tab and group.

a) Click New Tab (Custom), then 
click Rename.

b) In the rename box, type My Tab, 
then click OK.

c) Rename the custom group My 
Commands.

Select the group, click Rename, type the new name, and click 
OK. Notice that, with a group, you can assign a symbol. 

8.  Add the "Paste and Keep Text Only" 
command to the My Commands 
group.

a) In the "Choose commands from" 
list, click Commands Not in the 
Ribbon.

b) Click Paste and Keep Text Only.

c) Click Add. The right-hand list should look like this.

 

9.  Observe the Move Up and Move 
Down buttons.

On the right of the lists of tabs. You can use these to reposition
a tab, group, or command.

 

10.  Click OK, then click My Tab. Your custom tab now appears on the ribbon.

11.  Reset the ribbon and the Quick 
Access toolbar.

a) Display the Customize the Ribbon 
options.

Right-click the ribbon, then click Customize the Ribbon. 

b) Click Reset, then click Reset All 
Customizations.

Excel prompts you to confirm that you really want to do this.

c) Click Yes.

d) Click OK. The custom tab, group, and command are gone from the 
ribbon. The Open command is also gone from the Quick 
Access toolbar.

12.  Close the workbook. You do not need to save any changes. 
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Chapter 1: Managing workbooks  / Module B: Customizing Excel 

A custom tab on the ribbon

 

Assessment: Customizing Excel 
You must use the Excel Options window to customize the Quick Access toolbar. True or false?

 True

 False 

You can add buttons only to a custom ribbon group. True or False?

 True 

 False

How do you rearrange commands or groups on the ribbon?

 Drag them where you want them.

 Right-click the ribbon, and click Rearrange.

 Use the Move Up and Move Down buttons in the Customize Ribbon options of the Excel 
Options window. 
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Chapter 1: Managing workbooks  / Summary: Managing workbooks 

Summary: Managing workbooks 
You should now know how to:

 Insert, delete, move, copy, rename, and group worksheets, as well as change their tab color and hide or
unhide them; insert and manage hyperlinks in a worksheet; and create links to cells and ranges in 
another workbook

 Customize the Quick Access toolbar; and collapse the ribbon or add custom tabs, groups, and 
commands to it

Synthesis: Managing Workbooks 
In this synthesis exercise, you'll open a workbook that contains two years of a café budget, and move a 
worksheet for a third year's budget from another workbook into this one. You'll also move, rename, and 
recolor worksheet tabs. You'll also experiment with customizing the Quick Access toolbar and ribbon.

1.  Open Managing Workbooks Synthesis. 
From the Managing Workbooks data folder. This workbook contains two years of a café budget. 

2.  Open Year 3 Budget.
This workbook contains a third year of the budget.

3.  Copy the Year 3 budget worksheet into the Managing Workbooks Synthesis workbook. Place it at the 
beginning of the workbook.

4.  Close the Year 3 Budget workbook.

5.  Save the Managing Workbooks Synthesis workbook as My Managing Workbooks Synthesis.

6.  Move the worksheet with the year 3 budget to last.

7.  Rename the worksheets Year 1, Year 2, and Year 3.

8.  Color the three worksheet tabs any way you like.

9.  Add the New command to the Quick Access toolbar. 

10.  Add a new group at the end of the ribbon's Home tab, and rename it My Group.

11.  Add two commands to your custom ribbon group.

12.  Reset the Quick Access toolbar and the ribbon.

13.  Update and close the workbook.
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Colored and named worksheet tabs.
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Chapter 2: Named ranges 
You will learn how to:

 Assign names to values, cells, and ranges, and use names in formulas

Learning time: 35 minutes
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Chapter 2: Named ranges  / Module A: Using names in formulas 

Module A: Using names in formulas 
You can assign meaningful names to ranges, cell references, and formula values to make them easier to 
understand.

You will learn how to:

 Assign a name to a range

 Use a name instead of a reference in a formula

 Use a name for a formula value

 Create names from the labels in a selected range

 Apply names to references in selected formulas

Names 
Referring to cells and ranges is what makes Excel dynamic. Using names for those references can unlock 
even more power. If you've set a print area, you've already used a name, because when you do so, Excel 
defines the name "Print_Area" to refer to the range you set. But you can assign your own names to cells, 
ranges, values, and even formulas. You can then use those names in your own formulas to make them easier 
to construct and understand in the future.

Naming a range 
There are many ways to name ranges, and Excel even creates some range names automatically. One simple 
way to name a range is to use the Name box.

 Exam Objective:  MOS Excel Expert 3.6.1, 3.6.2

1.  Select the cell or range for which you want to create a name.

2.  Click in the name box, and type the name you'd like to use.
Names can be up to 255 characters long. Most characters are valid, but you cannot use spaces, and you 
cannot create names that resemble cell references, such as "A34" or "R3C5."

3.  Press Enter.

After you create a name, you can go to the named range by selecting it in the name box (or by typing it there).

 

Using a name in a formula 
After you define a name, there are several ways to use it in a formula.

 While entering a formula, type the name instead of a cell reference.

 Start to type the name, then, when Excel recognizes the name you're beginning to type, select it from the 
Formula AutoComplete list. If Excel selects the name, you can press Tab to select it.

 Begin to enter the formula, then, on the Formula tab of the ribbon, click Use in Formula, and click the 
name you want.
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Chapter 2: Named ranges  / Module A: Using names in formulas 

Exercise: Naming a range and using it in a formula 

 Exam Objective:  MOS Excel Expert 3.6.1, 3.6.2

Do This How & Why

1.  Open Named Ranges. From the Named Ranges data folder. This workbook 
contains sales data for Java Tucana. You'll define names to 
refer to the sales data for particular sales representatives, then 
use those names in Grand Total formulas. 

2.  Define the name "Daniels" for that 
representative's data.

a) Select B9:E9. This is the sales data for Daniels. 

b) Click in the Name box.

c) Type Daniels.

 

d) Press Enter.

3.  Select any cell. To deselect the range.

4.  In the Name box list, click Daniels. After you create a name, you can use it to quickly select the 
range to which it refers. 

5.  Define the name "Franklin" to refer to 
Franklin's sales data.

Select B10:E10, click in the Name box, type Franklin, and 
press Enter. 

6.  Define the name "Hernandez" to refer 
to Hernandez's sales data.

It is in the range B11:E11. 

7.  Use a name to enter Daniels's total 
formula.

a) Select F9.

b) Type =sum(Daniels).

 

c) Press Enter.

Continued...
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Chapter 2: Named ranges  / Module A: Using names in formulas 

Do This How & Why

d) Select and observe the formula. A formula that uses a name is very easy to understand. This 
formula, for example, obviously calculates the sum of 
Daniels's sales. 

8.  Use Formula AutoComplete to enter 
Franklin's total formula.

a) Select F10.

b) Type =sum(Fr, then stop. The Formula AutoComplete feature displays a list of names 
and functions you can insert that begin with "Fr." The name 
"Franklin" is highlighted.

 

c) Press Tab. To enter the highlighted name in the formula.

d) Type ) and press Enter. To complete the formula.

9.  Use the Use in Formula list to enter 
Hernandez's total formula.

a) Select F11.

b) Type =sum(, then stop.

c) On the Formula tab, click 
Use in Formula.

It is in the Defined Names group.

 

d) Click Hernandez. To enter the name in the formula.

e) Type ) and press Enter. To complete the formula. There are many ways to enter names.
Use the one that works best for you.

10.  Save the workbook as My Named 
Ranges.
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Chapter 2: Named ranges  / Module A: Using names in formulas 

Three totals formulas entered using named ranges. 

 

Other ways to use names 
In addition to referring to ranges, names can refer to single cells, values, and formulas. All of these can be 
useful.

Naming a value 
If you have constant values that you want to use in formulas, such as tax or commission rates, you can assign 
names to refer to those values, and then use those names in your formulas. To assign a name to a value, you 
need to use the Define Names command.

1.  On the Formula tab, click Define Name.

To display the New Name window.

2.  Type a name for the value in the Name box.

3.  Select a scope for the name.
The scope of a name means the worksheets or workbooks in which the name is valid without having to 
specify a worksheet name. The default is Workbook, meaning that you can use the name in the entire 
workbook. But if you intend to use the same name to mean different things on different worksheets—
say, for a different tax rate—you can limit the scope to a particular worksheet.

4.  In the Refers to box, type = then the value.

5.  Click OK.

The name is now assigned to that value, and you can use it in formulas.
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Chapter 2: Named ranges  / Module A: Using names in formulas 

Exercise: Naming a value and using it in a formula 
The My Named Ranges workbook is open.

Do This How & Why

1.  Observe column G. This column will contain commission formulas. You'll assign a
name to the commission rate value, then use it in those 
formulas. 

2.  Assign the name Comm_Rate to the 
value .04.

a) On the Formula tab, click Define 
Name.

To display the New Name window.

b) In the Name box, type 
Comm_Rate.

c) Observe the Scope box. The scope is set to "Workbook," meaning that you can use the 
name anywhere in this workbook. You can instead limit a 
name's scope to a particular worksheet, although in this case, 
having the scope set to the whole workbook is fine. 

d) In the "Refers to" box, type =.04. To indicate that you want a commission rate of 4%.

 

e) Click OK.

3.  Enter Daniels's commission formula, 
using the Comm_Rate name.

a) Select G9.

b) Type =F9*. To begin to enter the commission formula.

c) Insert the Comm_Rate name. You can type it, use Formula AutoComplete, or use the Use in 
Formula feature on the ribbon. 

d) Press Enter. The commission amount appears in cell G9. 
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Chapter 2: Named ranges  / Module A: Using names in formulas 

Do This How & Why

4.  Copy the formula from cell G9 to 
range G10:G11.

Note that when you copy a formula using a name, the issue of 
absolute and relative references isn't as important.

 

5.  Update the workbook.

Naming shortcuts 
You can create many names at one time by using the Create from Selection command. You can also apply 
many names to formulas in a single step.

Creating names from a selection 
If you have a range of data with labels, you can create many names based on those labels in a single step.

1.  Select the range for which you want to create names.
Be sure to include both the data you want to name and the labels that you want to use as names.

2.  On the Formula tab, click Create from Selection.

To display the Create Names from Selection window. You can use labels above, to the left, below, or to 
the right of the data. If your labels don't make valid Excel names (if they have spaces, for example), 
Excel alters them to be valid (inserting underscores for spaces).

 

3.  If necessary, check the locations corresponding to where you have the labels you want to use as names.

4.  Click OK.

Excel creates a name for each label. Top row labels refer to the ranges directly below them; Left column 
labels refer to the ranges to their right.
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Chapter 2: Named ranges  / Module A: Using names in formulas 

Applying names to formulas 
If you've created a number of names, and already have formulas that contain references instead of those 
names, you can replace those references with names in a single step.

1.  Select the range containing the formulas that contain references you want to replace with names.

2.  On the Formula tab, click Define Name > Apply Names.
Be sure to click the dropdown arrow on the Define Name button.

3.  Click each of the names you want to apply to the formulas.

4.  Click OK.

Where appropriate, the references in the selected formulas are replaced by names.

Exercise: Creating multiple names and applying them to a range of formulas 
My Named Ranges is open.

Do This How & Why

1.  Activate the 2015 Sales by Product 
worksheet.

This worksheet is very much like the other, but contains 2015 
data and has the formulas filled in. However, the formulas use 
references, not names. You'll create a series of names and 
apply them to the formulas. 

2.  Create names based on sales rep 
names and products.

a) Select A9:E13. This range contains the raw data for sales representatives, as 
well as their name labels in the left row.

b) On the Formula tab, click Create 
from Selection.

To display the Create Names from Selection window. Because 
you selected a range with labels on the left and at the top, 
Excel guesses that those are the locations from which you 
want to create names.

c) Click OK.

3.  Observe the names you just created. 

a) Click the Name box dropdown 
arrow.

 

b) Press Esc.

4.  Apply the rep names to the Grand 
Total formulas.

a) Select F9:F13.
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Do This How & Why

b) On the Formula tab, click 
Define Name > Apply Names.

The Apply Names window appears, with all of the names in 
the worksheet selected.

c) Observe the selected names. All of the new rep names are selected. You can deselect or 
select names here by clicking them. But you want to apply all 
the names, so leave them as they are.

 

d) Click OK.

5.  Select and observe the Grand Totals 
formulas.

They now use the names.

 

6.  Update the workbook.
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Managing names 
At times, you might need to get information about, add, edit, or delete names.

The Name Manager 
The Name Manager allows you to view, add, delete, and edit names in a workbook.

 Exam Objective: MOS Excel Expert 3.6.4

 

Name The name assigned to the range, value, or formula.

Refers To The range, value, or formula to which the name refers.

Scope The scope of the name.

You can click Filter to view only certain names, such as those that produce errors or those scoped to a 
particular worksheet. You can create a new name by clicking New, or edit or delete a name by clicking it and 
then clicking Edit or Delete.
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Editing names 
Use the Name Manager to edit the reference to which a name refers, or to rename it.

1.  On the Formula tab, click Name Manager.

To display the Name Manager window.

2.  Click the name you want to edit, then click Edit.

To display the Edit Name window.

 

3.  Make any changes you want.

• Use the Name box to rename the name.

• Use the Refers to box to change the range, value, or formula to which the name refers.

• Use the Comment box to add a comment.

4.  Click OK.
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Exercise: Managing names 
My Named Ranges is open.

 Exam Objective:  MOS Excel Expert 3.6.4

Do This How & Why

1.  Select G9:G13. These cells calculate commissions by multiplying the sales 
total by .04 (4%). These would work better if they used a 
named value for the commission rate. 

2.  Edit the commission formulas to use 
the named value, Comm_Rate.

a) With the range selected, edit G9 to 
read =F9*Comm_Rate.

b) Press Ctrl+Enter. To enter the new formulas throughout the selected range. This 
is a better formula, but what if you want to rename the 
assigned name, or change the commission rate?

3.  Edit the Comm_Rate name to be 
Commission.

 

To display the Name Manager window.

a) On the Formula tab, click Name 
Manager.

b) Click Comm_Rate, then click 
Edit.

To display the Edit Name window.

c) Change the name to Commission,
then click OK.

You've returned to the Name Manager, and you can see the 
name has changed.

d) Click Close, then observe the 
formulas.

They've all been updated to reflect the new name, 
"Commission." 

4.  Edit the Commission name to refer to
.05.

a) Note the commission total for 
Daniels.

It is currently 414.85. 

b) Edit the Commission name. Display the Name Manager, click Commission, then click 
Edit. 

c) Edit the "Refers to" box to read 
=.05.

To change the value to which the name refers.

d) Click OK, then click Close. To return to the worksheet. Daniels's commission amount is 
now 518.57, reflecting the new commission rate. Managing 
named values in this way can make changes very efficient.

5.  Update and close the workbook.
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The completed My Named Ranges workbook

 

Assessment: Using names in formulas 
Which of the following can Excel names refer to? Choose all that apply.

 Ranges 

 Values 

 Formats

 Formulas 

Which of the following is not a valid Excel name?

 Commission Rate 

 Commission

 Commission_for_Sales_in_Pacific_Region

Which of the following are ways to define names? Choose all that apply.

 Select a range and then type a name in the Name box. 

 Click Define Name. 

 Use the Insert tab of the ribbon.

 Select a range and click Create from Selection. 

The only way to use a name for a reference in a formula you've already created is to edit the formula. True or 
false?

 True

 False 

You use the Name Manager to make changes to a name, such as changing the reference to which it refers or 
its name. True or false?

 True 

 False
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Chapter 2: Named ranges  / Summary: Named Ranges 

Summary: Named Ranges 
You should now know how to:

 Define a name to refer to a cell, a range, or a value; use names in a formula; create names from a 
selected range and apply them to formulas; and use the name manager to edit existing names.

Synthesis: Named Ranges 
In this synthesis exercise, you'll open a café budget workbook, define a name for a yearly budget increase 
percentage, create year 2 and year 3 budget formulas, create names from a selection, and apply names to 
formulas.

1.  Open Names Synthesis.
From the Named Ranges data folder. This workbook contains a three-year projected budget for a 
café.

2.  Define the name Yearly_Budget_Increase to refer to the value 1.05.

3.  Use the name you just defined to create the Year2 budget formulas. 
Multiply the Year1 budget values by Yearly_Budget_Increase.

4.  Copy the Year2 budget formulas to the Year3 column.

5.  Create names for the data according to the expense and year labels.

6.  Apply the expense names you just created to the formulas in the range E8:E15.

7.  Apply the year names to the formulas in the range B16:D16.

8.  Edit the Yearly_Budget_Increase name to refer to 1.08.

9.  Save the workbook as My Names Synthesis, and then close it.

The completed My Names Synthesis workbook.
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Chapter 3: Tables 
You will learn:

 How to sort data in a range by the values in one or more columns

 About Excel tables, and how to filter data in a table to show only what you want to see

 How to use structured references to create formulas based on table data

 How to use validation to ensure that the data entered in a worksheet is appropriate

 How to transpose rows and columns of data

Learning time: 75 minutes
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Chapter 3: Tables  / Module A: Sorting 

Module A: Sorting 
You can sort data in a column or a range to put it in the order you want. You can sort by the values in one or 
more columns.

You will learn how to:

 Sort the rows in a range by putting a single column in alphabetical, numeric, or chronological order

 Sort the rows in a range by more than one column of values

Sorting by values 
You can sort ranges to put them in order by the values in a particular column. You can sort text alphabetically, 
as shown here:

 
Or, you can sort by numerical values. Here, the customers are sorted by descending values of sales for the 
Tucana Roast product.

 

Sorting by a single column 
You can easily sort by a single column using the Soft & Filter button on the home tab.

 Exam Objective:  MOS Excel Core 3.3.3

1.  Select the range you want to sort.
If you select a row of headings, Excel usually knows not to sort the labels with the other rows. But you 
do not have to select the headings. If you select only a single cell, Excel usually can determine what 
range you want to sort, but not always. It's best practice to select the entire range first.

2.  Use the Tab key to activate a cell in the column by which you want to sort.
Pressing Tab while a range is selected moves the active cell while keeping the same range selected.
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Chapter 3: Tables  / Module A: Sorting 

3.  On the Home tab, in the Editing group, click Sort & Filter.

You see different sorting commands, depending on whether the active column contains text, values, or 
dates.

 

 

 

4.  Click the sort command you want to use.

Exercise: Sorting a range alphabetically or numerically 

 Exam Objective:  MOS Excel Core 3.3.3

Do This How & Why

1.  Open Sorting. From the Tables data folder. This workbook contains 
fictional employee information for Java Tucana. You will sort 
this in several different ways. 

2.  Sort the employee data by last name in
alphabetical order.

a) Select A8:E507. Select A8, hold down Ctrl and Shift, press the Right Arrow 
key, then the Down Arrow key. When you select a range to 
sort, do not include the row of column labels. 

b) Press Tab to activate cell B8. You will sort alphabetically by the data in this column (last 
names). 

c) Click Sort & Filter > Sort A to Z. The Sort & Filter button is in the Editing group, to the right of 
the Home tab. Note that you can also sort in reverse order.

 

The employees are now in ascending order by last names.

3.  Sort the employee data in descending 
order by Salary.

a) Select A8:E507. If necessary. 

Continued...
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Chapter 3: Tables  / Module A: Sorting 

Do This How & Why

b) Activate a cell in column E. Use the Tab key. 

c) Click Sort & Filter > Sort Largest
to Smallest.

The employees are now arranged in descending order by salary
(with the highest-paid employees at the top).

4.  Sort the employees by Date of Hire, 
with the longest-tenured employees at 
the top.

Select A8:E507, activate a cell in column D, then click Sort &
Filter > Sort Oldest to Newest. 

5.  Save the workbook as My Sorting.

Employees sorted chronologically by Date of Hire.

 

Custom sorts 
If you want to do more complicated sorting, for example, sorting by more than one column or by cell 
attributes other than values, you can use the Custom Sort command in the Sort & Filter menu.

Sorting by more than one column 
To sort a range by more than one column—by last name and then first name, for example—you need to use 
the Sort window.

 Exam Objective:  MOS Excel Core 3.3.2

1.  Select the range you want to sort. Again, Excel does a good job of guessing the range you want, even if 
you select a single cell. But it's best to be specific.

2.  Click Sort & Filter > Custom Sort.

To display the Sort window. Here, you can sort in much more complex ways.
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3.  Set the sort options for the first column.

• In the "Sort by" list, click the column by which you want to sort. If you have labels in the row above 
your selected range, Excel displays them in this list.

• In the "Sort On" list, click an option to sort by a value or some other cell attribute.

• In the Order list, click the order in which you want to sort.

4.  Click Add Level, and then set the sort options for a second column.
You can also use the Copy Level button to create a similar level of the sort.

5.  Add as many levels as you like.
The range will be sorted by the first level first, then, when there are ties, within the second level, and so
on.

6.  Click OK.

Exercise: sorting by last name and first name 
My Sorting is open.

 Exam Objective:  MOS Excel Core 3.3.2

Do This How & Why

1.  Select A7:E507. You will sort the list by last name and then by first name. 
When you perform a custom sort using the Sort window, you 
can specify a headings row. 

2.  Click Sort & Filter > Custom Sort. To display the Sort Window.

 

3.  Set the first level of the sort for the 
Last column values in alphabetical 
order.

a) In the "Sort by" list, click Last.

b) Verify that the Order is A to Z. 

4.  Add a second level to the sort for the 
First column values in alphabetical 
order.

a) Click Add Level. There is now a "Then by" row of sort options.

Continued...
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Do This How & Why

b) In the "Then by" list, click First. The Order is A to Z by default. The window should look like 
this.

 

5.  Click OK. To sort the list by last name, then by first name.

6.  Scroll down to see the three employees
with the last name "Camp."

In rows 68–70. They are in ascending alphabetical order by 
first names.

 

7.  Save and close the workbook.

Assessment: Sorting 
Which of the following are ways you can sort data?

 By numerical values 

 By dates 

 By number formats

 Alphabetical order 

You always need to use the Sort window to sort a range. True or false?

 True

 False 
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Module B: Filtering tables 
In a sense, everything you do in Excel is a "table"—rows and columns of structured data. But in Excel terms, 
a table is a particular structure that you or Excel defines, and that provides you with many special features. 
One of the most useful things you can do with a table is to filter it to find particular data or to show only the 
data you want to see.

You will learn how to:

 Create an Excel table and understand its features and their uses

 Use AutoFilter to quickly show only certain table data

 Create advanced criteria for filtering tables in a very focused way

 Remove duplicate values from a table

Tables 
When you specify a range as an Excel table, you can then manage its data in many convenient ways. It's 
easier to add, sort, and analyze data in tables.

Excel table elements.

 

 
The header row identifies the data in the table's columns and provides filter arrows.

 
Banded rows make the data easier to distinguish.

 
Calculated columns are data based on formulas, and will be automatically entered when you enter 
your other table data.

 
Tables may or may not have a totals row.
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Creating tables 
It's simple to create an Excel table from a range of data.

 Exam Objective:  MOS Excel Core 3.1.1, 3.1.2

1.  Select a range.
It can contain headings but doesn't have to. If you select a single cell, Excel guesses at the range you 
want to use.

2.  On the Home tab, in the Styles group, click Format as Table, then click a table style.

The Format as Table window appears.

 

3.  Correct the range, if necessary, specify whether the table has headers, and then click OK.

The range will now be formatted as a table, and will have access to all the table features. If you need to 
convert an Excel table back into a regular range, select a cell within the table, then click Convert to Range in
the Tools group on the Table Tools Design tab of the ribbon.

Controlling table features 
Tables have many useful features that allow you to add and remove columns and rows, band the rows, or add 
a totals row. The tools in Table Style Options group of the Table Tools Design tab are particularly useful.

 Exam Objective:  MOS Excel Core 3.1.3, 3.2.2,3.2.3

 

 To add or remove a total row, check or clear Total Row.

 To add or remove banding to the rows of the table, check or clear Banded Rows.

 To insert or delete rows and columns, right-click where you want do so, then click Insert or Delete, and 
click an options.
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Exercise: Creating and examining a table 

 Exam Objective:  MOS Excel Core 3.1.1, 3.1.3, 3.2.2, 3.2.3

Do This How & Why

1.  Open Filtering. From the Tables data folder. The workbook contains 
employee data: names, departments, hire dates, years of 
service (which are calculated), and salaries. 

2.  Create a table based on employee data.

a) Select any cell within the data.

b) On the Home tab, in the Styles 
group, click Format as Table, then
click Table Style Light 2.

 

The Format as Table window appears.

c) Observe the window. Excel correctly guesses the range to use (=$A$7:$F$508) and 
includes the header row, because that option is checked. 

d) Click OK. To create the table.

3.  Observe the header row. Each heading has a filter arrow next to it. You can use these to 
filter the table by column values. 

4.  Observe the banded rows. Although not a necessary table feature, banded rows make the 
data easier to read. 

5.  Select a cell in the Years column. This is a calculated column, based on formulas. 

6.  Observe the Table Tools Design tab. This tab is visible whenever you select any part of a table. You 
can easily add and remove table features here. 

7.  Click Total Row. A total row now appears at the bottom of the table.

8.  Select cell F508, and press Tab. To add a new row to the table. Notice that the calculated 
column formulas have already been entered for you.

9.  Click  . To undo the added row.

10.  Save the workbook as My 
Filtering.
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Using AutoFilter 
When you create a table, the headings in the header row all have small filter arrows next to them.

 
You can click these arrows to access a whole range of AutoFilter features that enable you to filter the table to 
show only those rows that meet a criterion.

 Exam Objective:  MOS Excel Core 3.3.1

1.  If you have not formatted the range as a table, click within the range, then click Sort & Filter > Filter.

This enables the filter arrows.

2.  Click the filter arrow for the column by which you want to filter.

To display the Filter menu for the column. The exact commands that appear depend on the type of data 
in the column (just as the commands vary for sorting). In fact, the sort commands appear at the top of 
the Filter menu. This is a Filter menu for a text column.

 

3.  Filter the column any number of ways.

• To search for particular data, type it in the Search box. You can, for example, search for a particular 
value, or for items that contain particular text.

• To show certain values but not others, click Select All to clear all the values, then click each value you 
want to show.

• Display a submenu (Text Filters, Date Filters, or Number Filters) to access commands for more 
complex criteria.

4.  Click OK.

Only rows that match the criterion you specified appear.

5.  If you like, add a filter to another column.
Only rows that meet the criteria set in both columns appear.
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Filtering by a cell value 
You can also filter by a cell's value without using the AutoFilter features.

1.  Right-click the cell by which you want to filter.

2.  Click Filter > Filter by Selected Cell's Value.

Clearing a filter 
When you apply a filter to a column, you can see its effect easily by the change in the icon on the filter arrow. 
It's easy to remove a filter from a column.

 

 Click the filter arrow for the filtered column, then click Clear filter from <column_name>.

 To remove all filters (from any columns) at the same time, activate the Data tab, then, in the Sort & 
Filter group, click Clear.

Exercise: Using AutoFilter with a table 
My Filtering is open.

 Exam Objective:  MOS Excel Core 3.3.1

Do This How & Why

1.  Filter for employees with the last name
"Camp."

a) Click the filter arrow for the Last 
column.

b) Click Select All to clear all the 
values in the list.

c) Click Camp. You'll need to scroll down to find it.

 

Continued...
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Do This How & Why

d) Click OK. The table shows only employees with the last name "Camp." 
Note the difference in the filter arrow, now that the column is 
filtered.

 

2.  Remove the filter from the Last 
column.

a) Click the Last filter arrow.

b) Click Clear Filter from "Last".

 

3.  Filter for employees who work in any 
Management department.

a) Click the Dept filter arrow.

b) In the Search box, type 
Management.

After a moment, the values list shows only the departments 
containing that text.

c) Click OK. The table shows only those employees who work in a 
department with a name that includes "Management."

4.  Filter for all employees in the IT 
department.

a) Clear the current filter from the 
Dept column.

Click the Dept filter arrow, then click Clear Filter from 
"Dept". 

b) Right-click cell C36. Karla Buttram's Dept cell. 

c) Click Filter > Filter by Selected 
Cell's Value.

Now you see only those employees in the IT department.

5.  Save the workbook.
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Complex criteria 
Often, the filters you want to use aren't as simple as looking for a specific value or text in column. You might 
want to filter for values that fall between two numbers, or dates before a certain date. The commands in the 
context-sensitive Filters menus—Text Filters, Number Filters, and Date Filters—enable you to do this kind
of comparison-based filtering.

You can also use these commands to combine two criteria. If you put together one criterion AND another, you 
make the conditions more restrictive. The filtered rows must meet both criteria to pass.

Combining criteria using OR makes the conditions more inclusive. The filtered rows can meet one or the 
other criterion, but don't need to meet both.

Creating complex text criteria 
Use the commands in the Text Filters submenu to create more complex criteria for filtering by text columns.

1.  Click the filter arrow for a text column, then click Text Filters.

2.  Click one of the Text Filters commands.

 

• Click Equals or Does Not Equal to find or exclude exact text.

• Click Begins With or Ends With to find text at the beginning or end of the text in the column's cells.

• Click Contains or Does Not Contain to find or exclude text within the text in the column's cells.

• Click Custom Filter to create your own custom filters. In fact, all of the commands in this menu lead 
to the Custom Filter window, but the others all have criteria partially built for you.

3.  Type in the text you want to find or exclude.

4.  Click OK. 
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Creating complex number filters 
You create a number filter in the same way that you create a text filter, except that the commands in the 
Number Filters submenu relate to numbers.

 

1.  Click a numeric column's filter arrow, then click Number Filters.

2.  Click a number filter command.

• Specify ranges of numbers by clicking Greater Than, Greater Than Or Equal To, Less Than, Less 
Than Or Equal To, or Between.

• Filter statistically by clicking Top 10, Above Average, or Below Average.

3.  Specify any settings you need, and click OK (if necessary).
Some of the commands, like Above Average, have a direct effect without any further settings.

Creating complex date filters 
The Date Filters menu has some similar commands to those in the Number Filters menu, such as Equals, 
Before, After, and Between, but it also has many commands that quickly show you rows from a particular 
time in relationship to the current data. You use these commands much as you would other filter commands.
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Exercise: Filtering a table using complex criteria 
My Filtering is open.

Do This How & Why

1.  On the Data tab, in the Sort & Filter 
group, click Clear.

To clear the current filters.

 

2.  Filter the table for last names that 
begin with "B."

a) Click the Last filter arrow, then 
click Text Filters > Begins With.

To display the Custom AutoFilter window. Notice that the 
column is already set (Last), and "Begins with" is selected.

b) In the box on the right, type B. The window should look like this.

 

c) Click OK. Only employees whose names begin with "B" appear in the 
table.

d) Remove the filter. On the Data tab, in the Sort & Filter group, click Clear. 

3.  Filter the table for employees in either 
the Retail Sales or Customer Service 
departments.

a) Click the Dept filter arrow, then 
click Text Filters > Equals.

b) In the dropdown list on the right, 
click Retail Sales.

c) Click Or. To begin to create an OR criterion.

d) In the second list on the left, click 
Equals.

e) In the second list on the right, click 
Customer Service.

The window should look like this.

 

f) Click OK. The table shows employees from only these two departments.

Continued...
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Do This How & Why

g) Remove the filter.

4.  Filter the table to display employees 
hired before January 1, 2000.

a) Click the Date of Hire filter arrow, 
then click Date Filters > Before.

b) In the box on the right, type 
1/1/2000.

c) Click OK. The table shows only those employees hired before January 1, 
2000. Do not clear this filter.

5.  Add a filter to show only those 
employees whose salary is less than 
$60,000.

a) Click the Salary filter arrow, then 
click Number Filters > Less 
Than.

b) Type 60000, then click OK. Now, you are seeing only those employees hired before 
January 1, 2000, who make less than $60,000 annually.

c) Observe the status bar. It shows that 83 of the 501 records (rows) meet the criteria.

 

6.  Save the workbook.

The employee table filtered on hire date and salary.
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Removing duplicate rows 
Sometimes, data have duplicate information. It can be tedious to find and remove duplicates, and duplicate 
data can throw off your reports.

 Exam Objective:  MOS Excel Core 3.3.4

1.  Format your data as a table, if necessary.

2.  On the Table Tools Design tab, in the Tools group, click Remove Duplicates.

To display the Remove Duplicates window.

 

3.  Select the columns that you want to use to define a duplicate.
For example, if you want to remove only those rows where all columns contain duplicate values, leave 
all the columns selected. If you want to remove all rows that have the same first and last name, click 
Unselect All, then click only the First and Last columns.

4.  Click OK.

Excel displays a message telling you how many duplicates have been removed.
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Exercise: Removing a duplicate row from a table 
My Filtering is open.

 Exam Objective:  MOS Excel Core 3.3.4

Do This How & Why

1.  Clear any filters from the table.

2.  On the Table Tools Design tab, click 
Remove Duplicates.

It is in the Data Tools group. The Remove Duplicates window 
appears.

3.  Click Unselect All, then click First 
and Last.

You'll remove any row in which both the first and last name 
are the same as an earlier row.

 

4.  Click OK. A message appears telling you that 1 set of duplicate values 
was found and removed.

5.  Click OK.

6.  Save and close the workbook.

Assessment: Filtering tables 
An Excel table must have a header row. True or false?

 True

 False 

Which of the following is NOT a type of data by which you can filter a table? Select the correct answer.

 Text

 Formulas 

 Numbers

 Dates

Does adding a condition using AND make criteria more or less restrictive?

 More restrictive 

 Less Restrictive

How would you create criteria to filter for numbers below a minimum value or above a maximum value?

 Use the Between number filter command.

 Use an OR condition. 

 Use the Not Between filter command.
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Module C: Structured references 
When you create a table from a range, Excel creates special names, called structured references, that you can 
use to refer to the table, its fields (columns), and values. You can then use these structured references to create
simple, flexible, and readable formulas.

You will learn how to:

 Use structured references to create formulas based on tables.

About structured references 
In this figure, the total sales is calculated using a SUM function that refers to cell references for the units and 
cost.

 
But in the next example, the formulas uses structured references, which are names for the fields (or columns 
in the table) that are based on the table headings.

 
In the preceding example, the references to the fields are enclosed in brackets, and because the formulas are 
within the table, do not need to be preceded by the name of the table itself. If you want to use structured 
references in formulas outside a table, those references do need to include the table name, as in this example.

 

Using structured references 
Structured references consist of table names, field names, and special item specifiers. Understanding the full 
syntax for structured references is complicated, but you can use Formula AutoComplete to enter formulas that
used structured references fairly easily.

 Exam Objective:  MOS Excel Expert 1.1.4, 3.6.3

1.  Format the range you want to use as a table, if necessary.

2.  Name the table something descriptive and easy to remember.

a) Select a cell within the table.

b) On the Table Tools Design tab, in the Properties group, enter a name for the table.
The table name must follow Excel's normal naming rules. Be sure not to use any spaces.

3.  Select the cell where you want to enter a formula, then begin to enter the formula.
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4.  When you get to the needing to enter a reference to something in the table, use a structured reference 
instead.

• If you are entering a formula within the table, type [, and Formula AutoComplete will give you a list 
of fields (columns) within the table from which to choose. Select the one you want, then type ].

• If you are entering a formula outside the table, or want to use special item specifiers, you will need to 
enter the name of the table first. Simply begin to type the name, then select it from the Formula 
AutoComplete list. When you type [, you will see a list of both fields and special item specifiers, such 
as #All (all items in table, including headers and totals), #Data (just data rows), #Headers (the headers 
row), #Totals (the totals row), and #This Row (cells in the same row as the formula).

 

5.  Complete the formula using operators and more structured references.

Formulas that use structured references are generally easier to understand. But they are also more flexible, 
because they update automatically as the structure of the table changes. When you change column names, add
rows, or add columns, for example, the formulas will update automatically.

Exercise: Creating formulas using structured references 

 Exam Objective:  MOS Excel Expert 1.1.4, 3.6.3

Do This How & Why

1.  Open Structured References. From the Tables data folder. The worksheet contains sales 
projections for various customers, along with their discount 
percentages. 

2.  Convert the range to a table.

a) Select a cell within the data, then, 
in the Format as Table gallery, click
a style.

The Format as Table window appears.

b) Click OK.

3.  Right click the Projection column, 
then click Insert Column > Table 
Column to the Right.

4.  Rename the new column Disc Amt. Select the heading and enter the new label. You will enter a 
formula in this column that uses structured references to 
calculate the customer's projected discount amount. 
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Do This How & Why

5.  Name the table 
SalesProjections.

a) Select a cell within the table.

b) On the Table Tools Design tab, 
enter SalesProjections as the table 
name.

In the Table Name box in the Properties group on the left. 
Tables have default names (the word "Table" and a number), 
but using descriptive names will make your structured 
references easier to create and understand. 

6.  Using structured references, enter a 
discount formula for the first 
customer.

a) Select F9.

b) Type =[, then stop. Formula AutoComplete displays a list of fields (column 
headings) in the table. When you use these in a formula in this 
way, they refer to that field's value in the current row.

 

c) Select Discount, press Tab, then 
type ].

To enter a structured reference to the Discount field value for 
this customer.

d) Type *, then enter a structured 
reference to the Projection field 
value.

Type [, begin to type "Projection," select it from the Formula 
AutoComplete list, press Tab, then type ]. 

e) Enter the formula. The formula calculates the discount amount not only for the 
cell, but for the entire column.

 

7.  Click  . The AutoCorrect Options button. Note that you can choose not
to have Excel automatically enter calculated columns, but it's a
very handy feature.

Continued...
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Do This How & Why

8.  Save the workbook as My Structured 
References.

In the Tables data folder. 

9.  In H8, enter Max Disc, then make it 
bold.

You'll enter a formula below this to calculate the highest 
projected discount amount in the table. 

10.  In H9, enter a formula using a 
structured reference to calculate the 
maximum discount.

a) In H9, type =Max(. To begin to enter the formula. Next, you'll need to specify the 
table name since this formula is outside the table.

b) Type Sa. Formula AutoComplete give you the name of the table to 
select.

c) Select SalesProjections, press Tab,
then type [.

Now Formula AutoComplete shows you all the possible items 
for the table, both fields and special item specifiers.

 

d) Select Disc Amt, press Tab, type
]), then press Enter.

To complete and enter the formula, which calculates the 
correct maximum discount amount.

11.  Update and then close the workbook.

The completed My Structured References workbook
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Assessment: Structured references 
You can use structured reference on any Excel data that is arranged with headings. True or false?

 True

 False 

Which of the following are valid special item identifiers for structured references? Choose all correct options.

 #Data 

 #Totals 

 #This Column

 #This Row 
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Module D: Validation 
If others will be adding data to your workbooks, it's a good idea to use validation to ensure that they enter 
only appropriate data. For example, you can ensure that only whole numbers are entered in a particular 
column, or only values from a list that you define (such as a list of regions or departments).

You will learn how to:

 Set up simple data validation rules

 Create a validation list

Validation 
You use validation to ensure that the right data is entered into cells and ranges. When you're sharing a 
workbook, and especially when you allow others to enter data, this is very important.

You can, for example, restrict data to numbers. You can add input messages to guide users as they select cells 
that have validation applied, and you can add error messages to get them back on track when they attempt to 
enter invalid data.

Validation messages.

 
Validation is not, strictly speaking, a feature restricted to Excel tables. But it is particularly useful in tables in 
which you want the data's integrity to be very high.
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Creating validation rules 
You set validation for a cell or range by using the Data Validation window to define a rule. You can also add 
input and error messages to the rule. 

 Exam Objective:  MOS Excel Expert 2.1.3

1.  Select the range for which you want to set the validation.

2.  On the Data tab, in the Data Tools group, click Data Validation.

3.  In the Allow list, click the type of data you want to allow.
The selection you make here determines the other options that appear in the Data Validation window.

 

4.  Select the options you want for the validation rule.

• For most kinds of numeric validation, you can set minimum and maximum values (or length, in the 
case of text).

 

• For lists and custom rules, the options are different.

5.  Use the Input Message and Error Alert tabs to set up messages to guide users as they enter data.

6.  Click OK.
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Exercise: Creating a validation rule to specify positive numbers 

 Exam Objective:  MOS Excel Expert 2.1.3

Do This How & Why

1.  Open Validation. From the Table data folder. This is a workbook with 
employee information that has been formatted as a table. 

2.  Select the data in the Salary column.

a) Right-click any cell in the Salary 
column.

To display the context menu.

b) Click Select > Table Column 
Data.

To select all the data in the column, but not the heading or 
totals formula. This is a nice shortcut feature when you're 
using tables.

3.  On the Data tab, in the Data Tools 
group, click Data Validation.

You don't need to click its dropdown arrow, but if you do, click
Data Validation in the menu. To display the Data Validation 
window.

4.  Set up a validation rule that restricts 
input to whole numbers between 
20000 and 150000.

a) In the Allow list, click Whole 
number.

When you do, the options in the window change.

b) Verify that Between is selected in 
the Data list.

c) In the Minimum box, type 20000.

d) In the Maximum box, type 
150000.

The window should look like this.

 

e) Leave the window open. You're going to create an input message and an error alert for 
the rule. 

5.  Create an input message for the 
validation rule.

a) On the Input Message tab, in the 
Title box, type Salary 
Guidelines.
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Do This How & Why

b) In the Input message box, type 
Enter a whole number 
between 20,000 and 
150,000. 

The window should look like this. Leave the window open so 
you can create an error alert.

 

6.  Create an error alert message for the 
validation rule.

a) On the Error Alert tab, in the Title 
box, type Invalid Salary.

b) In the Error message box, type You
must enter a whole 
number between 20,000 
and 150,000. 

The window should look like this.

 

c) Click OK. To create the validation rule with its messages.

7.  Select any cell in the Salary column. The input message you created appears next to the cell.

 

8.  Attempt to enter 10000 in the 
selected cell.

An error alert appears.

 

9.  Click Cancel.

10.  Save the workbook as My 
Validation.
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Chapter 3: Tables  / Module D: Validation 

Creating validation lists 
You need one extra step to create a validation rule that restricts users to a particular list of input values.

1.  In the workbook, enter the list of values you want to use for the validation list.
You should place this away from your other data, perhaps on another worksheet. You can also enter a 
list of items directly in the Data Validation window, but your lists will be easier to manage if you keep 
them on a worksheet.

2.  Select the range for which you want to validate data.

3.  Display the Data Validation window.
Click the Data Validation button.

4.  In the Allow list, click List.

5.  In the source list, enter a reference to the range containing the valid list of entries that you created in the 
first step. 

You can click the Collapse button on the right of the box, and select the range using your mouse.

6.  If you like, create an input message or an error alert.

7.  Click OK.

Now, users can pick from a list to enter values in the range.

Exercise: Creating a department list validation rule 
My Validation is open.

Do This How & Why

1.  Activate the Departments worksheet. It contains a list of the departments at Java Tucana. You'll use 
this list for a validation rule for the Dept column of the 
Employees table. 

2.  On the Employees worksheet, select 
the Dept column data.

Right-click any cell in the column, then click Select > Table 
Column Data. 

3.  Display the Data Validation window. Click the Data Validation button on the Data tab. 

4.  In the Allow list, click List. The window now shows a Source box.

5.  In the Source box, enter a reference to 
the departments list on the 
Departments worksheet.

a) Click  . The Collapse button is on the right of the Source box. 

b) In the Departments worksheet, 
select A2:A12.

c) Press Enter. To return to the Data Validation window.
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Do This How & Why

6.  Click OK. To create the validation rule. If you wanted to, you could have 
created an input message or an error alert, but those aren't 
generally necessary with list validation.

7.  Select any cell in the department 
column, then click its dropdown 
arrow.

A list of the departments appears, allowing a user to pick a 
valid department name.

 

8.  Press Esc. To close the list.

9.  Save and close the workbook.

Assessment: Validation 
Which of the following are types of validation you can apply to a cell or range without creating a custom 
formula? Choose all the correct answers.

 Text of a particular length 

 Whole numbers 

 Lists of values 

You must create an input message and an error alert for all validation rules. True or false?

 True

 False 

For list validation, you can enter a list of values directly in the Data Validation window. True or false?

 True 

 False

Excel 2016 Level 2 69

 

EV
AL

U
AT

IO
N

   
   

O
N

LY
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Module E: Transposing data 
Transposing allows you to switch rows and columns of a range of data.

You will learn how to:

 Use a pasting option to transpose rows and columns in a range

Transposing rows and columns 
You can transpose a row of data to make it go down a column instead, or a column to go across a row. This 
can be useful when you want to use a row or column of values as headings in the opposite orientation. You 
can also transpose an entire range. When you do so, Excel updates all the references in the transposed 
formulas.

 Exam Objective:  MOS Excel Core 2.1.3

1.  Select the range you want to transpose, then click  .
You have to use Copy—not Cut—to transpose data.

2.  Select the cell where you want the transposed data to begin. Be sure that when you paste the transposed 
data, it doesn't overwrite anything you need.

3.  In the Paste gallery (in the Clipboard group on the Home tab), click  .
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Exercise: Transposing rows and columns in a worksheet 

 Exam Objective:  MOS Excel Core 2.1.3

Do This How & Why

1.  Open Transposing. From the Tables data folder. The workbook contains sales 
data by region and quarter. 

2.  Use the region names as column 
headings on a new worksheet.

a) Copy A9:A11. Select the range, then click  . 

b) Create a new worksheet. 
Click  (the New Sheet button, next to the sheet tabs). 

c) Select A1, then, in the Paste 
Gallery, click the Transpose button.

 

The regions, which were in a column, now appear across the 
first row.

3.  Transpose the entire sales table, so the 
Qtrs labels are in the first column.

a) On the Sales Data worksheet, select
A8:F12.

b) Click  .

c) Select A20.

d) In the Paste gallery, click  .
To transpose the data, exchanging its rows and columns.

4.  Select E21. Excel updates formula references when you transpose a range 
that contains formulas.

5.  Save the workbook as My 
Transposing, then close it.
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The transposed data.

 

Assessment: Transposing data 
You can use both the Copy and the Cut commands to transpose data. True or false?

 True

 False 

Excel updates references in transposed formulas. True or false?

 True 

 False
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Summary: Tables 
You should now know:

 How to sort data by text, number, date values, and by more than one column

 About Excel tables and how to create them, how to filter table data by various kinds of values, how to 
clear a filter, and how to use more complex criteria to show only what you want to see

 How to use structured references in formulas to make them more understandable and flexible

 How to use validation to ensure that the data entered in a worksheet is appropriate, and how to create 
list-based validation

 How to transpose rows and columns of data

Synthesis: Tables 
In this synthesis exercise, you'll open a workbook containing invoice data, sort it in a couple of ways, turn it 
into a table, enter a calculated column that uses structured references, filter the table it to show only certain 
rows, and then add a validation rule.

1.  Open Tables Synthesis.
From the Tables data folder.

2.  Sort the data by customer in ascending alphabetical order.

3.  Sort the data by two columns: Region in alphabetical order, then Rep in alphabetical order.

4.  Format the data as a table.

5.  Filter the table to show invoices only for the International region.

6.  Clear the filter from the Region column.

7.  Filter the table to show only Vela Herbal invoices, for which there are 10 or more units. 

8.  Clear all filters.

9.  Insert a new table column.

10.  Label the column Total Sale.

11.  In the Total Sale column, enter a calculated column formula using a structured reference. The formula 
should multiply units by cost.

12.  Create list-based validation rules for the Rep, Region, and Item columns of data. Use the lists on the 
Lists worksheet.

13.  Find the 4/30/2014 invoice for Sharp-End Tools, then change the rep to Patterson, and the region to 
US. (Hint: Filter for the customer to find the invoice.)

14.  Save the workbook as My Tables Synthesis, and then close it.

An example follows the exercise.
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Editing an invoice using validation lists.
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Chapter 4: Summarizing data 
You will learn how to:

 Consolidate similar data from multiple worksheets onto a single worksheet

 Use subtotals to summarize information based on values in columns

Learning time: 40 minutes
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Chapter 4: Summarizing data  / Module A: Consolidation 

Module A: Consolidation 
You can use consolidation to combine several ranges of similarly structured data into a single range.

You will learn how to:

 Consolidate data from several ranges into a single list

 Consolidate with links back to the source data

Consolidation 
You can use the Consolidate command to take similar data from more than one range and combine it into a 
single range. This is useful for consolidating budgets, for example, or perhaps sales figures from multiple 
regions.

Consolidated sales data

 
You can consolidate data by position when the source ranges are laid out in exactly the same way, as in this 
example. But you can also consolidate by category when there are different categories of information in the 
source data. 

Consolidating data 
To consolidate data from multiple ranges, those ranges need to be organized in similar, but not necessarily 
identical ways. If the ranges have identical row and column names, and there are the same numbers of them, 
you can consolidate by position of the data. Otherwise, you should use the labels in the top row or left column
to consolidate by category.

 Exam Objective:  MOS Excel Expert 3.4.2

1.  Select the cell where you want to put the consolidated data.
It's a good idea to put consolidated data on its own worksheet.

2.  On the Data tab, in the Data Tools group, click Consolidate.

To display the Consolidate window.

3.  Select a function to use for the consolidation. 
There are many you can choose from.
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Chapter 4: Summarizing data  / Module A: Consolidation 

 

4.  Add the ranges that you want to consolidate. For each range, you need to do the following.

a) Click  .
The Collapse button, to the right of the reference box. You can also enter a reference to an unopened 
workbook by clicking Browse.

b) Select the range.

c) Press Enter or click  again to return to the Consolidate window.

d) Click Add.
The reference appears in the All References box. If you mistakenly enter a reference, select it, click 
Delete, and try again.

5.  If you want to consolidate by category, click either Top row or Left column.

6.  Click OK.

The consolidated data appears on the worksheet.

Exercise: Consolidating expense data 

 Exam Objective:  MOS Excel Expert 3.4.2

Do This How & Why

1.  Open and examine the worksheets in 
Consolidation.

From the Summarizing Data data folder. The first three 
worksheets contain 2014 budgets for three different café 
locations. Notice that not all expense types appear in all the 
budgets. You will consolidate these three budgets by category 
on the Consolidated worksheet. 

2.  On the Consolidated worksheet, select 
A8.

3.  On the Data tab, in the Data Tools 
group, click Consolidate.

 

To open the Consolidate window. Note that "Sum" is selected 
in the Function box. You'll add the values from the three 
budgets.

Continued...
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Chapter 4: Summarizing data  / Module A: Consolidation 

Do This How & Why

4.  Add references to the three budgets to 
the Consolidate window.

a) Click  .

b) Activate the Scranton worksheet, 
and select A8:F17.

c) Click  , then click Add. To return to the window and add the reference to the All 
References box.

d) Repeat the process for the Boise 
and Austin worksheets.

The All References box should look like this.

 

5.  Consolidate the data by row and 
column categories.

a) Under "Use labels in," click both 
Top row and Left column.

To select them, if necessary. Both should be checked. 

b) Click OK. To consolidate the data. The new range contains all the row 
categories from all three budgets, and totals all the values for 
each type of expense in each quarter. Creating this manually 
would have taken a great deal of time and effort.

6.  Save the workbook as My 
Consolidation.

The consolidated data

 

78 Excel 2016 Level 2

 

 

EV
AL

U
AT

IO
N

   
   

O
N

LY



Chapter 4: Summarizing data  / Module A: Consolidation 

Consolidating with links 
If you want to maintain a connection to the source ranges when you consolidate data, click Create links to 
source data in the Consolidate window. When you consolidate with links, Excel creates an outline structure 
in the consolidated range.

Outlining 
You can create an outline structure on an Excel worksheet to be able to quickly see the data at a summary or 
detail level. Excel automatically creates an outline structure when you use various features, including 
consolidating data with links.

 Exam Objective:  MOS Excel Core 2.3.2

Outline features in consolidated data 

 

 
Outline level buttons show only a particular level of detail.

 
Expand buttons expand that part of the outlined data to show the underlying detail. Here, the 
Equipment category is expanded.

 
Collapse buttons collapse that part of the outline, showing less detail.

 
When you consolidate with links, the detail level of the outline data contains links like this one to the 
source data cells.
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Chapter 4: Summarizing data  / Module A: Consolidation 

Exercise: Consolidating with links and examining outline features 
My Consolidation is open.

 Exam Objective:  MOS Excel Core 2.3.2

Do This How & Why

1.  On the Consolidated worksheet, clear 
A8:F17.

You'll consolidate in a different way next. 

2.  Select A9, then click Consolidate. On the Data tab, in the Data Tools group. The Consolidate 
window appears. All the settings you made before are still 
there.

3.  Consolidate the data with links.

a) Click Create links to source data.

b) Click OK. The consolidated data looks a bit different, and there are 
outlining symbols to the left of the row labels.

4.  Select and observe C13. Now, the consolidated category figures are being calculated by
sum formulas.  

 

5.  Observe the linked data.

a) Click  to expand the Rent 
category.

b) Select C10. The data is linked back to the Austin budget.

 

6.  Try the outline level symbols.

a) Click  . Above the expand and collapse symbols. You can now see all 
the detail.

b) Click  . To collapse all the detail.

7.  Save the workbook and then close it.
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Chapter 4: Summarizing data  / Module A: Consolidation 

Assessment: Consolidation 
To consolidate data, the source ranges must be structured identically. True or false?

 True

 False 

Which of the following are functions that you can use when consolidating? Choose all that apply.

 STDDEV 

 LOOKUP

 SUM 

 MATCH

 COUNT 

You must create an outline manually in Excel. True or false?

 True

 False 
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Chapter 4: Summarizing data  / Module B: Subtotals 

Module B: Subtotals 
You can use subtotals to summarize data according to grouped values within a particular column. For 
example, you can insert subtotals for each sales rep in a list of invoices, or for each customer.

You will learn how to:

 Insert subtotals in a list of data

 Manage and copy subtotal data

About subtotals 
You can insert subtotals within a list of data to summarize the data using groups of rows. To effectively use 
subtotals, you should first sort the list by the columns that you want to summarize. You can have subtotals for 
many levels, and using many different functions.

Using subtotals to show average discounts by rep and region

 

 
These subtotals show the average discounts for each change in Rep in the data.

 
This subtotal shows the average discount for each change in Region in the data.

 
When you insert subtotals, Excel creates an outline structure, so you can view the data at 
different levels of detail. Here, the data is fully expanded for two of the sale reps (Franklin and 
Hernandez) but collapsed for Sanchez and Schiller.
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Chapter 4: Summarizing data  / Module B: Subtotals 

Inserting subtotals 
You cannot insert subtotals on a range that has been formatted as an Excel table. To convert it to a range, 
select a cell in the table, then, on the Table Tools Design tab, click Convert to Range (in the Tools group).

You insert subtotals one level at a time, but you can insert many levels if you like. The process is always 
similar: specify what column to group by, then what column you want to subtotal, and what function you want
to use.

 Exam Objective:  MOS Excel Core 2.3.3

1.  First, sort the range by the columns that contain the data you want to group.
For example, if you want subtotals for each region in the sales data, first sort by region.

2.  Select a cell within the data, then, on the Data tab, click Subtotal.
In the Outline group.

The Subtotal window appears.

3.  Insert the highest level of subtotal that you want to use.

a) In the "At each change in" list, click the column containing the data by which you want to group.

b) In the "Use function" box, click the function you want to use for the subtotals.
There are 11 to choose from.

 

c) In the "Add subtotal to" list, click all the columns for which you want to see subtotals.

4.  Click any options you want.

• Click Replace current subtotals if this is the first time you're inserting subtotals, or if you want to 
replace any existing subtotals.

• Click Page break between groups to make it easy to print reports with one group per page.

• Click Summary below data to show the subtotals after their group detail (or clear the option to show 
the subtotals above).

5.  Click OK.

The subtotals appear as you specified, and an outline structure is added to the worksheet. Excel calculates the 
subtotals using the SUBTOTAL function. It's best not to try to use that function manually.
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Chapter 4: Summarizing data  / Module B: Subtotals 

Exercise: Adding subtotals to an invoice list 

 Exam Objective:  MOS Excel Core 2.3.3

Do This How & Why

1.  Open Subtotals. From the Summarizing Data data folder. This workbook 
contains a large list of invoices. Note that the list is NOT 
formatted as a table. You cannot insert subtotals in an Excel 
table; you first need to convert it to a range. 

2.  Sort the invoice data by Region, then 
by Rep, in ascending alphabetical 
order.

Select the data, then click Sort & Filter > Custom Sort (in 
the Home tab's Editing group). Add two levels to the sort. You 
must sort a list by the data you want to group by before you 
insert subtotals. 

3.  Select any cell in the list; then, on the 
Data tab, click Subtotal. 

In the Outline group. To display the Subtotal window.

4.  In the "At each change in" list, click 
Region.

This means that you want to insert a subtotal each time there is
a new region in the list. This is why you needed to sort the list 
before inserting subtotals. 

5.  Observe the "Use function" box. The current selection is "Sum." You can use 11 different 
functions for your subtotals. 

6.  In the "Add subtotal for" list, verify 
that Total Sale is checked.

You'll insert subtotals that are sums of the total sales data for 
each region. 

7.  Observe the other options. Currently, they're set to replace any existing subtotals and 
place the subtotals below their detail data.

 

8.  Click OK. To insert the subtotals. There is now an outline structure for 
the data.

9.  Click  . To view the outline at the second level of detail, only showing 
the regional subtotals.

 

10.  Expand the Eurozone detail. Click the expand symbol. You can expand or collapse any of 
the levels.

11.  Save the workbook as My 
Subtotals.
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Adding a level of subtotals 
When you want to have more than one level of subtotals, start with the outer layer, and then work your way 
in, adding one at a time.

1.  Sort the list first by the column for which you want the highest level of subtotal, then by the column for 
which you want the next layer.

2.  Insert the highest level of subtotal.

3.  Select a cell within the list, and begin to insert the next level of subtotal, choosing a column to group by, 
a function, and the columns for which you want subtotals.

4.  Clear Replace current subtotals (click it to remove the check mark).

5.  Click OK.

Exercise: Adding subtotals for a second column 
My Subtotals is open.

Do This How & Why

1.  Click any cell in the list.

2.  Click  . To fully expand the detail on the list.

3.  Click Subtotal. On the Data tab, in the Outline group. 

4.  In the "At each change in" list, click 
Rep.

To add another level of subtotals by sales rep.

5.  Clear Replace current subtotals. Click it to remove the check mark. By clearing this option, the 
new subtotals will be added to the list, rather than replacing 
the current subtotals by region.

6.  Click OK. To insert subtotals by rep as well as by region.

7.  Click  . The first level of the outline shows only the grand totals.

8.  Click  . The second level shows the region subtotals.

9.  Click  . The third level shows the subtotals by rep.

10.  Expand the detail for one of the reps. Click an expand symbol. 

11.  Show the third level of detail again. See the example following the exercise.

12.  Save the workbook.
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Showing two levels of subtotals

 

Managing subtotals 
Subtotals can be a bit tricky to work with, because of the functions they use and because of the outline 
structure. You can copy subtotals to a report by selecting only the visible cells. If you no longer want to use 
subtotals, removing them is simple.

Selecting visible cells 
If you try to select and copy a collapsed outline, you end up copying the collapsed detail rows as well as the 
visible levels. To avoid that, select the range, and then select only the visible cells.

1.  Select the range for which you want to select only visible cells.

2.  On the Home tab, in the Editing group, click Find & Select > Go To Special.

The Go To Special window provides many ways to select cells using various criteria.

 

3.  Click Visible cells only, then click OK.

Only the visible cells are selected. You can then copy them or perform other actions on them (such as 
formatting).
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Chapter 4: Summarizing data  / Module B: Subtotals 

Removing subtotals 

1.  Select a cell within the list.

2.  Display the Subtotals window.

3.  Click Remove All.

Exercise: Copying subtotals to a report 
My Subtotals is open.

Do This How & Why

1.  Click  . If necessary to display the rep and region subtotals level of 
detail. You'll copy this to a new worksheet for a report.

2.  Select C9:H1021. You have actually selected all the rows of data, not just what 
you're currently seeing. If you copy and paste this, it will come
out in the destination with over a thousand rows of data.

3.  Select only the visible cells in the 
range.

a) On the Home tab, in the Editing 
group, click Find & Select > Go 
To Special.

To display the Go To Special window.

b) Click Visible cells only, then click 
OK.

To select only the visible cells.

4.  Copy the selection to a new 
worksheet.

a) Click  . To copy the selected data. Notice that there are marquees (aka 
"marching ants") around each visible row, not just around the 
outside of the data.

b) Click the New Sheet button, then 
select A6 on the new worksheet.

c) Click the Paste button.

d) Widen column F to fit its data. Now, you have a report of the subtotals.

5.  Remove the subtotals on the Invoices 
worksheet.

a) Activate the Invoices worksheet.

b) Click in the list, then click 
Subtotal.

On the Data tab. To display the Subtotal window.

c) Click Remove All. The subtotals and outline structure are removed from the list.

6.  Save and close the workbook.
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Chapter 4: Summarizing data  / Module B: Subtotals 

The copied and pasted subtotal report.

 

Assessment: Subtotals 
Subtotals are possible only in a range formatted as an Excel table. True or false?

 True

 False 

How would you add two levels of subtotals to a list? Select the best answer.

 Insert both levels in a single step.

 Insert the lower level first, then insert the higher level.

 Insert the higher level first, then insert the lower level. 

Which command do you use to select visible cells only? Choose the best response.

 Find

 Replace

 Go To Special 

 Go To 
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Chapter 4: Summarizing data  / Summary: Summarizing data 

Summary: Summarizing data 
You should now know how to:

 Consolidate similar data from multiple worksheets onto a single worksheet, consolidate with links, 
and work with Excel's outline features to display various levels of detail

 Use subtotals to summarize information by the values in one column, add levels of subtotal detail, 
copy subtotal levels by using the select visible cells feature, and remove subtotals from a list

Synthesis: Summarizing data 
In this synthesis exercise, you'll insert subtotals into an invoice list by customer, and then by product. You'll 
show the customer level of detail, and then copy that to a report worksheet. Then you'll remove the subtotals 
from the invoice list.

1.  Open Summarizing Synthesis from the Summarizing Data data folder.

2.  Sort the list so that you can add subtotals by customer, then by item.

3.  Insert subtotals grouped by customer, showing the sum of Total Sale.

4.  Insert a second level of subtotals by item, showing the sum of Total Sale. 

5.  Display the subtotals only for the customer level of detail, then copy only the visible cells to a new 
worksheet.

6.  Delete all the columns except for Customer and Sales Total, and widen the columns as necessary to 
display their data.

7.  Save the workbook as My Summarizing Synthesis, then close it.

The completed customer subtotal report.
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Chapter 5: PivotTables 
You will learn:

 About PivotTables and how to create and format them

 How to manipulate PivotTables to show exactly what you want

 How to create and manipulate PivotCharts

Learning time: 65 minutes
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Module A: Creating and formatting PivotTables 
PivotTables provide a powerful, simple, and intuitive way to summarize large sets of data. Don't be 
intimidated by them, because in many cases, PivotTables are exactly what you need to get the information you
want.

You will learn how to:

 Create a PivotTable and view its underlying data

 Control PivotTable options and value field formats

 Examine underlying PivotTable data

About PivotTables 
A PivotTable is a table that summarizes the data in a list according to row and column headings that come 
from the values in the columns in the list. That sounds complicated, but it really isn't. In the figure here, the 
PivotTable you see is based on a list of invoice data, and can be created in less than a minute.

It helps in understanding PivotTables to know one term. When you're working with PivotTables, Excel refers 
to the columns in your source list as fields. This term comes from the database world.

PivotTable elements.

 

 
Row field values are data from a particular column (or "field") in the source list that define the rows of the 
PivotTable. Here, the PivotTable shows one row for each sales rep.

 
Column field values determine the columns in the PivotTable. Here, the column field values are grouped 
by quarter.

 
The values in a PivotTable also come from a particular field in the source list, and represent some 
calculation for all the values that match the row and column. So, for example, the sum of Total Sales for 
all of Franklin's sales in June.

 
A slicer is a very intuitive feature that allows you to see only certain subsets of the data. In this case, the 
slicer is based on the Region field, and allows you to see only one region, any two, or all of them.
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Creating PivotTables 
Creating basic PivotTables starts with having well-structured data. Your list shouldn't have blanks, and it 
should have column labels across the top row. The data in the columns should be of a consistent type.

 Exam Objective:  MOS Excel Expert 4.2.1, 4.2.2

If you have that part right, creating a PivotTable means selecting a field for the row labels, a field for the 
column headings, and a field for the values. There is so much more you can do, but this gets you started.

1.  Select a cell in your list.

2.  On the Insert tab, click PivotTable.

 

To display the Create PivotTable window.

3.  Select the options you want.

• Excel guesses at the range you want to use. You also have the choice of selecting an external data 
source. If you selected a cell within a valid list (continuous data, a row of column headings), Excel 
almost always guesses correctly.

• Place the PivotTable in a new or existing worksheet.

4.  Click OK.

To begin to create the PivotTable. Excel displays a box telling you to choose fields, as well as a field 
list (on the right).

5.  In the PivotTable Field List, drag fields (column names) from the "Choose fields to add to report" area to 
the boxes below that correspond to locations in the PivotTable.

• Row labels appear down the left column of the PivotTable.

• Column labels appear in the top row.

• Values are totaled in the body of the report.

As you add fields, the PivotTable is built dynamically.

After you've built the report, simply drag the fields to different boxes to rearrange it. The best way to learn 
about PivotTables it to drag fields around and see what happens.
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Exercise: Creating a PivotTable sales report 

 Exam Objective:  MOS Excel Expert 4.2.1, 4.2.2

Do This How & Why

1.  Open PivotTables. From the PivotTables data folder. This workbook contains
a list with 1000 invoices. You will use PivotTables to quickly 
create reports based on this list. 

2.  Select a cell in the invoice list. If your data is well structured, you can select a single cell and 
Excel guesses correctly at the range you want to use for your 
source data. 

3.  On the Insert tab, click PivotTable. To display the Create PivotTable window. Excel correctly 
guesses the range of the invoice list (including the headings 
row), and by default places the PivotTable in a new worksheet.

 

4.  Click OK. To begin the process of creating a PivotTable. Excel creates a 
new worksheet, provides some instructions, and gives you a 
field list on the right in which you can specify what 
information should go where in the report.

5.  Observe the field list. Fields, which correspond to the columns in the source data, are
the types of information you can use to build the PivotTable.

 

94 Excel 2016 Level 2

 

EV
AL

U
AT

IO
N

   
   

O
N

LY



Chapter 5: PivotTables  / Module A: Creating and formatting PivotTables 

Do This How & Why

6.  Observe the boxes below the field list. You drag the fields into these boxes to create filters, rows, 
columns, and the values for the PivotTable. 

7.  Drag the Item field to the Rows box. To begin to build the PivotTable. Row labels appear on the 
worksheet, one for each unique value in the Item column or, 
put simply, one row for each product.

8.  Drag the Rep field to the Columns 
box.

To specify one column in the PivotTable for each sales rep. 
Where are the numbers? We need to add a value field.

9.  Drag the Total Sale field to the Values 
box.

And now you have a report, showing total sales for each rep 
for each product. 

10.  Switch the row and column labels.

a) Drag the Rep field from the 
Columns box to the Rows box.

b) Drag the Item field from the Rows 
box to the Columns box.

Now there is a row for each sales rep and a column for each 
product. Rearranging PivotTables is just that simple.

11.  Save the workbook as My 
PivotTables.

Sales by rep and item.

 

Formatting PivotTables 
There are many ways to format PivotTables. You can use the PivotTable Tools ribbon tabs to show different 
parts in different ways, or to apply styles. You can use Field Settings commands to control how a particular 
field is formatted in the PivotTable.

Controlling PivotTable design options 
After you create a PivotTable, two new toolbar tabs appear whenever the PivotTable is active. Here are some 
of the things you can control by using the PivotTable Tools Design tab.

 Exam Objective:  MOS Excel Expert 4.2.2
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 Subtotals: When you have more than one field for row labels, you can control whether you want to 
display subtotals.

 Grand Totals: Control whether to display grand totals for rows, columns, or both.

 Report Layout: Use different layout forms when you have more than one field for row or column 
labels.

 Style options: Choose to show labels or bands, and apply table styles to the PivotTable as a whole.

Formatting value fields 
You should never manually format the values in a PivotTable. If you do, that formatting applies to the cells 
themselves, and when you rearrange the PivotTable, you'll make a mess. Instead, you need to format the value
field itself.

 Exam Objective:  MOS Excel Expert 4.2.7

1.  Select a cell within the values.

2.  On the PivotTable Tools Analyze tab, in the Active Field group, click Field Settings.
Or, right-click a value, and then click Value Field Settings. 

To display the Value Field Settings window. Here, you can control how the field is calculated as well as
how it appears.

3.  Click Number Format.

To display the Format Cells window, with which you should be familiar.

4.  Format the values as you like, then click OK. 

To return to the Value Field Settings window.

5.  Click OK.

Exercise: Changing PivotTable options and value field formatting 
My PivotTables is open.

 Exam Objective:  MOS Excel Expert 4.2.2,4.2.7

Do This How & Why

1.  Click outside the PivotTable. When you do, the PivotTable Tools tabs on the ribbon are no 
longer available. If you don't see those tabs, simply click in the
PivotTable and you do.

2.  Click in the PivotTable.

3.  Click the PivotTable Tools Design tab.
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Do This How & Why

4.  Click Grand Totals. You can show Grand Totals for rows, columns, both, or 
neither.

 

5.  Click Report Layout > Show in 
Tabular Form. 

The change is subtle in this PivotTable (the headings for the 
row and column labels now reflect the field names "Rep" and 
"Item"). But this format can be much better for some 
PivotTables. If you don't like how labels appear in your 
PivotTable, experiment first with the layout options.

6.  In the PivotTable Style Options group, 
click Banded Rows.

Banded rows can make data easier to read.

7.  Observe the PivotTable Styles gallery. There are many PivotTable styles from which to choose. These
work much like table styles, applying combinations of 
formatting to the headings and values in the PivotTable. 

8.  Observe the values. They are currently in general format. You'll change that to 
currency. 

9.  Format the values as currency with 
two decimal places.

a) Select any value cell.

b) On the PivotTable Tools Analyze 
tab, in the Active Field group, click
Field Settings.

To display the Value Field Settings window. Here, you can 
control how the values are calculated, shown, and formatted.

c) Click Number Format. To display the Format Cells window. When you apply a format
here, it applies to any value field cells in the PivotTable.

d) Click Currency, then click OK.

e) Click OK. To close the Value Field Settings window and return to the 
PivotTable. The value field cells are now formatted as 
currency.

10.  Save the workbook.
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The formatted PivotTable.

 

Showing underlying data 
One of the interesting features of a PivotTable is the ability to see the data that underlies any value cell. There 
are a couple of ways to do this.

 Point to any value cell. A tip box appears describing the data in the cell.

 Double-click any value cell to create a new worksheet with a report showing all the rows in the source 
data underlying that value cell.

Exercise: Examining underlying PivotTable data 
My PivotTables is open.

Do This How & Why

1.  Point to cell B6. When you point to a value cell, a screen tip appears describing 
the data in the cell. This cell, for example, contains the sum of 
the Total Sales field for Daniels for Indus Tea. What if we 
want to see the detail underlying that cell? Excel has a great 
way to get that.

 

2.  Double-click cell B6. Excel inserts a new worksheet listing all the rows that underlie 
the data in the cell you double-clicked. That is, all invoices for 
which the rep was Daniels and the item was Indus Tea.

3.  Widen any columns necessary. Just like that, you have a detailed sales report for this rep and 
product. 

4.  Save and close the workbook.
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Invoices for Daniels and Indus Tea.

 

Assessment: Creating and formatting PivotTables 
Which of the following are elements of a PivotTable? Choose all that apply.

 Category fields

 Row labels 

 Values 

 AutoFilter

 Column labels 

Which of the following is the best way to format the values in PivotTable?

 Formatting tools on the Home tab of the ribbon

 Value field settings 

 Format Painter
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Module B: Manipulating PivotTables 
Perhaps the best thing about PivotTables is all the ways you can manipulate them to show exactly what you 
want. Filtering and slicers help you see subsets of data, and field settings and grouping change which data 
appears and how it's combined.

You will learn how to:

 Filter and slice PivotTables to show subsets of their data

 Manipulate field setting to use different functions

 Group data within a field

 Use GETPIVOTDATA to return information from a PivotTable

Viewing subsets of PivotTable data 
After you've created a PivotTable, there are many ways you can limit the data displayed.

 Filtering row or column fields.

 Adding a filter field.

 Adding a slicer.

Filtering row and column fields 
You can choose to view only some of the rows or columns in a PivotTable report by filtering the row or 
column labels.

1.  Click the row or column label heading's filter arrow.

To display sorting and filtering options for the rows or columns.

 

2.  Click the options you want, then click OK.

Adding a filter 
The fourth main field element available to you in a PivotTable is a filter. When you add a field to that box, 
you are then able to show data based on filtering that field. For example, in a PivotTable showing sales by 
customer and product, you might want to filter by region or sales rep.

1.  Create a PivotTable.

2.  Drag the field you want to use to the Filters box.
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The report filter appears at the top of the PivotTable, and a filter arrow appears for the field you specified. 
Click that filter arrow to access the familiar Excel filtering features.

 

Exercise: Filtering a sales PivotTable 
Do This How & Why

1.  Open Manipulating 
PivotTables.

From the PivotTables data folder. This workbook contains
more invoice data, and has a PivotTable showing total sales 
(values) by customer (row labels) and item (column labels). 

2.  Click the Customer filter arrow.

 
To display the filter features for the Customer field.

3.  Filter the Customer field to show only 
rows for Callinsure.

a) Click the box for Select All. To deselect all the values.

b) Click the box for Callinsure. The filter should look like this.

 

c) Click OK. The PivotTable shows only the one row for Callinsure.

4.  Remove the filter from the Customer 
field.

a) Click the Customer filter button.

b) Click Clear filter from 
"Customer".

You can filter on the row label fields in the same manner. 

Continued...
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Do This How & Why

5.  In the PivotTable field list, drag the 
Rep field to the Filters box.

The Rep filter appears at the top of the PivotTable.

 

6.  Use the filter to show only those rows 
for Daniels and Franklin.

a) Click the Rep filter arrow.

b) Click Select Multiple Items.

c) Click All. To deselect all the values.

d) Click Daniels and Franklin.

e) Click OK. To show rows only for customers who have one of those two 
reps.

7.  Show all the values for the Rep field. Click the filter arrow, then click All. 

8.  Save the workbook as My 
Manipulating PivotTables.

Slicers 
A slicer is an intuitive, graphical interface for filtering a PivotTable. Users simply click value buttons to apply
filters. This is a slicer for a Region field. 

 

Adding a slicer 

 Exam Objective:  MOS Excel Expert 4.2.3

1.  On the PivotTable Tools Analyze tab, click the Insert Slicer button.

 

To display the Insert Slicers window.

2.  Click the field (or fields) for which you want to create a slicer (or slicers).
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3.  Click OK.

The slicer appears on the worksheet.

Using slicers 
Using slicers is very simple. 

 To display data for a particular value in the slicer field, simply click that value in the slicer. To display 
results for more than one value, hold down Ctrl while clicking. Selected values are highlighted.

 To resize a slicer, drag one of its borders or corners.

 To move a slicer, drag it by the top.

 Use options on the Slicer Tools tab to control how the slicer looks and behaves.

 To remove a slicer, simply click its title once, then press Delete.

Exercise: Using a slicer with a sales PivotTable 
My Manipulating PivotTables is open. 

 Exam Objective:  MOS Excel Expert 4.2.3

Do This How & Why

1.  Remove the report filter from the 
PivotTable.

Simply drag the Rep field out of the Report Filter box and 
back to the field list. You will insert a slicer instead of a report 
filter. 

2.  On the PivotTable Tools Analyze tab, 
click Insert Slicer.

In the Filter group. The Insert Slicers window appears, giving 
you a choice of fields to use for slicers.

3.  Click Rep, then click OK. To create a slicer for the rep field. Now, a user can simply 
click value buttons to control which data appears in the 
PivotTable.

4.  In the slicer, click Blackwell. There is only one row of data for this rep.

5.  Click Daniels. To display Daniels's data. When you click a slicer button, any 
other buttons are deselected.

6.  Hold down Ctrl, and click Franklin. To show results for both Daniels and Franklin. Both buttons 
are highlighted.

 

Continued...
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Do This How & Why

7.  On the Slicer Tools Options tab, 
change the columns setting to 2.

The columns setting is in the Buttons group. When the slider 
field has many values, using more columns can make the slicer
more compact.

8.  Click Slicer Settings. In the Slicer group. Here, you can control many aspects of how
the slicer behaves.

9.  Click Cancel. To close the Slicer Settings window.

10.  Save the workbook.

Field settings 
PivotTables can show data in almost any way you can imagine. When you drag a field into the Values box, the
default is to calculate totals (using a SUM function) for rows in the source data with corresponding values in 
row and column fields. But you can calculate using other functions, and you can choose to show those values 
as percentages of a whole rather than as the values themselves.

Showing values as percentages of the grand total.

 

Controlling field settings 
You control the calculation and display for a field by using field settings.

 Exam Objective:  MOS Excel Expert 4.2.6

1.  Click within the field in the PivotTable.

2.  On the PivotTable Tools Analyze tab, in the Active Field group, click Field Settings.

3.  Change any settings you want.

• Type in the Custom Name box to change the name that appears for the field.

• On the Summarize Values By tab, click the function you want to use to summarize the values from the 
field.

• On the Show Values As tab, specify how you want the values to appear. They can be percentages of a 
row, column, or grand total; differences; running totals; ranked; or indexed.

4.  Click OK.
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Exercise: Changing value calculations and display in a PivotTable 
My Manipulating PivotTables is open.

 Exam Objective:  MOS Excel Expert 4.2.6

Do This How & Why

1.  Activate the Field Settings tab. It contains a simple PivotTable showing sales by rep and item. 

2.  Right-click any value cell, then click 
Value Field Settings.

You can instead click in the PivotTable, then, on the 
PivotTable Tools Analyze tab, click Field Settings. The Value 
Field Settings window appears, showing you that the function 
currently being used to calculate the field is Sum.

3.  In the "Summarize value by" field list, 
click Min.

The PivotTable will show the minimum invoice for each rep 
and for each product.

4.  Name the field Minimum, then click 
OK.

Type "Minimum" in the Custom Name box. 

5.  Add a second value field called 
Maximum for the maximum of the 
total sales.

a) Drag the Total Sales field to the 
Values box.

There are now two columns for each product, one for 
Minimum, and one for Sum of Total Sales.

b) Display the Value Field Settings 
window for the Sum of Total Sales 
field.

Click a cell in one of the Sum of Total Sales field columns, 
then click Field Settings. 

c) Change the function to Max.

d) Change the name to Maximum.

e) Format the field as currency. Click Number Format to access the Format Cells window. 

f) Click OK twice. The PivotTable now shows the minimum and maximum 
invoice amounts for each rep and for each product.

 

6.  Observe the Values box in the 
PivotTable field list.

It contains fields named Minimum and Maximum. When you 
customize field settings, those changes are reflected here. 

7.  Save the workbook.

8.  Remove the Maximum field from the 
Values box.

Drag it out of the box. Now, you'll change the field settings to 
show total sales again, but as a percentage of the grand total. 

Continued...
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Do This How & Why

9.  Display the Value Field Settings 
window for the Minimum field.

Right-click a value, then click Value Field Settings. 

10.  Change the summary function to 
Sum, and the name to Percentage.

11.  On the Show Values As tab, in the 
"Show values as" list, click % of 
Grand Total.

12.  Click OK. You can now see the percentage of the grand total of sales for 
each rep and item.

13.  Save the workbook.

Grouping data 
Grouping values in your rows or columns can be very useful, particularly with dates. Having a column for 
every day might be nearly impossible to make sense of, but by grouping by quarter, the meaning of the data 
becomes much clearer. You can group by any numeric field, and you can also create groups of text data.

 Exam Objective:  MOS Excel Expert 4.2.4

1.  Right-click a row or column label, then click Group.

2.  Enter starting and ending values.

3.  Click or enter a By option. For dates, this means intervals, such as months, quarters, or years. For 
numbers, it's an interval.

4.  Click OK.
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Exercise: Grouping dates in a sales report 
My Manipulating PivotTables is open.

Do This How & Why

1.  Activate the Grouping worksheet. It contains a PivotTable showing total sales for each rep on 
every date. It's not terribly useful in this form. 

2.  Right-click a date heading, then click 
Group.

To display the Grouping window, which shows different 
options, depending on the type of data in the field.

3.  Observe the "Starting at" and "Ending 
at" values.

By default, these contain the earliest and latest dates in the 
source data. But you can change that, if you want. 

4.  In the By list, click Months, then click
OK.

To create a neat, monthly sales report.

Note:  This works nicely on this data, because it is for a 
single year. If you have data from more than one year, you
should group by both year and month. Otherwise, data 
from the same month in different years will be grouped 
together.

5.  Group the dates by quarter. Right-click a month, click Group, click Quarters, click 
Months (to deselect it), and then click OK. 

6.  Save the workbook.

Grouping a date field by quarters
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The GETPIVOTDATA function 
You can use the GETPIVOTDATA function to retrieve data from a PivotTable, or to retrieve data based on a 
PivotTable. It's syntax is below.

 
You can explore the syntax in the help system, but the best way to enter a GETPIVOTDATA function is to 
refer to a cell in a PivotTable. When you click on a PivotTable cell while entering a formula, Excel enters a 
GETPIVOTDATA function rather than a cell reference. You can then edit the function to do exactly what you 
want.

Using GETPIVOTDATA 
The simplest way to use GETPIVOTDATA is to start to enter a formula, then click a cell in a PivotTable.

 Exam Objective:  MOS Excel Expert 4.2.5

1.  Select a cell in which you want to display PivotTable data.

2.  Begin to enter a formula (type =), then click a cell in the PivotTable that contains the data you want to 
show.

Or click a cell containing data that is something like what you want to show.

The GETPIVOTDATA function appears in the formula instead of a cell reference.

3.  Edit the GETPIVOTDATA function to suit your needs, then enter the formula.
By using references to cells instead of explicit field values in the function, you can make GETPIVOTDATA 
look up information dynamically.

Exercise: Using GETPIVOTDATA to return sales for selected reps and items 
My Manipulating PivotTables should be open.

 Exam Objective:  MOS Excel Expert 4.2.5

Do This How & Why

1.  Activate the GETPIVOTDATA 
worksheet.

It contains a PivotTable, and a small table for looking up sales 
based on rep and item. 

2.  Enter a GETPIVOTDATA function in 
J4.

a) Select J4.

b) Type =, then select B5. Instead of a cell reference, Excel enters a GETPIVOTDATA 
function.

 

c) Press Enter.
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Do This How & Why

3.  Observe the function. Select J4, if necessary. The first argument, "Total Sale," is the 
filed value that the function will return. The next argument is 
the upper-left cell of the PivotTable, telling the function which 
PivotTable to use. After that, the arguments come in pair: a 
field name ("Rep") then a value in that field ("Blackwell"). 

4.  Use the drop-down in H4 to select a 
different rep.

The function in J4 is not dynamically tied to these cells, so it's 
still showing the Indus Tea value for Blackwell.

5.  Edit the GETPIVOTDATA function to 
use the field value in H4 for the Rep 
field value.

a) Edit the function in J4.

b) Change the fourth argument as 
shown.

 

c) Enter the function. Now the function shows the correct value based on the 
selected Rep.

6.  Will the function work if you select a 
different item?

No, that reference in the GETPIVOTDATA function is still to 
the specific value of "Indus Tea" for item. 

7.  Edit the function so it refers to the 
item value in I4.

It should look like this.

 

8.  Test the function by selecting different
reps and items.

The GETPIVOTDATA function is now dynamic.

9.  Save and then close the workbook.

Using a dynamic GETPIVOTDATA function
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Chapter 5: PivotTables  / Module B: Manipulating PivotTables 

Assessment: Manipulating PivotTables 
You can filter a PivotTable based on row and column label values. True or false?

 True 

 False

Which of the following are ways to view subsets of data in a PivotTable? Choose all that apply.

 Slicers 

 Subtotals

 Report filters 

 AutoFilter

How do you control how values are being summarized in a PivotTable? Select the best answer.

 Grouping

 The Summarize Values By tab of the Field Settings window 

 The Show Values As tab of the Field Settings window

You can show values as percentages only of the grand totals. True or false?

 True

 False 

The only way to enter the GETPIVOTDATA function is by manually constructing it. True or false?

 True

 False 
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Chapter 5: PivotTables  / Module C: PivotCharts 

Module C: PivotCharts 
PivotCharts are dynamic charts that are associated with PivotTables. You can manipulate them in all the ways 
you can manipulate PivotTables, and in most of the ways you can manipulate typical Excel charts.

You will learn how to:

 Create PivotCharts

 Manipulate PivotCharts to analyze data

About PivotCharts 
A PivotChart is a dynamic chart that is associated with a PivotTable. After you've created a PivotChart, you 
can filter or manipulate its fields and values settings much as would a PivotTable. You also have access to all 
the tools you know how to use with any Excel chart.

PivotChart elements

 

 
A series filter allows you to filter by a series in the chart.

 
A category filter allows you to filter by the categories in the chart.

You can also add report filters and slicers to PivotCharts.

Creating PivotCharts 
You can create a PivotChart either directly from a list of data or from an existing PivotTable.

 Exam Objective:  MOS Excel Expert 4.3.1, 4.3.3

 From a list: On the Insert menu, in the Charts group, click PivotChart. Follow the steps you would to 
create a PivotTable, choosing fields for different parts from the Field List.

 From a PivotTable: On the PivotTable Tools Analyze tab, click PivotChart to display the Insert Chart 
window. The PivotChart button is in the Tools group. From there, follow the steps you would to create 
any chart.

The PivotChart appears as its own element in a worksheet with its associated PivotTable. If you created the 
PivotChart directly from a list, Excel creates both a PivotTable and a PivotChart. You can change the 
appearance and elements of a PivotChart by using the options on the PivotChart Tools Design tab (switching 
rows and columns, adding styles, applying quick layouts, and more).
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Chapter 5: PivotTables  / Module C: PivotCharts 

Showing PivotChart detail 
You can expand a PivotChart to show underlying detail for another field.

 Exam Objective:  MOS Excel Core 4.3.4

1.  Right-click a series or data point, click Expand/Collapse, the click Expand or Expand Entire Field.

A window appears giving you a choice of the fields for which to show detail.

2.  Select a field and click OK.

You will now see data on the chart for the new field, broken down within the data for its parent field. There 
will be a filter arrow for the new field, along with expand and collapse symbols in the lower-right corner of 
the PivotChart.

Exercise: Creating a PivotChart directly from a list 

 Exam Objective:  MOS Excel Expert 4.3.1, 4.3.3, 4.3.4

Do This How & Why

1.  Open PivotCharts. From the PivotTables data folder. This workbook contains
invoice data, as well as a worksheet with a PivotTable. You'll 
first create a PivotChart directly from the invoice list. 

2.  Select any cell in the invoice list.

3.  Insert a new PivotChart on a new 
worksheet.

a) On the Insert tab, click PivotChart. In the Charts group. To display the Create PivotChart window. 
This is just like the Create PivotTable window.

b) Click OK. To insert a new workbook with the beginnings of a new 
PivotTable and PivotChart.

4.  Set the following fields.

• Legend (Series): Item 

• Axis (Categories): Region 

• Values: Total Sales 

As you add the fields, Excel builds a column chart.

5.  Examine the PivotChart. The columns correspond to the sales totals for the products, 
with the regions along the category axis. There are filter 
arrows available for both the legend (series) and the category 
axis. 

6.  Click the PivotChart Tools Design tab. Here, you can add elements, apply a quick layout, apply styles,
change chart type, and switch rows and columns as you would 
to any Excel chart.

7.  Display only Eurozone information in 
the PivotChart.

a) Click the Region filter arrow.
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Chapter 5: PivotTables  / Module C: PivotCharts 

Do This How & Why

b) Click Select All, then click 
Eurozone.

c) Click OK. The chart shows the columns only for the Eurozone product 
sales.

8.  Clear the Region filter. In the Region filter menu, click Clear filter form "Region". 

9.  Show the underlying detail for the Rep
field.

a) Right-click any series, then click 
Expand/Collapse > Expand.

To display the Show Detail window. Here, you can select a 
field for which to show further detail.

b) Click Rep, then click OK. The PivotChart shows the Rep detail for the region you 
clicked. There are also Expand/Collapse symbols in the lower-
right corner of the PivotChart.

 

c) Click  . To show Rep detail for all the regions on the chart.

10.  Save the workbook as My 
PivotCharts.

A PivotChart with expanded detail
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Chapter 5: PivotTables  / Module C: PivotCharts 

Working with PivotCharts 
You can use PivotCharts to analyze data visually. You can change fields, filter, and slice them just as you 
would PivotTables, but you can also format and add elements to them just as you would with normal Excel 
charts.

Filtering and slicing PivotCharts 
You can filter on the categories and series in PivotCharts, or add report filter fields to them. You can also add 
slicers just as you would to a PivotTable.

 Exam Objective:  MOS Excel Expert 4.3.2

 To add a filter, drag a field to the Filters box.

 To add a slicer, click Insert Slicer on the PivotChart Tools Analyze tab.

Exercise: Manipulating a PivotChart to analyze data 
My PivotCharts is open. 

 Exam Objective:  MOS Excel Expert 4.3.2

Do This How & Why

1.  Activate the Reps by Qtr worksheet. It contains a PivotTable showing total sales by rep, grouped by
quarters. You'll create a PivotChart from this PivotTable. 

2.  On the PivotTable Tools Analyze tab, 
click PivotChart.

In the Tools group. The familiar Insert Chart window appears.

3.  Click the first Line option, then click 
OK.

To create a PivotChart showing quarter sales by rep. You want 
to flip the axes to show the rep's sales by quarter.

4.  On the PivotChart Tools Design tab, 
click Switch Row/Column.

This, like most chart features, works exactly the same in a 
PivotChart as it does in any other chart. Notice, however, that 
the associated PivotTable also exchanged rows and columns.

5.  Insert a Region slicer.

a) On the PivotChart Tools Analyze 
tab, click the Insert Slicer button.

b) Click Region, then click OK.

6.  Use the slicer to show only Eurozone 
reps.

Click the Eurozone button. 

7.  Drag the chart and the slicer to arrange
them as you like.

8.  In A3, enter Eurozone Sales.

9.  Hide the worksheet gridlines. On the View tab, click Gridlines. This is a nice presentation of
the information.
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Chapter 5: PivotTables  / Module C: PivotCharts 

Do This How & Why

10.  Save and close the workbook.

PivotTable with PivotChart and slicer.

 

Assessment: PivotCharts 
You can create a PivotChart without first creating a PivotTable. True or false?

 True 

 False

Which of the following statements is most accurate?

 PivotCharts have the features of PivotTables, but not of normal Excel charts.

 PivotCharts have the features of normal Excel charts, but not of PivotTables.

 PivotCharts have the features of both PivotTables and normal Excel charts. 
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Chapter 5: PivotTables  / Summary: PivotTables 

Summary: PivotTables 
You should now know how to:

 Create and format PivotTables, view their underlying data, and create PivotTables based on external 
data

 Manipulate PivotTables to show exactly what you want by filtering or by using a slicer, change field 
settings for summary and display, and group a field to summarize dates by month or quarter

 Create PivotCharts either directly from a list or from an existing PivotTable, expand PivotChart detail,
and manipulate PivotCharts to analyze data

Synthesis: PivotTables 
In this synthesis exercise, you will create a PivotTable to show minimum and maximum units for invoices by 
customer. Then, you'll create a monthly sales report by product, make a PivotChart from it, and add slicers to 
it.

1.  Open PivotTables Synthesis from the PivotTables data folder. 

2.  Insert a PivotTable on a new worksheet based on the invoice list.

3.  Use Customer as the row labels and Item as the column labels.

4.  Use Units twice as value fields (you will change the calculation on each to make them different).

5.  Make one of the value fields calculate the maximum units, and the other the minimum. Rename both 
appropriately.

6.  Remove grand totals from both the rows and columns, and use banded rows.

7.  Save the workbook as My PivotTables Synthesis.

 

8.  Insert another PivotTable that shows Monthly sales for each item.

9.  Format the values as currency.

10.  Create a line-type PivotChart from the PivotTable.

11.  If necessary, switch rows and columns so that the months are categories and the products are in the 
legend.

12.  Insert Rep and Region slicers for the PivotChart.

13.  Size and position the slicers any way you like.

14.  Show only Eurozone reps in the PivotChart.

15.  Save and close the workbook.
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Chapter 5: PivotTables  / Summary: PivotTables 

The Synthesis exercise PivotChart with slicers

 

Excel 2016 Level 2 117

EV
AL

U
AT

IO
N

   
   

O
N

LY



Chapter 5: PivotTables  / Summary: PivotTables 

118 Excel 2016 Level 2

EV
AL

U
AT

IO
N

   
   

O
N

LY



Chapter 6: Presentation features 
You will learn how to:

 Format cells and ranges based upon conditions you choose

 Create custom number formats

 Insert and manage various kinds of graphics

Learning time: 55 minutes
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Chapter 6: Presentation features  / Module A: Conditional formats 

Module A: Conditional formats 
You might want to format cells or ranges based on values they contain or on other conditions. This is called 
conditional formatting, and Excel has many features to make it simple.

You will learn how to:

 Use built-in rules to conditionally format cells and ranges

 Use data bars and icon sets to graphically represent conditional formatting

 Use the rule manager to create conditional formats

 Create conditional formatting based on formulas

Conditional formatting 
Conditional formatting allows you to call attention to cells or ranges that meet conditions that you set. This 
can be very useful for calling users' attention to particular values. Here, for example, only Total Sales figures 
over $100 are highlighted.

 
In this next example, entire rows are highlighted according to the value in the Region column.

 
Conditional formatting changes dynamically along with the values on which it depends, and that's the power 
of it. Excel has great built-in tools for various conditions such as largest and smallest values, top and bottom 
ranges, and relationships to averages.

You can also use conditional format rules to create conditional formats based on formulas. You can test any 
condition you can imagine, as long as you can come up with a formula to test it.

Using built-in rules for conditional formatting 
The easiest way to apply conditional formatting is to use the simple, built-in rule types that Excel provides. 
You can highlight cells according to their values in various ways, such as values being greater or less than a 
number you specify, or being in a top or bottom range in a given list.
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Chapter 6: Presentation features  / Module A: Conditional formats 

 Exam Objective:  MOS Excel Core 2.3.4

1.  Select the range for which you want to apply the conditional format.

2.  On the Home tab, in the Styles group, click Conditional Formatting.

To display the Conditional Formatting menu, which gives you many intuitive ways to conditionally 
format a range.

3.  Click a type of conditional formatting, and then a command.

• Highlight Cells Rules provides commands for applying a highlight color when the cell's value is 
greater than, less than, between, or equal to a certain value. You can also highlight according to 
specific text, a date, or when a value is either a duplicate or unique.

 

• Top/Bottom Rules provides commands for applying formatting when a value falls in the top or bottom 
part of a list, or in a certain relation to the average of its values.

 

4.  Choose your settings for the condition, and the type of formatting you want, then click OK.
The settings are different, depending on the type of rule you choose. The figure here shows what the 
window for a "between" rule looks like.

 

Excel 2016 Level 2 121

 

 

 EV
AL

U
AT

IO
N

   
   

O
N

LY



Chapter 6: Presentation features  / Module A: Conditional formats 

Exercise: Highlighting cells conditionally in a sales worksheet 

 Exam Objective:  MOS Excel Core 2.3.4

Do This How & Why

1.  Open Conditional Formats. From the Presentation Features data folder. This 
worksheet contains simple sales data showing sales by rep and 
product, with a totals row and column. There is also a 
dropdown list for selecting a region. You'll use this data to 
experiment with conditional formatting. 

2.  Apply a light blue highlight to the 
reps' grand totals if they're over 
$18,000.

a) Select G9:G18.

b) On the Home tab, click 
Conditional Formatting > 
Highlight Cells Rules > Greater 
Than.

 

To display the Greater Than window.

c) In the Format cells that are 
GREATER THAN box, type 
18000.

d) In the With list, click Custom 
Format.

To display the Format Cells window. The highlight rule 
windows provide a short list of quick formats, but you can use 
almost any kind for formatting.

e) On the Fill tab, select a light blue 
color, and click OK twice.

f) Deselect the range. The values above $18,000 are highlighted.

 

3.  Save the workbook as My 
Conditional Formats.
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Chapter 6: Presentation features  / Module A: Conditional formats 

Do This How & Why

4.  Apply a light red format to the reps' 
Tucana Roast values, if they are in the 
top two for that item.

a) Select C9:C18.

b) Click Conditional Formatting > 
Top/Bottom Rules > Top 10 
Items.

The Top 10 Items window appears, and as you can see, you 
can control how many of the top items to highlight.

c) Change the number of items to 
highlight to 2.

d) In the With list, click Light Red 
Fill.

The window should look like this.

 

e) Click OK, then deselect the range. The top two Tucana Roast sales figures are highlighted.

5.  Change the value in cell C17 to 4000. Because the value is no longer one of the top two, it's no 
longer highlighted (cell C18 is instead).

6.  Save the workbook.

Sales data with conditional formatting.
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Chapter 6: Presentation features  / Module A: Conditional formats 

Graphical conditional formatting 
Excel provides graphical features of three types for indicating where values fall within a range.

 Data bars show bars in each cell, with the size of the bar indicating the size of the value relative to the
other values in the range.

 
 Icon sets are collections of related icons that indicate where a number falls in a range (average, above 

average, or below average).

 
 Color scales have a limited number of colors that indicate where a value falls within a range.

Using data bars and icon sets 
To apply data bars or icon sets to a range, simply click Conditional Formatting, click either Data Bars or 
Icon Sets, then click an option in the gallery that appears.

 Exam Objective:  MOS Excel Expert 2.2.1
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Chapter 6: Presentation features  / Module A: Conditional formats 

 

Clearing conditional formatting 
You can clear conditional formatting quickly from selected cells, any entire worksheet, or from a table.

 Exam Objective:  MOS Excel Expert 2.2.3

1.  Select the range from which you want to remove the conditional formatting.
If you want to remove all the conditional formatting from a worksheet, this step isn't necessary.

2.  Click Conditional Formatting > Clear Rules.

To display a submenu of options.

 

3.  Click the command you want.

• Clear Rules from Selected Cells clears the rules you've set only for the selection.

• Clear Rules from Entire Sheet clears rules from the current worksheet.

• If you select a cell in a table or PivotTable, those commands will be available as well.
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Chapter 6: Presentation features  / Module A: Conditional formats 

Exercise: Using data bars and icon sets on sales data 
My Conditional Formats is open.

 Exam Objective:  MOS Excel Expert 2.2.1;2.2.3

Do This How & Why

1.  Click Conditional Formatting > 
Clear Rules > Clear Rules from 
Entire Sheet.

To clear the conditional formatting that had been applied. You 
can also clear rules from only selected cells.

2.  Apply green gradient data bars to reps'
totals.

a) Select G9:G18.

b) Click Conditional Formatting > 
Data Bars.

To display the Data Bars gallery.

c) Click the Green Data Bars option.

 

d) Deselect the range. Data bars indicate the relative sizes of the values in the range.

3.  Clear the rule from the range. Select the range, then click Conditional Formatting > Clear 
Rules > Clear Rules from Selected Cells. 

4.  Apply the 3 Arrows (Colored) icon set 
to the sales totals.

Select the sales totals, click Conditional Formatting > Icon 
Sets, then click the 3 Arrows (Colored) option.

 
Icon sets divide the data into categories—such as small, 
medium, and large, or below average, average, and above 
average—then apply one icon to each category. Here, the green 
arrow pointing up represents larger values; the yellow one 
pointing right, more average ones; and the red one pointing 
down, below average ones.

5.  Clear the rule from the range.
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Chapter 6: Presentation features  / Module A: Conditional formats 

Do This How & Why

6.  Apply the Red to Black icon set to the 
sales totals.

In the Shapes section of the gallery.

 
This set divides the data into four groups.

7.  Save the workbook.

Sales data with an icon set.

 

Custom conditional formatting rules 
If the conditional formatting rules you want aren't as simple as greater than, less than, top/bottom, you can 
create custom rules with the New Rule command. There are several types of rules you can create.

 Value-based

 Containing

 Ranked

 Top/bottom

 Above/below average

 Unique or duplicate

 Formula-based

Some of these correspond to the options available in the built-in rules, but in most cases, when you choose 
one of these rule types in the Create New Rule window, you have finer control over the rule you create.
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Chapter 6: Presentation features  / Module A: Conditional formats 

Creating new rules 
Use the New Formatting Rule window to apply more complex conditions.

 Exam Objective:  MOS Excel Expert 2.2.2

1.  Select the range to which you want to apply conditional formatting.

2.  Click Conditional Formatting > New Rule. 

To display the New Formatting Rule window.

3.  Click a rule type.

4.  Edit the rule description.
The options depend on the type of rule. These are similar to what you see in the built-in rules but give 
you more control over how the rules behave. You can experiment on your own with the various options 
to learn more about how they behave.

5.  Specify the formatting you want to use if the condition is true.

6.  Click OK.

Exercise: Creating a rule for standard deviation 
My Conditional Formats is open.

 Exam Objective:  MOS Excel Expert 2.2.2

Do This How & Why

1.  Clear the conditional formatting from 
G9:G18.

2.  Select G9:G18, then click Conditional
Formatting > New Rule.

To display the New Formatting Rule window. Here, you can 
do anything you can do with the built-in rules, but with much 
finer control over how the rules work.

3.  Observe the Rule Description options 
for a rule based on values.

There are many options: 2-color scale, 3-color, icon sets, and 
data bars; minimum and maximum settings with their own 
colors for creating a spectrum; and various other types.

 

4.  Observe some of the options for rules 
based on cell data.

a) Under Select a rule type, click 
Format only cells that contain.
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Chapter 6: Presentation features  / Module A: Conditional formats 

Do This How & Why

b) Under "Format only cells with," 
click the first dropdown arrow.

You can format cells according to their value, specific text, 
dates, blanks, and errors. The option you choose here changes 
the other options as well.

 

c) Select different options, and 
observe the options for each.

5.  Create a rule to highlight totals more 
than one standard deviation above the 
mean.

a) Under "Select a rule type," click 
Format only values that are 
above or below average.

b) In the "Format values that are" list, 
click 1 std dev above.

Standard deviation is a statistical measure of the degree to 
which values in a set vary from the mean. 

c) Click Format.

d) Click an orange fill, then click OK 
twice.

Only two values are more than one standard deviation above 
the mean.

6.  Save the workbook.

Rule formatting values one standard deviation above.
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Chapter 6: Presentation features  / Module A: Conditional formats 

Conditional formatting with formulas 
The main idea with conditional formatting is that Excel checks whether a certain condition is true, and if it is, 
applies a format. For example, is it true that a certain value is greater than 10? If so, apply the format.

Some conditions require you to create formulas to test conditions. This is especially true when you want to 
test a value in one place on a worksheet, but format other places. The most common example of that is when 
you want to format an entire row or column of data according to a value in one cell. But there are other uses.

Here is a simple example of a formula that results in either TRUE or FALSE:

 
The equals sign asks, "Is the following true?" Then, the rest of the formula is a condition: the cell is greater 
than 5. Only A6 contains a value greater than 5, so only that cell returns the value of FALSE.

These types of formulas are very useful in Excel, and you should become comfortable with creating them.

Creating conditional formatting rules based on formulas 
You use the New Formatting Rule window to create a conditional formatting rule based on a formula. The 
procedure is similar to creating any formatting rule.

 Exam Objective:  MOS Excel Expert 2.2.2

1.  Select the range to which you want to apply the formatting.

2.  Click Conditional Formatting > New Rule.

3.  Click Use a formula to determine which cells to format.

4.  In the "Format values where this formula is true" box, create a formula that results in a true value when 
you want the cell in question to be formatted.

It is important to keep in mind where the active cell was in the range you selected in step 1. The 
formula you enter for the rule will adjust its relative references in relation to that active cell. 
Sometimes, you want that, but at other times, you need to lock the cell reference in the formula by 
using either an absolute reference or a mixed reference.

5.  Click Format, set the formatting for the rule, then click OK to return to the New Formatting Rule 
window.

6.  Click OK.

Exercise: Creating a rule to highlight rows by using a formula 
My Conditional Formats is open.

 Exam Objective:  MOS Excel Expert 2.2.2

Do This How & Why

1.  Clear all conditional formatting from 
the worksheet.

Click Conditional Formatting > Clear Rules > Clear Rules 
from Entire Sheet. 
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Chapter 6: Presentation features  / Module A: Conditional formats 

Do This How & Why

2.  Select A9:G18, being sure that A9 is 
active.

You will create a rule to highlight all the cells in a row if that 
row is in the region that is selected in cell I9. To test the cells, 
you need to know where they are in relation to the active cell. 

3.  Click Conditional Formatting > New
Rule.

4.  Click Use a formula to determine 
which cells to format.

5.  Construct a formula that results in 
TRUE if the current region for the 
cell's row value matches cell I9.

a) In the "Format cells where this 
formula is true" box, type =, then 
click cell B9.

To enter a reference to the region cell for the active cell, A9. 
But this is an absolute reference, and you need the row to 
adjust as different cells are tested. You need to unlock the row 
reference by using a mixed reference here.

b) Press F4 twice. The formulas should read =$B9 so far.

c) Type =, then click cell I9. To test whether the region is equal to the selection in cell I9. 
You want an absolute reference in this case, because the 
formulas should always compare the region to this specific 
cell.

 

6.  Click Format, pick a light color fill, 
and click OK.

7.  Click OK, then deselect the range. The rows in the International region are highlighted.

8.  Select I9, then use its dropdown list to 
select a different region.

The formatting is dynamic and conditional.

9.  Save and close the workbook.

Formatting rows according to a selected region
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Chapter 6: Presentation features  / Module A: Conditional formats 

Assessment: Conditional formats 
You can use conditional formatting on both numbers and text values. True or false?

 True 

 False

You must always use formulas to apply conditional formatting. True or false?

 True

 False 

When creating rules, you are limited by the options available in the built-in rule sets. True or false?

 True

 False 

Which of the following statements is true of using formulas for conditional formatting? Choose the one 
correct answer.

 You can use any type of formula, regardless of its result.

 Formulas must be in relation to the active cell of the range you selected to format. 

 If a formula results in a FALSE condition for a particular cell, that cell will be formatted.
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Module B: Custom Formats 
While Excel has a wide variety of built-in number formats, you can also create custom formats to serve your 
needs. For example, you can control exactly how zeros or negative numbers appear, or put specific characters 
in front of or after numbers, as in a product code.

You will learn:

 How to customize number formats to control digits shown, decimal places, and how zeros and 
negative numbers appear

 How to customize date and time formats

 About symbols you can use in custom accounting formats

About custom number formatting 
When you apply number formatting in Excel, you are actually apply formatting codes to the selected range. 
These codes control the display of the number in various ways. Is it a date? How many decimal places do you 
want? How many digits before the number is rounded? How do you want to handle commas, negative 
numbers, zeros, or text that appears in the cell?

There are potentially four parts to a number format code. There are many nuances to how the codes work, and
the effects that various characters have. But you need to begin by understanding the structure of a number 
format.

 

 
The first part of the code controls how positive numbers appear. Most importantly, zeros (0) show that 
many digits, including zeros, if a number has fewer digits than are in the format. Number signs do the 
same, except they don't show unnecessary zeros. The positive number code in the pictured format rounds 
to two decimal places, and the number signs are there so that the code can have a comma as a thousands 
separator, if necessary.

 
After a semicolon (;), which separates the parts of a number format code, the second part of a code is for 
negative numbers. In this format, negative numbers are surrounded by parentheses. If you omit this section
of the code, negative numbers appear just like positives.

 
The third part of the format specifies how zeros appear. The question mark (?) is a placeholder that helps 
to align numbers along the decimal point. If you omit this section, zeros appear like positives.

 
The last part of the code is for how text is handled. If you omit a section of the code, text simply appears in
the cell. If you have this section, but don't include the at symbol (@), you don't see text entered in the cell.

An underscore in the code tells Excel to add the amount of space of the following character. In this case, 
adding the space for a parenthesis character ensures that the various codes will align on the right. 

There is a great deal more to understanding Excel's number format codes. If you're interested, try the Help 
system to learn more.
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Date format codes 
Date format codes mostly use the "d," "m," and "y" characters. Different numbers of each letter represent 
different ways of presenting the day, month, and year, respectively.

 

Customizing number formats 
The best way to create a custom number format is to start from an existing format, and then change it.

 Exam Objective:  MOS Excel Expert 2.1.1

1.  Select a cell or range containing numbers for which you want to create the custom format.

2.  Display the Number tab of the Format Cells window.
Click the Number Format button at the bottom right of the Number group on the Home tab.

 

3.  Pick a category and a format to use as a starting point.
Because format codes can be complex, starting from an existing one is usually best.

4.  Under Category, click Custom.

You see the format code for the current format in the Type box. The Sample box shows what the current
format will look like when applied to the active cell.

 

5.  In the Type box, edit the code as you like.

As you edit, the Sample box shows what your custom format will look like applied to the active cell.

6.  Click OK.
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Exercise: Experimenting with custom number formats 

 Exam Objective:  MOS Excel Expert 2.1.1

Do This How & Why

1.  Open Custom Formats. From the Presentation Features folder. This simple 
worksheet has some numbers and dates in column A, some 
formatting codes in column B, and the effect those codes 
would have on the numbers shown in column C. 

2.  Observe rows 2 and 3. Zeros (0) and number signs (#) are the main digit placeholders 
in number format codes. Zeros always show that many digits. 
Number signs show the digits if the number has that many 
places, but not if not. Notice the comma in the code in row 3. 
The number signs enable you to place a thousands separator 
(the comma) in the code.

3.  Observe row 4. This is a more complex code. The part before the semicolon is 
the format for positive numbers, the part after the semicolon is 
for negative numbers.

 

4.  Observe rows 5-7. These rows contain dates. Notice that the codes are made up of
the letters "d," "m," and "y," as well as separator characters 
(dashes, slashes, and spaces). A different number of the letters 
controls the way in which Excel shows the day, month, and 
year.

5.  Experiment with custom date formats 
on cell C8.

a) Select C8, then display the Number 
tab of the Format Cells window.

Click the Number Format button at the bottom right of the 
Number group on the Home tab. The current format is a date 
format.

b) Under Category, click Custom. Now, you can see the format code in the Type box (m/d/yyyy). 

c) In the type box, select the entire 
code, then type d.

The Sample box shows just the number 1. A single "d" gives 
the day as the numeric day of the month.

 

Continued...
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Do This How & Why

d) Try some of shown formats to see 
their results.

 

You can show the day as a one- or two-digit number, or as a 
short or full version of the day of the week. Month can be 
numeric, short, or full. And the year can be two digits or four.

e) Close the Format Cells window.

6.  In cell C9, apply a custom format that 
places the letter "P" in front of 
numbers.

This will be a product code. 

a) Select C9, then display the Number 
tab of the Format Cells window.

b) Format the cell as Number with 
zero decimal places.

Leave the window open.

c) Under Category, click Custom.

d) Edit the type box as shown.

 

You can show most characters simply by typing them in the 
code. Some of the characters used in the codes (such as the 
question mark) need to be placed within quotation marks.

e) Click OK. The number appears with the letter "P" in front of it.

7.  Apply the code #, to cell C10.

a) Select C10, then display the 
Number tab of Format Cells 
window.

b) Click Custom, then edit the Type 
box to read #,.

When you don't put a digit placeholder after the comma, Excel
shows you the number in thousands. 

c) Click OK. 35 shows in the cell because Excel is showing you the number 
in thousands. For some reports and charts, this can be very 
useful.

8.  Experiment with other custom number
formats.

If you have time and the interest. Use C11. 
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Do This How & Why

9.  Save the workbook as My Custom 
Formats, then close it.

Custom number formats

 

Assessment: Custom Formats 
Which of the following types of number formats can be customized? Choose all that apply.

 Number 

 Currency 

 Date 

 Accounting 

In a number format code, there is no difference between the zero character (0) and the number sign #). True or
false?

 True

 False 

Which of the following is how the code, "m-dddd-yyyy", shows a date? Choose the one correct answer

 Jan-Monday-15

 1-Mon-2015

 1-Monday-2015 

 January-Monday-2015
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Module C: Graphics 
Although Excel is not a graphics program, it provides all sorts of features for adding pictures and illustrations 
to workbooks, and working with them after you've added them. You can insert graphics files directly, use clip 
art from within Excel, take screen shots of other programs, or create dynamic graphics called SmartArt. All of
these can be sized, moved, rotated, and even edited from within Excel.

You will learn how to:

 Insert a picture, clip art, shape, or word art in a workbook

 Adjust graphic properties

 Move, size, or rotate graphics

 Use SmartArt to create functional, dynamic illustrations, such as organizational or process charts

Graphics in Excel 
You can insert and work with many kinds of graphics in Excel.

 Pictures: separate graphic files such as bitmap and jpg images.

 Clip Art: simple graphics and drawings that are available from a number of collections or online.

 Shapes: elements such as lines, arrows, polygons, and callout boxes.

 SmartArt: functional graphics for creating process, flow, and organizational charts.

 Screenshots: pictures of windows that are open on your computer screen.

Inserting pictures, online pictures, and shapes 
For pictures, online pictures, and shapes, insertion works very similarly.

 Exam Objective:  MOS Excel Core 5.3.1, 5.3.2

1.  Click where you want the graphic to appear.

2.  On the Insert tab, in the Illustrations group, click either Pictures, Online Pictures, or  (the Shape 
button).

3.  Select the picture, clip art, or shape you want.

• For pictures, navigate to the folder containing the image, click the picture you want, and click Insert. 
The picture appears on the worksheet.

• For online pictures, pick a source, perform a search, then insert the picture you want. It appears on the 
worksheet.

 

• For shapes, click the shape you want from the Shapes gallery, then drag in the worksheet to create the 
shape.
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Changing graphic properties 
You can move a graphic simply by dragging it.

There are at least three convenient ways to size graphics.

 Exam Objective:  MOS Excel Core 5.3.3

 Select it and then drag any of its sizing handles. To size the graphic proportionally, hold down Shift 
while you drag.

 Use the Height and Width controls. These are available on the Picture Tools Format tab.

 

 Right-click the graphic, then click Size and Properties.

To display the Format Picture pane on the right side of the screen. Here, you have the most control and 
can reset the picture to its original size by clicking Reset. You can also control many other properties of
the graphic all in one place.

 

Adding alternative text to graphics 
Alternative text is text that is attached to an object that allows people with disabilities to better interact with 
your workbooks. It is important to add alternative text to any graphics that you might include in your 
workbooks.

 Exam Objective:  MOS Excel Core 5.3.4

1.  Right-click a graphic and then click Size and Properties.

To display the Size & Properties area of the graphic's properties pane.

2.  Click Alt Text to expand that category of properties.

3.  Enter a title and a description for the graphic.
The title should be a very short identifier, while the description can more fully explain the graphic.
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Changing the appearance of graphics 
Excel's Picture Tools Format tab has many powerful features for changing the appearance of graphics in your 
workbooks. Select a graphic, then use a tool. The tools on the tab will be different for pictures and shapes.

 Exam Objective:  MOS Excel Core 5.3.3

 For pictures, in the Adjust group, click Color, then use one of the available tools to adjust the saturation, 
tone, or color of the graphic.

 

 Again for pictures, in the Adjust group, click Artistic Effects to select from a gallery of interesting 
flourishes.

 Use the Picture Styles or Shape Styles group tools to change style, borders, effects, or layout.
The options are slightly different for pictures and for shapes. This is the Picture Styles group.

 

Exercise: Inserting and manipulating graphics in a worksheet 
To perform the steps on inserting online pictures, you need an active internet connection. If you don't have 
one, you can skip that step or your instructor can demonstrate it for you.

 Exam Objective:  MOS Excel Core 5.3.1, 5.3.2, 5.3.3, 5.3.4

Do This How & Why

1.  Open a new, blank workbook. You'll use it to experiment with graphics. 

2.  On the Insert tab, click Pictures. In the Illustrations group. To open the Insert Picture window, 
which looks and functions very much like the Open and Save 
windows.

3.  Navigate to the Presentation 
Features data folder, then double-
click JavaTucanaLogo.

To insert the logo in the worksheet.

4.  Add alternative text to the logo.
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Do This How & Why

a) Right-click the logo, then click Size
and Properties.

To display the Size & Properties area of the Format Shape 
pane. Here, you can control many aspects of the shape's 
properties.

 

b) Expand the Alt Text category.

c) In the Title box, type Java 
Tucana logo.

Without alternative text associated with your graphics, your 
workbooks will fail accessibility test. 

d) Close the Format Shape pane.

5.  Click Online Pictures. To display options for ways to search for online pictures. Here,
you can search for images, then click to insert them in the 
worksheet.

 

6.  Close the Insert Picture window. Click its Close button. 

7.  Insert a shape you like. Click Shape, click a shape you like, then drag in the worksheet
to create the shape. 

8.  Observe the Drawing Tools Format 
tab.

When you select a graphic, this tab appears. The Shape Styles 
group gives you lots of tools for controlling the appearance of 
a graphic.

 

Continued...
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Do This How & Why

9.  Move the shape you created. Point to it anywhere other than a handle, and drag. As you do, 
you'll see an outline of the shape, showing where it will land.

 

10.  Make the shape wider. Drag the middle-right handle. When you resize a graphic in 
this way, you change its proportions. 

11.  Make it proportionally smaller. While holding down Shift, drag a handle. 

12.  Click Shape Fill. You can use this gallery to change the shape's color.

13.  Click Shape Effect > Shadow, then 
the first Outer option.

 
To add a drop shadow effect to the shape.

14.  Save the workbook as My 
Graphics.

In the Presentation Features data folder. 

Inserting text graphics 
Click the Text button on the Insert tab to display a gallery of text-based options that you can insert, including 
text boxes and Word Art.

 Exam Objective:  MOS Excel Core 5.3.1

 

 Click Text Box, then drag to create a text box on the worksheet. You can then type text in the text box 
and format it as you would any shape.
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 Click WordArt, then click a style from the gallery.

 

The WordArt appears on the worksheet. Simply select it and type. Again, you can format WordArt as a 
shape.

Exercise: Inserting WordArt and a text box 
My Graphics is open.

 Exam Objective:  MOS Excel Core 5.3.1

Do This How & Why

1.  On the Insert tab, click Text > Text 
Box.

2.  Drag on the worksheet to create a text 
box.

When you release the mouse, there is a box with a flashing 
insertion point.

3.  Type some text, then click on the 
worksheet.

Text boxes can be useful for information you want users to 
see, perhaps explaining what is in a worksheet or chart.

4.  Insert any style of WordArt.
On the Insert tab, in the text group, click  , then pick a 
style you like. 

5.  With the WordArt selected, type some 
text.

6.  Click the Drawing Tools Format tab. You can modify and enhance WordArt and text boxes the same
way you do any shapes.

7.  Save the workbook.

WordArt and a text box
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SmartArt 
SmartArt creates functional graphics for you, such as organizational charts or process diagrams. You pick a 
type, enter text for the pieces, control the relationships of those pieces, and Excel does the rest. Here, for 
example, is a cycle illustrated by SmartArt.

 
Creating this sort of thing takes less than a minute, and more importantly, adding steps or changing 
relationships is easy.

Creating SmartArt 
How you work with SmartArt depends on the type you select. But the basic process is usually somewhat 
similar.

1.  On the Insert tab, in the Illustrations group, click  (the SmartArt button).

To display the Choose a SmartArt Graphic window. You can create lists, processes, cycles, hierarchies, 
and more.

2.  On the left, click a type of graphic.

3.  In the middle, select the graphic you want.

When you select a graphic, a preview appears on the right with a description of the SmartArt.

 

4.  Click OK.

The SmartArt appears as an object in the worksheet, along with two SmartArt Tools tabs on the ribbon.
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5.  Edit and format the SmartArt as you like.

• To change text in a shape, click the shape and type.

• To add a new shape, on the SmartArt Tools Design tab, click the Add Shape dropdown arrow, then 
click an option to determine where the shape goes.

 

• To remove a shape, select it, and press Delete.

• To move a shape within the structure of the SmartArt, use the buttons in the Create Graphic group of 
the SmartArt Tools Design tab.

 

• To change the overall layout of the SmartArt, use tools on the SmartArt Tools Design tab.

• To change the style of the shapes, use the tools on the SmartArt Tools Format tab.

Exercise: Using SmartArt to create an organization chart 
My Graphics is open.

Do This How & Why

1.  Add a new sheet to the workbook.

2.  On the Insert tab, click  .
The SmartArt button is in the Illustrations group. To display 
the Choose a Smart Art Graphic window. There are many 
categories from which to choose.

3.  On the left, click Process, then click 
the first option.

This is the Basic Process SmartArt type. On the right, the 
window provides a preview and description of the selection.

4.  Click Hierarchy, click the 
Organization Chart option, then click 
OK.

The Organization Chart is the first Hierarchy Option. A basic 
organization chart appears on the worksheet. There are also 
now SmartArt Tools tabs on the ribbon.

5.  On the SmartArt Tools Design Tab, in 
the Layouts gallery, click the Name 
and Title Organization Chart layout.

It is the third one.

 
The org chart shapes now have a space for titles.

Continued...
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Do This How & Why

6.  Observe the text pane. You might have to click the Text Pane expand symbol if the 
text pane isn't showing. 

 

The text pane allows you to type text for smart art into a text-
based structure. This is often easier than typing text into the 
shapes themselves.

7.  In the first text area, type Kathryn 
Leadbetter.

Kathryn is at the top of the org chart. 

8.  Click Kathryn Leadbetter's title box 
(the shape), then type VP, Sales.

9.  Delete the second shape on the chart. Click the edge of the shape to select it. If you click the middle,
you'll edit the shape. Then press Delete. 

10.  Use the text pane to enter employee 
names as shown.

Or you can enter any names you like. The specific names are 
not important.

 

11.  Enter the rest of the titles as shown. For each employee, click the title box, then type the title. The 
titles are not SmartArt shapes, so you cannot edit them in the 
text pane. Again, you can enter any titles you like 

12.  Save and then close the workbook.

The completed org chart using SmartArt
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Assessment: Graphics 
You cannot edit pictures from within Excel. True or false?

 True

 False 

Which of the following can you accomplish by dragging a graphic's handles? Choose all the correct 
responses.

 Moving

 Sizing 

 Changing color

 Changing contrast

Which of the following is a good use of SmartArt? Choose the best answer.

 A process diagram. 

 A graphic of a person using a phone.

 A graphic of a window in another open program.

You can adjust picture contrast and brightness from within Excel. True or false?

 True 

 False
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Summary: Presentation features 
You should now know how to:

 Format cells and ranges using built-in rules for conditional formatting, by using data bars and icon 
sets to graphically represent where values fall in a range, by creating new rules with more complex 
conditions, and by creating rules that use formulas to evaluate conditions

 Create custom number formats to show numbers and dates precisely how you want them to appear

 Insert, move, resize, and change properties for pictures, online pictures, and shapes; add alternative 
text to graphics; insert WordArt and text boxes; and use SmartArt to create functional graphics that 
illustrate relationships among shapes

Synthesis: Presentation features 
In this synthesis exercise, you will create a conditional formatting rule based on text, apply data bars based on
the values in a range, and create a conditional format to highlight rows based on a numerical value users can 
select. Then, you'll create a simple process chart using SmartArt.

1.  Open Presentation Synthesis from the Presentation Features data folder.

2.  Create a new rule that applies a highlight color to all cells in columns A, B, and C that contain specific 
text beginning with the letter "m."

3.  Clear the rule.

4.  Create a conditional format to apply data bars to the Years column.

5.  Create a conditional formatting rule that highlights an employee's entire row when her Years value is 
greater than the number selected under Service in I9. (Hint: When you select the range to which to apply 
the rule, be sure to make a cell in column E active before you create the rule.) 

6.  Select different Service values from the I9 dropdown list to verify that the rule is working.

 

7.  Save the workbook as My Presentation Synthesis.

8.  Activate Sheet2.

9.  Create the Process Arrows SmartArt shown here, which illustrates the process of applying conditional 
formatting.

 

10.  Save and close the workbook.
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Chapter 7: Advanced charts 
You will learn how to:

 Create charts that include trendlines and dual axes, and create and use a chart template

 Use and format sparklines, which show visual snapshots of data

 Use Quick Analysis features to conveniently analyze selected data

Learning time: 40 minutes
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Module A: Special chart types 
You can create many types of charts in Excel, from simple pie charts to charts that combine more than one 
type that contain two value axes. You can also create chart templates to quickly format charts in the ways you 
prefer.

You will learn how to:

 Apply a trendline to a chart

 Combine two different sets of data in a single chart by using a trendline

 Create and use chart templates to quickly format charts

Trendlines 
Trendlines allow you to quickly see if there is a trend in your data; you can also use them to project possible 
values into the future. When you add a trendline to a chart, Excel uses regression analysis to calculate the 
values for the line, and you can choose one of six methods by which Excel performs these calculations.

 Exponential, for data that increases or decreases at an increasing or decreasing rate.

 Linear, which is good for data that increases or decreases steadily.

 Logarithmic, good for when data increases quickly and then levels out.

 Polynomial, good for data that seems to have hills or valleys.

 Power, for data that increases or decreases at a constant rate.

 Moving average, for "smoothing out" fluctuating data so that a line can be approximated.

You could spend an entire course (or more) discussing regression analysis. But without going too far into it, 
the important thing is to pick a type that seems to fit what you want to convey. A linear trendline has been 
added to the profit data in this chart, and projected ahead two years.

 
But notice that in the third year of the actual data, the profit actually grows more quickly. What if the rate of 
that growth is actually increasing at an increasing rate (exponentially)? This exponential trendline seems to fit
the data better (and gives a more optimistic view of future profit).
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You should experiment with different types of trendlines to learn about which ones fit which types of data 
best.

Inserting trendlines on charts 
There are a couple of methods for inserting a trendline on a chart.

 Exam Objective:  MOS Excel Expert 4.1.1

1.  Select the series for which you want to insert a trendline.
Click the series to select it, or use the dropdown list in the Current Selection group, on the Chart Tools 
Format tab.

2.  Insert a trendline.

• On the Chart Tools Design tab, click Add Chart Element > Trendline, and then click the type you 
want. This immediately inserts a trendline but doesn't give you options about how to control it.

• Right-click the series, and then click Add Trendline to display the Format Trendline window.

• Click the Chart Elements button, then click Trendline.

 

3.  Add options to the trendline.

• Choose a regression type.

• Provide a name.

• Forecast forward or backward.
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• Show the trendline's equations or R-squared value.

Continued...

4.  Format the trendline by displaying the Trendline Options pane (right-click and click Format Trendline), 
clicking a category of options at the top, and setting options.

 

5.  When you're done with the Trendline Options pane, click its Close box.

R-squared values 
A trendline's R-squared value is a statistical measure of how closely a trendline fits its data. The closer the 
value is to 1, the better the fit.

Exercise: Inserting a trendline on a sales chart 

 Exam Objective:  MOS Excel Expert 4.1.1

Do This How & Why

1.  Open Special Charts. From the Advanced Charts data folder. The first 
worksheet contains fifteen months of Eurozone sales data for 
Java Tucana and a column chart of this data. 

2.  Select the chart. Click it. 

3.  On the Chart Tools Design tab, click 
Add Chart Element > Trendline > 
Linear.

A straight line appears over the data on the chart, showing the 
general trend. But the data points are mostly fairly far away 
from the line. How good an estimation of the trend is this line?

 

4.  Add the R-squared value for the 
trendline.

a) Right-click the trendline, then click 
Format Trendline.

To display the Format Trendline pane.
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Do This How & Why

b) Click Display R-squared value on
chart.

This option is at the bottom of the Trendline Options. The R-
squared value is 0.5697 (close to 1 is optimal).

5.  Experiment with different regression 
types.

a) Click Exponential. In the Format Trendline window. If you closed it, open it 
again. To change the trendline to this type. The curved line 
seems a better fit visually, but the R-squared value is actually 
worse.

b) Click Logarithmic. This isn't much better.

c) Click Polynomial. The Polynomial regression type fits better, both visually and in
terms of R-squared value.

6.  Forecast the trend for the rest of 2015.

a) In Forecast section, type 9 in the 
Forward box.

b) Close the Trendline Options 
window.

Click its Close box. The trendline now goes out to the end of 
the year. Do you think this much growth is a rational 
expectation? Which regression type would you want to use if 
you were responsible for the forecast coming true?

7.  Save the workbook as My Special 
Charts.

Sales with polynomial trendline forecast.

 

Combination charts 
If you have two kinds of data you want to show on a single chart, or if the scale of some series is very 
different, you can combine multiple chart types in a single chart. You do this by changing the chart type for 
each series you want to change.
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After you create a combination chart, you can choose to have a secondary value axis to show the scale of the 
second type of chart differently.

Adding series to charts 
To add a series to an existing chart, you edit the data from which the chart is made.

 Exam Objective:  MOS Excel Core 5.1.2

1.  Select the chart.

2.  On the Chart Tools Design tab, click Select Data.
In the Data group.

To display the Select Data Source window.

3.  In the Chart data range box, enter a reference to the new range of data.
You can type a reference, but it's far easier to select it. If you want to add a single series, click Add, 
enter reference for the series name and values, then click OK.

4.  Click OK.

Changing series chart type 

1.  Right-click the series for which you want to change the type, then click Change Series Chart Type.

The Change Chart Type window appears, with Combo as the selected category.

2.  Click the Chart Type dropdown for the series you want to change, select a type, and click OK.

Adding secondary axes 
You can add a second axis for some of the series in a chart when the units or scale of various series is 
different.

 Exam Objective:  MOS Excel Expert 4.1.2

1.  Right-click the series, then click Format Data Series.

To display the Format Data Series window, in which you can control many aspects of how the series 
appears.

2.  In the Series Options area, click Secondary Axis.
This option is available only when you have more than one series in the chart.

3.  Click Close.

Exercise: Creating a profit chart with two axes 
My Special Charts is open.

 Exam Objective:  MOS Excel Core 4.1.2 and Expert 5.1.2

Do This How & Why

1.  Activate the Cafe Profit worksheet. It contains simple revenue, expense, and profit information for 
a café for three years. There is a column chart of the expenses 
and revenues. 
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Do This How & Why

2.  Add the profit data to the chart.

a) On the Chart Tools Design tab, 
click Select Data.

Select the chart to see the Chart Tools ribbon tabs. The Select 
Data Source window appears.

b) Under Legend Entries (Series), 
click Add.

To display the Edit Series window.

c) Click in the Series name box, click 
A13, and press Enter.

To specify the title of the series.

d) Select the contents of the Series 
values box, then select B13:D13.

e) Click OK twice. The Profit columns are small compared to the others, because 
they have the same type and scale. You'll call attention to that 
series by changing its type

3.  Change the Profit series chart type to 
line.

a) Right-click any column in the profit
series, then click Change Series 
Chart Type.

The familiar Change Chart Type window appears, with the 
Combo category selected.

b) Change the chart type for the Profit 
series to the first line type.

Use the dropdown next to the series name at the bottom of the 
window. 

c) The preview shows how the profit 
line will look with the expense and 
revenue columns.

d) Next to the Profit series, click 
Secondary Axis.

The options look like this.

e) Click OK. To change the chart. The secondary axis makes the profit line 
much more prominent.

4.  Save the workbook.
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Using a secondary axis
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Chart templates 
After you've created a specialized format for a chart, you can save it as a chart template. You can then apply 
the template to charts in the future, just as you would apply built-in chart types.

Creating chart templates 

 Exam Objective:  MOS Excel Expert 4.1.3

1.  Format a chart in a way that you want to be able to apply to future charts.

2.  Right-click the chart, then click Save As Template.

The Save Chart Template window (which is just another Save window) appears. The Charts folder 
inside the Templates folder is active by default, and it's a good idea to save your chart templates here.

3.  Enter a name for the template, then click Save.

You can now apply the template to other charts in the future. In the Insert Chart or Change Chart Type 
window, there is a Templates category, where your template will appear.

Exercise: Creating and applying a chart template 
My Special Charts is open.

 Exam Objective:  MOS Excel Expert 4.1.3

Do This How & Why

1.  Select the combination Profit chart. On the Cafe Profit worksheet. You'll create a chart template 
based on this chart. 

2.  Right-click the chart, then click Save 
As Template.

To display the Save Chart Template window. Notice that the 
Templates/Charts folder is selected. It's easiest to use 
templates when you save them to the default location.

3.  Name the template Profit Combo, 
then click Save.

Nothing obvious happens, but you've saved the template.

4.  Activate the Profit Projections 
worksheet.

This is similar data, but adds projections for 2016 and 2017. 

5.  Create a chart from the data based 
upon your template.

a) Select A10:F13.

b) On the Insert tab, click the See All 
Charts button.

At the lower-right of the Charts group.

 

To display the Insert Chart window.
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Do This How & Why

c) Click the All Charts tab, then click 
Templates.

On the left.

 

d) Click OK. To create the combination chart with two column series, one 
line, and two axes, all in a single step.

6.  Save and close the workbook.

Applying a chart template.
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Assessment: Special chart types 
Which of the following are regression types for a trendline? Choose all that apply.

 Linear 

 Curved

 Exponential 

 Polynomial 

 Static

An R-squared value of close to zero shows the best fit for a trendline. True or false?

 True

 False 

You add a secondary axis to a chart by using the Format Axis command for the primary value axis. True or 
False?

 True

 False 

You apply a chart template in the Change Chart Type window. True or false?

 True 

 False
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Module B: Sparklines 
Sparklines are tiny, simple charts that appear in a single cell. They come in several types and are easy to apply
and format.

You will learn how to:

 Insert and format a sparkline

About sparklines 
A sparkline is a small chart that you can insert in a single cell. You can format sparklines in many ways, but 
by design, they're simple. There are three types.

 Line

 Column

 Win/loss

Here, column-type sparklines show the relative sales values for each product for each sales region.

 

Inserting sparklines 
To insert a sparkline, you need to specify its type, the data to base it on, and where to put it. 

 Exam Objective:  MOS Excel Core 2.3.1

1.  Select the data for which you want to create a sparkline.
You do not actually have to do this first, because the Create Sparklines window allows you to specify 
both the source and the location. But selecting the source first is simpler.

2.  On the Insert menu, in the Sparklines group, click a type.

 

The Create Sparklines window appears, with the range you selected shown in the Data Range box. You 
can create multiple sparklines at a time by selecting a range with several rows of data. But each 
sparkline can show only one series of data.

3.  Click in the Location Range box, then click the cell where you want the sparkline to appear.
If you are creating several at once, you can enter a range here. The number of cells must match the 
number of rows of data in the Data Range box.

4.  Click OK.

A sparkline of the type you chose appears in the cell you specified.
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Formatting sparklines 
The Sparkline Tools Design tab provides you with many ways to format sparklines.

 The Show group enables you to show markers for various points in the data.

 

 The Style group has a gallery of sparkline styles, and also provides fine control over the sparkline color 
and marker colors. The Marker Colors menu is shown here.

 

 Axis options can be useful when you have positive and negative values or want to show the data in a 
different order.
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Exercise: Inserting and formatting sparklines for sales data 

 Exam Objective:  MOS Excel Core 2.3.1

Do This How & Why

1.  Open Sparklines. From the Advanced Charts data folder. This worksheet 
contains monthly sales data, along with totals, quotas, and 
difference information. 

2.  Insert sparklines for rep and total data 
in column N.

a) Select B12:M16.

b) On the Insert tab, in the Sparklines 
group, click Line.

Be sure to click this button, not the Line button in the Charts 
group.

 

The Create Sparklines window appears, with the range you 
selected shown in the Data Range box.

c) Click in the Location Range box, 
then select N12:N16.

On the worksheet. This is the range where the sparklines will 
appear, one for each row of data. 

d) Click OK. Small line-chart sparklines appear in column N.

3.  Widen column N. To make the sparklines bigger. Sparklines are always in a 
single cell, but you can make cells bigger to enlarge sparklines.

4.  Select any one of the sparkline cells. Notice that a blue border encloses all the sparklines. Because 
you created all of them in a single step, they are considered to 
be "grouped." This means that you can apply formatting to all 
of them at the same time.

 

5.  On the Sparkline Tools Design tab, try 
different styles.

This is a quick way to format sparklines. 

6.  In the Show group, click High Point. To show markers (dots) on the sparklines where the highest 
data points are. You can also show negative points, low points, 
and highlight other features.

7.  In the Marker Color list, click High 
Point, then click red.

The Marker Color list is to the right of the Style gallery. To 
make the high-point data markers red.
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Do This How & Why

8.  Save the workbook as My 
Sparklines, then close it.

Sparklines with high-point data markers.

 

Assessment: Sparklines 
You can create sparklines in all the same types as normal Excel charts. True or false?

 True

 False 

Sparklines always reside in a single cell. True or false?

 True 

 False
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Module C: Quick Analysis 
Quick Analysis is a gallery of analysis options that you access through a tag next to a selected range.

You will learn how to:

 Use Quick Analysis options to apply conditional formats, create charts, and analyze data in a selected 
range.

Quick Analysis options 
Quick Analysis is a new feature in Excel 2013 that lets you do formatting and analysis very quickly, all from a
single button next to a selected range.

 Exam Objective:  MOS Excel Core 5.1.4

 

 
The Quick Analysis button appears by the bottom-right corner of a selected range. Click it to 
see tabbed galleries of options for making quick work of the selection.

Click a tab in the Quick Analysis gallery to view the options available, then click the option you want to apply
formatting or analyze the data.

 The Formatting tab gives access to the most common conditional formats.

 The Charts tab allows you to quickly apply recommended chart formats to the selected data.

 The Totals tab has options for quickly applying a totals row or column using different functions.

 The Tables tab allows you to apply a table format to the selection, or to create a PivotTable based 
upon the data.

 The Sparklines tab provides quick access to the Insert Sparklines buttons.

Exercise: Experimenting with Quick Analysis options 

 Exam Objective:  MOS Excel Core 5.1.4

Do This How & Why

1.  Open Quick Analysis. From the Advanced Charts folder. This worksheet has 
unformatted sales data for several sales reps, in columns by 
quarter. 
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Do This How & Why

2.  Select A4:E14. Notice that a button, the Quick Analysis button, appears next 
to the lower-right corner of the selection.

 

3.  Click  .
To display the Quick Analysis options. You can use these to 
conveniently analyze and format the data in various ways.

4.  Hover over various Formatting 
options.

These are actually conditional formatting options. As you 
hover over each, you see a preview of what your data will look
like if you click the button.

5.  Click the Totals tab, then click the first
Sum option.

The data now has a totals row.

6.  Add a totals column. Click Totals, then click the second Sum option. It looks like 
this.

 

7.  Apply a table format to the data. Select all the data including the totals, click the Table tab, then 
click Table. You can also create a PivotTable by using the 
other button on this tab. 

8.  Create a chart showing the reps' sales 
as lines, by quarter.

Do not include the totals. Click Charts, then More Charts; 
select the Line category, then the second option. 

9.  Save the workbook as My Quick 
Analysis, then close it.

Data with Quick Analysis options
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Assessment: Quick Analysis 
How do you access Quick Analysis features? Choose the one correct answer.

 The Data tab of the ribbon

 The Quick Analysis button on the Home tab

 The Quick Analysis button for a selected range 

Which of the following is NOT a main Quick Analysis option? Choose the one correct answer.

 Conditional formatting

 Number formatting 

 Tables

 Charts
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Summary: Advanced charts 
You should now know:

 About types of trendlines and how to insert them on charts; how to create combination charts and use 
a secondary axis; and how to create and then use chart templates to quickly format a chart

 About sparklines, how to insert them into cells to show snapshots of data, and how to format them

 How to access and use Quick Analysis features to apply conditional formatting and table formats, or 
to insert charts, totals, or sparklines

Synthesis: Advanced charts 
In this synthesis exercise, you'll open a workbook with a sample, five-year café budget, create a chart of 
expenses, then make it a combination chart. Next, you'll add a trendline to project the future expenses. After 
that, you'll add sparklines for various types of data.

1.  Open Advanced Charts Synthesis from the Advanced Charts data folder.

2.  Use the Quick Analysis options to create a clustered column chart based on the expense data. Include all 
the line items and the totals row. Switch rows and columns to make the data series the expense types. 
Make the chart large enough to accommodate all the series.

3.  Change the series data type for Totals to Line, and plot that series on a secondary axis.

4.  Title the chart Seven Year Projection.

5.  Add a linear trendline for the Totals series, projecting it two periods into the future.

6.  Add the R-squared value for the trendline, and see if a different regression type has a better value.

 

7.  Save the workbook as My Advanced Charts Synthesis.

8.  Use a Quick Analysis option to insert line-type sparklines for the expenses in column G.

9.  In cell G21, insert a win/loss sparkline for the profit/loss row.

10.  Change styles and formatting for the sparklines any way you like.

11.  Save and close the workbook.
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Adding sparklines to the budget data.
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Chapter 8: Collaboration 
You will learn:

 About permissions, and how to use them to restrict access to a workbook or to protect certain parts of 
it from being changed

 How to share workbooks, track changes to them, merge multiple versions into one, and mark a 
workbook as final

Learning time: 60 minutes
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Module A: Permissions 
Permissions 

You will learn how to:

 Protect a workbook so only those users with a password can open it

 Lock cells in a workbook and then protect it to prevent certain cells and ranges from being edited

 Protect the structure of a workbook

About permissions 
Permissions enable you to control access to a workbook. You set permissions by using the Info tab of 
Backstage view, and you can control permissions at various levels.

 Workbook access

 Worksheet data and elements

 Workbook structure

Controlling access to a workbook 
If you want only certain users to be able to open a workbook, you can encrypt the workbook with a password.

 Exam Objective:  MOS Excel Expert 1.2.6

1.  With the workbook open, click File to display Backstage view.

2.  If necessary, click Info on the left.

3.  Click Protect Workbook.
You can protect a workbook in many ways, and at various levels.

 

4.  Click Encrypt with Password.

Excel prompts you to enter a password.

5.  Type a password, then click OK.

Excel displays a window asking you to reenter the password. Be sure you can remember the password, 
or you might be permanently locked out of the workbook.
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6.  Reenter the password, then click OK.

7.  Save the workbook.

The next time anyone tries to the open the workbook, Excel prompts them for the password before opening.

Restricting access 
If you want to control permissions at a user level, determining what a particular person may or may not do, 
you can use Microsoft's Information Rights Management (IRM) service. It's free, but you need to sign up for 
it using a Microsoft ID. After signing in, click Protect Workbook > Restrict Access, and then click a 
command.

Exercise: Encrypting an employee information workbook 

 Exam Objective:  MOS Excel Expert 1.2.6

Do This How & Why

1.  Open Permissions. From the Collaboration data folder. This workbook 
contains employee information, which could be private or 
sensitive. You will encrypt the workbook so that only users 
with the password can open it. 

2.  Display Backstage view. Click File. The Info area should be active. 

3.  Click Protect Workbook > Encrypt 
with Password.

To display the Encrypt Document window, which warns you 
about the importance of being able to remember a password.

 

4.  Type a simple password, then click 
OK.

Excel prompts you to reenter the password.

5.  Reenter the password, then click OK. Notice that the Permissions heading is now red. This means 
that you've applied permissions to the workbook.

6.  Save the workbook as My 
Permissions, then close it.

7.  Open My Permissions. Excel prompts you to enter a password.

 

8.  Enter your password, and click OK. The workbook opens.
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Protection 
Protection is different from encryption of an entire workbook. You protect certain parts of a workbook, 
particular cells and ranges, certain features, or its structure. Depending on what you're protecting, the process 
works differently. And you can choose whether you want to add a password to your protection.

Protecting worksheets 
The Protect Current Sheet command gives you control over protection of various kinds of interaction with a
worksheet. 

 Exam Objective:  MOS Excel Expert 1.2.1, 1.2.2

1.  If you want users to be able to edit some, but not all cells, you need to unlock some of the cells in the 
worksheet before you can apply protection.

a) Select the cells you want to unlock.
Note that, by default, all cells on a worksheet are locked. So you always need to unlock cells that you 
want to be able to edit, before protecting the worksheet.

b) On the Home tab, in the Cells group, click Format > Lock Cell. 
To toggle the locking status of the selected cells from locked to unlocked.

2.  In Backstage view, click Protect Workbook > Protect Current Sheet.

To display the Protect Sheet window. Here, you can specify exactly which aspects of user interaction 
you want to prevent.

3.  Click the options you want to allow.

• Selection of locked or unlocked cells

• Formatting of cells, columns, or rows

• Insertion of rows, columns, or hyperlinks

• Deletion of rows or columns

• Sorting, AutoFiltering, and PivotTable use

• Editing objects or scenarios

4.  If you like, add a password for the protection.

5.  Click OK.
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Exercise: Unlocking cells and protecting a worksheet 
My Permissions is open.

 Exam Objective:  MOS Excel Expert 1.2.1, 1.2.2

Do This How & Why

1.  Observe the data in each column. Columns A:C contain text, while column D contains dates. 
That is information users should be able to edit. But column E 
contains formulas, which you don't want people to edit, and 
you don't want people to be able to change anything else here. 

2.  Unlock A9:D508.

a) Select A9:D508. Use the keyboard. Select A9, hold Shift and press the Right 
Arrow key three times, then hold both Ctrl and Shift and press
the Down Arrow key. 

b) On the Home tab, in the Cells 
group, click Format > Lock Cell.

To unlock those cells, so that when you protect the worksheet, 
users can edit only these cells and not any others. The Lock 
Cell command works as a toggle, turning locking on or off for 
the selection.

3.  In Backstage view, click Protect 
Workbook > Protect Current Sheet.

To display the Protect Sheet window. By default, protection 
keeps users from doing anything other than selecting cells. But
you can grant users other permissions here by clicking the 
various options. You can also add a password. 

4.  Click OK. To protect the sheet with the default settings but without a 
password.

5.  Attempt to change the Dept heading. You get a message stating that the cell is protected.

6.  Click OK.

7.  Change Katrice Abeita's department to
Retail Sales.

Because you unlocked these cells before protecting the 
worksheet, you can change department values.

8.  Attempt to edit a formula in the Years 
column.

Again, you can't, because these cells are protected.

9.  Click OK.

10.  Save the workbook.

Protecting workbook structure 
The Protect Current Sheet command gives you control of interaction with elements of a particular 
worksheet. If you want to protect whether users can add, delete, and move worksheets, you use a different 
command, Protect Workbook Structure.

 Exam Objective:  MOS Excel Expert 1.2.4
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1.  In Backstage view, click Protect Workbook > Protect Workbook Structure.

To display the Protect Structure and Windows window.

2.  Click the options you want.

• Structure protects against adding, deleting, or moving worksheets.

• Windows, if available, protects against changes to the size or position of the workbook's windows.

3.  If you want, add a password.

4.  Click OK.

Exercise: Protecting against worksheet deletion in a workbook 
My Permissions is open, and the first worksheet is currently protected.

 Exam Objective:  MOS Excel Expert 1.2.4

Do This How & Why

1.  Attempt to delete the first worksheet, 
but don't follow through.

a) Right-click the Sheet1 tab, then 
click Delete.

Excel displays a warning but would let a user delete the 
worksheet.

b) Click Cancel. If you accidentally clicked Delete, close the workbook without
saving, then reopen it. 

2.  In Backstage view, click Protect 
Workbook > Protect Workbook 
Structure.

To display the Protect Structure and Windows window.

 

3.  Click OK. To protect the structure of the workbook from unwanted 
changes. You are still allowing users to resize and move the 
workbook's windows.

4.  Right-click the Sheet1 tab. The Delete command is not available, because the workbook's 
structure is protected.

5.  Save and close the workbook.
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Assessment: Permissions 
Which of the following are types of protection in Excel? Choose all that apply.

 Cell protection

 Workbook encryption 

 Sheet protection 

 Workbook structure 

 Ribbon protection

When you protect a worksheet, you can control which cells are editable. True or false?

 True 

 False

Protecting workbook structure always includes preventing changes to windows. True or false?

 True

 False 
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Module B: Shared workbooks 
Excel has many features to help you when sharing workbooks with others. You can add comments to cells to 
explain what you're thinking. You can also track your changes to a workbook so that others can see what 
you've done. 

You will learn how to:

 Insert, view, edit, and delete comments in a workbook

 Restrict who can edit a workbook and what they can edit

 Turn on the track changes feature to see how a particular user has changed a workbook

 Merge shared workbooks

Comments 
Comments allow you to elaborate on data that a cell contains or to make suggestions to other users of a 
workbook. When a cell has a comment attached, it displays a comment indicator.

 
When you point to a cell with a comment, the comment box appears, like this.

 
Notice that the comment contains the name of the user who wrote the comment.

You can cycle through all the comments in a workbook by clicking Previous and Next in the Comments 
group of the Review tab.

Inserting comments 
Use the Review tab to create new comments.

Comments group on the Review tab.

 

1.  Select the cell to which you want to add a comment.

2.  On the Review tab, in the Comments group, click New Comment.

A comment box showing your name appears, ready for you to type.

 

3.  Type the comment.
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4.  If you like, format the comment.
You can use the text formatting tools on the Home tab.

5.  Click outside the comment when you're finished.

The comment indicator appears in the upper-right corner of the cell, and you see the comment if you point to 
the cell.

Editing comments 
To edit a comment, select the cell containing the comment, then click Edit Comment (on the Review tab). 
You can also right-click the cell and click Edit Comment.

Deleting comments 
To delete a comment, select the cell containing the comment, then click Delete Comment (on the Review 
tab). You can also right-click the cell and click Delete Comment.

Exercise: Managing comments in a workbook 
Do This How & Why

1.  Open Sharing. From the Collaboration data folder. This workbook 
contains employee information. 

2.  Observe the comment indicator on cell
C9.

The small triangle in the upper-right corner of the cell means 
that this cell currently has a comment.

 

3.  Point to cell C9. To view the note.

 

4.  Insert a note for Ezequiel Abels about 
planning a retirement party.

a) Select cell A10.

b) On the Review tab, click New 
Comment.

In the Comments group. A new comment appears, ready for 
you to edit.

c) Type Plan Ezequiel's 
retirement party.

d) Click outside the note.

Continued...
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Do This How & Why

5.  Observe the comment indicator and 
the new note.

6.  Edit the note in cell A10 as shown.

 

a) Select the cell.

b) On the review tab, click Edit 
Comment.

c) Add the text, then click outside the 
note.

7.  Select cell A10, and observe the 
Comments group.

On the Review tab. When a cell has a comment, the Delete 
button becomes available. Simply click it to delete a comment.

8.  Save the workbook as My Sharing.

Tracking changes 
When you want to work on workbooks with other users, you can each record and highlight your changes by 
using the Track Changes feature. When you do, any changes you make are highlighted by a comment in the 
workbook. You can also control who can edit the workbook, and what they can edit.

Highlighting changes 
You can highlight workbook changes in a number of ways.

1.  On the Review tab, in the Changes group, click Track Changes > Highlight Changes.

To display the Highlight Changes window.

2.  Click Track changes while editing.
Note that this selection automatically makes the workbook a shared workbook. This is important if you 
later want to compare and merge versions of the workbook.

3.  Set any options you want.

• When determines the times when you want changes to be tracked.

• Who determines whether you want all or only some users' changes to be tracked.

• Where specifies a particular area on the worksheet for which you want to track changes.

• Highlight changes on screen sets whether you can see changes at a glance.

4.  Click OK.

Excel prompts you to save the workbook.

5.  Click OK.

Notice that "[Shared]" now appears at the end of the file name (on the title bar).

Now, any changes you make are tracked by a note on the workbook.
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Limiting editors 
To restrict who may edit what ranges on a particular worksheet, click Allow Users to Edit Ranges (in the 
Changes Group of the Review tab). This displays a window allowing you fine control over who may edit 
protected ranges. You can also protect a worksheet directly from here, and create a new workbook with 
permissions information pasted into it.

 Exam Objective:  MOS Excel Expert 1.2.1

 

Exercise: Tracking workbook changes 
My Sharing is open.

 Exam Objective:  MOS Excel Expert 1.2.1

Do This How & Why

1.  On the Review tab, in the Changes 
group, click Track Changes > 
Highlight Changes.

To display the Highlight Changes window.

2.  Click Track changes while editing.

3.  Observe the options. You can control when changes are tracked, whose changes are 
tracked, and where (a range) you want changes to be tracked. 
Also note that the option to highlight changes on screen is 
checked.

 

4.  Click OK. Excel prompts you to save the workbook.

5.  Click OK. Notice that the title bar now shows "[Shared]" along with the 
file name.

6.  Select C9 and observe its note. This department name needs to be changed. 

Continued...
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Do This How & Why

7.  In C9, enter Retail Sales. Notice that the cell now has a marker in the upper-left corner, 
indicating a change.

 

8.  Select C9, and observe the change 
comment.

Change comments include the user who made the change, the 
date and time the change was made, and a description of the 
change.

9.  Delete the cell comment on cell C9. Select the cell, then, in the Comments group, click Delete. 
Because you've made the department name change, you don't 
need the comment anymore. 

10.  Save the workbook as My Sharing
Edited.

To create another copy of the shared workbook. There are now
two copies that are slightly different. If other users work on 
shared workbooks, they should all save their changes in copies
with different names but in the same folder.

Merging shared workbooks 
Use the Compare and Merge Workbooks command to merge two or more versions of the same shared 
workbook.

1.  To use the Compare and Merge Workbooks command, you need to add it to the Quick Access toolbar.

a) Click the Customize Quick Access Toolbar arrow, then click More Commands. 

b) In the Commands Not in the Ribbon category, select Compare and Merge Workbooks, then click 
Add.

c) Click OK.

2.  Open the version of the shared workbook into which you want to merge changes from another.

3.  Click Compare and Merge Workbooks.

When prompted to save the workbook, do so. The Select Files to Merge Into Current Workbook 
window appears.

4.  Select the version(s) of the workbook from which you want to merge changes.
To select multiple files, hold down Ctrl or Shift.

5.  Click Open.

The changes in the selected workbook now appear in the open one.

Marking a workbook as final 
When you are through making changes to a workbook, and want other users to know that they should not 
change it, you can mark it as the final version.

1.  If the workbook is shared (that is, if you are tracking changes), turn off change tracking. You cannot mark
a shared workbook as final.

2.  In Backstage view, on the Info screen, click Protect Workbook > Mark as Final.

Excel prompts you that the workbook will be marked as the final version and then saved.
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3.  Click OK.

A workbook that is marked as final is not, technically, "protected." A user could simply remove the final 
marking and then edit it. But it does create at least one hurdle to unwanted changes.

Exercise: Merging two versions of the employee workbook 
My Sharing Edited is open. It is very important that the last exercise, Tracking workbook changes, 
was performed precisely in sequence for this exercise to work.

Do This How & Why

1.  Close My Sharing Edited. You'll open the earlier version of this shared workbook and 
then merge changes from the edited version into that one. If 
you're prompted to save changes when closing, do so.

2.  Open My Sharing. This is the earlier version of the shared workbook. Notice that 
the department for Katrice Abels is still Marketing, and the 
note on cell C9 is still there, suggesting a change. 

3.  Add the Compare and Merge 
Workbooks button to the Quick Access
toolbar.

a) Click the Customize Quick Access 
Toolbar arrow, then click More 
Commands. 

 

b) In the Commands Not in the 
Ribbon category, select Compare 
and Merge Workbooks, then click
Add.

c) Click OK.

4.  Click the Compare and Merge 
Workbooks button.

Excel prompts you to save the workbook.

5.  Click OK.

6.  Select the My Sharing Edited 
workbook, then click OK.

7.  Observe Katrice Abels's department. The changes from the edited workbook are merged into the 
current one. The department is there, and the note is gone.

8.  Save the workbook.

9.  In Backstage view, observe the Protect
Workbook options.

Most are not available in a shared workbook. We want to mark
this as the final version of the workbook, but we'll need to turn
off the tracking of changes first.

Continued...
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Do This How & Why

10.  Turn off change tracking. On the Review tab, click Track Changes > Highlight 
Changes; clear Track changes while editing, then click OK. 
Excel displays a warning that this will make the workbook no 
longer shared.

11.  Click OK. The word "[Shared]" no longer appears on the title bar.

12.  In Backstage view, click Protect 
Workbook > Mark as Final.

Excel tells you the workbook will be marked as final and 
saved.

13.  Click OK. Excel explains what being marked as final means.

14.  Click OK, then observe the Marked 
as Final icon.

On the Status bar. There is also a message below the menus, 
and most of the commands are unavailable.

 

15.  Close the workbook.

Assessment: Shared workbooks 
You use the Insert tab to insert and manage comments in a workbook. True or false?

 True

 False 

You can highlight tracked changes only in shared workbooks. True or false?

 True 

 False

Which of the following statements is true? Choose the one correct answer.

 You can merge any two workbooks.

 You can merge only shared versions of the same workbook. 

 You cannot merge more than two versions of a shared workbook at a time.

You can mark a shared workbook as final. True or false?

 True

 False 
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Summary: Collaboration 
You should now know:

 About permissions, and how to use them to encrypt a workbook with a password, control access to 
data and various workbook features, and protect a workbook's structure or windows from being 
changed

 How to insert, modify, and delete comments; about shared workbooks; how to use Track Changes to 
mark changes by multiple users; how to compare and merge multiple versions of the same shared 
workbook; and how to mark a workbook as final

Synthesis: Collaboration 
In this synthesis exercise, you'll set permissions for a customer information workbook, insert a comment, and 
then share and track changes on the workbook.

1.  Open Collaboration Synthesis from the Collaboration data folder.

2.  Save the workbook as My Collaboration Synthesis, then encrypt the workbook with a 
password.

3.  Protect the structure of the workbook from being changed.

4.  Insert a comment on E9 to contact the customer by the end of the week.

5.  Make the workbook a shared workbook.

6.  Delete the text in E13, then observe the change marker on the cell.

7.  Save and then close the workbook.

Viewing note and change markers
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