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Chapter 7 – Combining Files 
Exercise 1 – Selecting files to combine 
1 Start Acrobat. 
2 In the Welcome screen, click Combine  

Files Into PDF. 

The Combine Files dialog box appears. 

3 Click Add Files at the top of the dialog box, and then choose Add Files. 

 

4 Navigate to the Lesson07 folder. 

The folder contains a GIF file, an Excel spreadsheet, a PowerPoint presentation, a Word document, and several PDF 
files. 

5 Select the following files, and click Open (Windows) or Add Files (Mac OS): 

• Aquo_Bottle.pdf  

• Aquo_Building.pdf 

• Aquo_Costs.pdf 

• Aquo_Fin_Ana.xls 

• Aquo_Fin_Data.ppt 

• Aquo_Mkt_Summ.doc 

• Aquo_Overview.pdf 

• Logo.gif 

If you do not have the required software installed to convert a document, you won’t be able to select it. 
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Exercise 2 - Browsing files 
1 Select the Aquo_Bottle.pdf thumbnail. 

2 Move the cursor over the thumbnail. Acrobat displays the filename, size, modification date, and the number of pages 
it contains. 

 

3 Click the magnifying glass on the thumbnail to zoom in to the full page. 
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4 Click anywhere in the dialog box to close the preview box.  

5 Click the plus sign next to the Aquo_Overview.pdf filename to see each of the pages in the document.  
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You can preview each page separately, rearrange them, or delete them from the combined PDF file. 

6 Select the thumbnail of the third page in the Aquo_Overview.pdf file, and then click the Remove Selected Items 
button at the bottom of the dialog box. 

 

 
Only two pages remain in the document. 

7 Click the minus sign next to the Aquo_Overview.pdf filename to collapse it back to a single thumbnail. 

8 Click the plus sign next to the Aquo_Fin_Ana.xls file to view the two worksheets it contains. 

9 Click the plus sign next to the Aquo_Fin_Data.ppt fill to expand its slides. If you can’t see all the slides, move the 
slider at the bottom of the Combine Files window to reduce the size of the thumbnails. 

10 Select the last six slides in the presentation, slides 10–15. (Hover over a thumbnail to see the slide number.). 
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11 Click the Remove Selected Items button. 
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Exercise 3 - Arranging pages 

1 Drag the Logo.gif file to the top of the dialog box, so that it’s the first file, before Aquo_Bottle.pdf. 

 

 

2 Drag the second slide in the Aquo_Fin_Data.ppt file so that it appears right after the Logo.gif file. 
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You can arrange documents, or individual pages within those documents. 

3 Collapse any expanded documents, and then arrange the remaining documents so that they appear in the following 
order: 

• Logo.gif 

• Slide 2 of Aquo_Fin_Data.ppt 

• Aquo_Bottle.pdf 

• Aquo_Overview.pdf 

• Aquo_Building.pdf 

• Aquo_Costs.pdf 

• Aquo_Mkt_Summ.doc 

• Aquo_Fin_Data.ppt 

• Aquo_Fin_Ana.xls 

4 Click the Switch To List button at the top of the dialog box to see the filenames and information instead of 
thumbnails. 



Page 10 of 48 
 

 

 

Exercise 4 - Merging the files 
1 Click Options at the top of the Combine Files 
dialog box.  

 

2 In the Options dialog box, make sure the Default 
File Size option and Single PDF are selected. 

 

The Small File Size option uses compression and resolution settings that are appropriate for onscreen display. The 
Default File Size option creates PDF files for business printing and viewing onscreen. The Larger File Size option uses 
High Quality Print conversion settings. 

 

The Single PDF option combines all the files into a single combined PDF document. 

The Portfolio option creates a PDF Portfolio. 

 

3 Make sure Always Add Bookmarks To Adobe PDF Files is selected. 
 

When this option is selected, Acrobat creates bookmarks for the file as it converts and combines the documents. 

4 Click OK to close the Options dialog box. 

5 Click Combine Files. 

 

Acrobat reports its progress as it converts individual documents to PDF format and then combines the files. Some 
source applications may open and close during the conversion process. When Acrobat has finished merging the 
documents, it opens the resulting file, named Binder1.pdf. 

6 Click the Bookmarks icon in the navigation pane to view the bookmarks Acrobat created for the document. 
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Because you moved a slide separately from the rest of the presentation, that document is included twice in the list of 
bookmarks. In Windows, Acrobat creates additional bookmarks for individual pages, nested under the bookmark for the 
document name. Depending on your goals for the document, you might want to edit the bookmarks. 

7 Browse through the document. The pages are in the order you specified. 

8 Choose File > Save As, and save the document as Aquo presentation in the Lesson07 folder. 

9 Close the Aquo presentation.pdf file. 
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Chapter 8 Adding Signatures and Security 
Exercise 1 - Adding passwords 

1 Choose File > Open, navigate to the Lesson08 folder, and open the Local_Logo.pdf file. 

 

There is no Security Settings button in the navigation pane, because no security has been applied to this document. 

2 Choose File > Save As, name the file Local_Logo1.pdf, and save it in the Lesson08 folder. 

3 Open the Protection panel in the Tools pane.  

4 In the Protection panel, click Encrypt, and choose 2 Encrypt With 
Password. Click Yes when Acrobat asks whether you want to add 
security to the document.  

The Password Security – Settings dialog box opens automatically. 

5 Select the Require A Password To Open The Document option, and then type Logo1234;^bg for the password. 

Acrobat rates the password’s strength. Stronger passwords include both uppercase and lowercase letters, numbers, 
punctuation marks, and symbols. Longer passwords also tend to be harder to guess. If it’s critical that a document 
remain confidential, use a strong password. You’ll share this password with anyone who you want to allow to open the 
document. Remember that passwords are case-sensitive. Now you’ll add a second password that controls who is 
allowed to change printing, editing, and security settings for the file. 

6 Under Permissions, select Restrict Editing And Printing Of The Document. 

7 From the Printing Allowed menu, choose Low Resolution (150 dpi). You can prohibit printing, allow only low-
resolution printing, or allow high-resolution printing. 

8 From the Changes Allowed menu, choose Commenting, Filling In Form Fields, And Signing Existing Signature 
Fields to allow users to comment on the logo. You can prohibit all changes, some changes, or only prohibit viewers 
from extracting pages. 

9 In the Change Permissions Password box, type Logo5678;^bg. Your open password and permissions password can’t 
be the same.  

Next you’ll set the compatibility level. The default compatibility level is compatibility with Acrobat 7.0 or later. If 
you’re sure that all your viewers have Acrobat X or XI, you should choose Acrobat X And Later, as it provides the 
strongest protection. If you think that some of your viewers may still be using earlier versions of Acrobat, select 
Acrobat 6.0 And Later. Be aware, however, that this setting may use a lower encryption level. 

10 Make sure Acrobat 7.0 And Later is selected in the Compatibility menu. 
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11 Click OK to apply your changes. 

 

12 In the Confirm Document Open Password dialog box, re-enter the Open Password, Logo1234;^bg. Then click OK, 
and click OK again to clear the alert. 

13 In the Confirm Permissions Password dialog box, re-enter the Permissions Password, Logo5678;^bg. Then click 
OK, and click OK again to clear the alert. The security changes don’t take effect until you save the file. 

14 Choose File > Save to save the security changes.  

15 Click the Security Settings button ( ) in the navigation pane, and then click 
the Permission Details link. The limitations you set are in effect. 

16 Click OK to close the Document Properties dialog box, and then choose File 
> Close to close the Local_Logo1.pdf file. 
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Exercise 2 - Opening password-protected files 

1 Choose File > Open, and open the Local_Logo1.pdf file in the Lesson08 folder. 

Acrobat prompts you to enter the required password to open the file. 

2 Enter the password (Logo1234;^bg), and click OK. 

 

 
Notice that “(SECURED)” has been appended to the filename at the top of the application window. 

Now you’ll test the permissions password. 

3 Click the Security Settings button ( ) in the navigation pane, and click the Permission Details link. 

4 In the Document Properties dialog box, try changing the Security Method from Password Security to No Security. 

 
Acrobat prompts you to enter the Permissions password. 

5 Enter the password (Logo5678;^bg), and click OK; then click OK again to confirm that you want to remove security. 

All restrictions are now removed from the file. 

6 Click OK to close the Document Properties dialog box. 

7 Choose File > Close, and close the file without saving the changes. Because you aren’t saving your changes, the 
passwords remain in effect next time you open the file. 
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Chapter 9 - Using Acrobat in a Review Cycle 
Exercise 1 - Adding sticky notes 

1 Click Comment to open the Comment pane. 

2 Click Annotations if the Annotations panel isn’t already open, and then select the Sticky Note tool. 

3 Click anywhere on the page. 

A sticky note opens. The name in the Identity panel of the Acrobat Preferences dialog box automatically appears on the 
note, as well as the date and time. 

4 Type Looks good so far. I’ll look again when it’s finished. 

 

5 Click the arrow that appears before the name in the Sticky Note dialog box, and choose Properties from the pop-up 
menu. 

 

6 Click the Appearance tab, and then click the Color swatch. 

 

 

 

 

7 Select a blue swatch. The sticky note changes color automatically. 
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8 Click the General tab. 

9 In the Author box, type Reviewer A. 

 

You can change the name attached to a comment. You may want to do that, for example, if you are using someone 
else’s computer. 

10 Click OK. 

The blue sticky note is closed on the page. To reopen it, just double-click the sticky note icon. 

 
 
 

 

Exercise 2 - Emphasizing text 

1 Scroll to page 3 in the document. 

2 Select the Highlight Text tool ( ) in the Quick Tools toolbar. 

You can select the Sticky Note tool and the Highlight Text tool in the Annotations panel in the Comment pane or in the 
Quick Tools toolbar. You can add other commenting and markup tools to the Quick Tools toolbar by clicking the 
Customize Quick Tools button in the toolbar. 

3 Drag the pointer over “ital” at the bottom of the second paragraph on the page. The text is highlighted in yellow. 
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4 Double-click the highlighted text. A comment message box opens. 

5 Type bad line break. 

 

6 Click the close button ( ) in the upper right corner of the comment box to close it. Alternatively, you can press the 
Escape key to close the comment box. 

 

Exercise 3 - Marking text edits 

1 Scroll to page 2 of the document. 

2 Select the Replace Text tool ( ) in the Annotations panel in the Comment pane. 

3 Select the words “Self reinvention” at the top of the page. 

4 Type Self-reinvention to replace it. 

 
 

 

 

A comment box appears with the text “Self-reinvention” in it, and the original text is crossed out. An insertion point 
appears in the original text. 

5 Click the close button in the comment box. 

6 Select the Insert Text tool ( ) in the Annotations panel. Then click an insertion point after “dress” in the last paragraph 
in the right column. 
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7 Type a dash (-) to indicate that a hyphen should be inserted in the text. 

The comment box opens with “-” in it. An insertion point icon appears in the original text. 

8 Click the close button in the comment box. 

9 Select the Strikethrough tool ( ) in the Annotations panel. 

10 Select the words “Which raises a really good question:” in the 
second paragraph in the right column. 

A red line appears through the text, indicating deletion. 

 

11 Go to page 5, select the Text Correction Markup tool ( )in the Annotations panel, and click OK in the informational 
dialog box that appears. 

12 Select the word “Emmanuelle” at the bottom of the left column, and then type “Emmanuelle” to indicate that 
quotation marks should be added to the text. 

 
 

The Text Correction Markup tool gives you flexibility; it’s handy to use if you’re not sure which kind of correction 
you’re going to make. 

13 Choose File > Save As, and name the file Profile_review.pdf. Save it in the Lesson09 folder. 

 

Exercise 4 - Importing comments 

1 With the Profile_review.pdf file open, expand the Comments List in the Comment pane if comments aren’t already 
displayed. The only comments in the document are the ones you added. 

2 From the options menu in the Comments List panel, choose Import Data File. 

3 Navigate to the Lesson09/Comments folder. 
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4 Shift-click to select the following files: 

• Profile_Art_Director.pdf 

• Profile_Linda.pdf 

• Profile_Stan.fdf 

5 Click Open (Windows) or Select (Mac OS). 

Two of the documents are PDF files with comments included; the FDF file is a data file that contains comments that a 
reviewer exported. 

     
Acrobat imports the comments and displays them in the comments list. 

 

Exercise 5 - Viewing comments 

1 Scroll through the comments list. By default, comments are listed in the order they appear in the document. 

2 In the Comments List toolbar, click the Sort Comments button ( ), and then choose Author. 

Acrobat rearranges the comments so that they are categorized by author name, with authors appearing in alphabetical 
order. 

3 Click the Art Director’s comment about a hyphen. When you click it, Acrobat moves the page to the comment 
location so that you can see it in context. 

4 Click the check box next to the comment so that it has a check mark in it. 
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You can add check marks to indicate that you’ve read a comment, replied to it, discussed it with someone, or anything 
else that is meaningful to you. 

5 Click the Filter Comments button ( ) in the Comments List toolbar, and choose Checked > Unchecked. 

     
The comment you checked is no longer listed, but it remains in the document. You can use the filter options to declutter 
the comments list and focus on the comments you want to work with, whether you want to see only text edits, 
comments by a particular reviewer, or comments that meet other criteria. 

6 Click the Filter Comments button again, and choose Show All Comments. 

All the comments are listed again. 

7 In the Comments List toolbar, type logo in the Find box. 

Only one comment appears in the list, the only comment that includes the word “logo.” You can use the Find box to 
search for any text in comments. 

8 Select the comment, and then click the arrow in the comment, and choose Reply. A reply box opens in the comments 
list, with your name next to it. 

9 Type Legal says t  Note: The reviewer he logo is required, per Janet. 
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10 With the last comment still selected, click the arrow in the comment again, and choose Set Status > Completed. 

     
You can set the status of each comment for your own records and to show reviewers how their comments were handled. 

11 Close the document; save the changes if you like. 
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Exercise 6 - Inviting reviewers 

1 Decide who you will invite to participate in a shared review, and make sure you have their email addresses. If you are 
working on this lesson alone, create an alternative email address that you can send an invitation to. 

2 Choose File > Open. 

3 Navigate to the Lesson09 folder, and double-click the Registration.pdf file. 

4 In the Comment pane, open the Review panel.  

Then select Send For Shared Review. 

5 Select Automatically Download & Track Comments With Adobe Online Services from the pop-up menu at the top of 
the Send For Shared Review dialog box. 

6 Click Next. 

 

7 If you are prompted for your Adobe ID and password, enter them, click Sign In, and proceed to step 8. If you don’t 
have an Adobe ID, click Create Adobe ID, and then complete the form online. Read the services agreement, and then 
select I Have Read And Agreed To the Following. Then click Next. Click Agree if the Acrobat.com Services agreement 
dialog box appears.  

Adobe online services authenticates your Adobe ID if you signed in or have previously signed in, or creates your 
Adobe ID if you required a new one.\ 

8 Enter the email addresses for people you want to invite to the shared review. 

9 Customize the message that will be sent to participants, or accept the default message. 

10 Select Open Access from the Access Level menu, so that anyone who has the URL can participate. The Limit 
Access option restricts access to the participants you invite. 
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11 Click Send. 

 
The Acrobat.com server sends invitation email messages with a link to the document on Acrobat.com. Acrobat saves 
your document to Acrobat.com and to your local hard drive. Depending on your email application and security settings, 
your email application may open. 

12 Close the document. 

 

Exercise 7 - Participating in a shared review 

1 If you’re working alone, open the email invitation you sent to an alternative email address. If you’re working with a 
colleague or friend, ask them to open the email invitation you sent and to follow the steps below. 

2 Click the link to the PDF file in the invitation to go to Acrobat.com. 

3 If prompted, log in to Acrobat.com with an Adobe ID.  
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4 Click Download. If prompted, click Pick A Location, and then select a location for the file on your computer. 

 

5 Open or double-click the downloaded file to open the PDF file in Acrobat.  

6 If a Shared Review dialog box appears, click Connect, and then enter your Adobe ID if prompted. 

7 In the Welcome To Shared Review dialog box, click OK.  
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8 Add several comments to the PDF file using the commenting tools.  

9 Click Publish Comments in the document message bar to save comments to the server. 

 

10 Close the document. You do not need to save your changes. 

 

Exercise 8 - Tracking review comments 

1 In Acrobat, choose File > Open. 

2 Navigate to the Lesson09 folder, and double-click the Registration_review.pdf file to open it. 

3 Click Connect in the Shared Review dialog box if one appears, and OK in the Welcome Back To Shared Review 
window. 

 

Acrobat saves a review version of your document when you send it for shared review, and it automatically downloads 
any new comments that have been added. 

4 In the document message bar, click Check For New Comments. 

 
Acrobat reports and displays any additional comments. 

5 Select a comment, click the arrow in the comment, and choose Reply. 

6 Type a reply to the reviewer. 

7 Click Publish Comments in the document message bar. 

 

Acrobat publishes your reply to the server. 

8 In the Review panel, select Track Reviews. 

 

Tracker opens. 

9 Select the Registration_review.pdf file on the left. Tracker displays the list of reviewers you invited to participate and 
how many comments each reviewer has made. It also lists the deadline for the review, and lets you send email 
reminders to reviewers or add more participants. You can also change the deadline. 

10 Close Tracker, and then close the document. 
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Chapter 10 - Working with Forms in Acrobat 
Exercise 1 - Converting PDF files to interactive PDF forms 

1 Start Acrobat. 

2 Choose File > Open, and navigate to the Lesson10 folder. Open the Feedback.pdf file. 

 

The PDF document contains the text for the form, but Acrobat doesn’t recognize any form fields in the document yet. 

3 Open the Forms panel in the Tools pane. Then click Create in the Forms panel. 

4 In the Create Form dialog box, select From Existing Document, and then click Next. 

      

5 In the Existing Form dialog box, select Current Document, and then click Continue. 

Acrobat analyzes the document and adds interactive form fields. When it has finished, the Form Editing dialog box 
alerts you that you are in Form Editing mode. In Form Editing mode, you can inspect the document to ensure that 
Acrobat added form fields appropriately, and you can add fields manually where necessary. 

6 Click OK to close the Form Editing dialog box. 
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Acrobat lists the form fields it added in the Fields panel on the right. The Tasks panel lists the tools available for 
working with forms in Form Editing mode. 

 
 

Exercise 2 - Adding a text field 

1 If you are not in Form Editing mode, click Edit in the Forms panel. 

2 Scroll to the second page of the PDF file. 
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3 In the Tasks panel, choose Text Field from the Add New Field menu. Your pointer becomes a cross-hair, attached to 
a text box. 

      

4 Click to the right of “Email address (optional):” to place the text field. 

5 Type email address in the Field Name box. Do not select Required Field,  because, of course, this is an optional 
field. 

 

6 Drag the right edge of the text field to make it longer. 

 

 

Exercise 3 - Adding a multiline text field 

1 Choose Text Field from the Add New Field menu. 

2 Click below “6. Any other feedback?” to add a text field. 
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3 Type other feedback in the Field Name box. This is another optional field, so do not select Required Field. 

4 Drag the lower right blue handle to increase the size of the box so that it could contain multiple lines of text. 

5 Double-click the text field to edit its properties. 

 

6 In the Text Field Properties dialog box, click the Options tab. 

7 Select Multi-line and Scroll Long Text. 

8 Select Limit Of _ Characters, and type 750 for the limit. 

9 Click Close. 
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10 Click Preview in the Common Tools toolbar. If it isn’t already selected, click Highlight Existing Fields to see how 
the fields will appear to users. 
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Chapter 11 - Using FormsCentral (Acrobat Pro) 
Exercise 1 - Distributing a form 

1 Return to FormsCentral, which should still be open on your system, displaying the form you created. 

2 In FormsCentral, select the Collect Responses Online tab. 

3 Click Get Started Now to activate your free FormsCentral account. 

 

4 Enter the email address and password associated with your Adobe ID, and click Sign In. You have an Adobe ID if 
you’ve used Acrobat.com or other Adobe online services. If you don’t have an Adobe ID, click Create An Account For 
Free and follow the onscreen instructions to create one. 

5 If prompted, click Move Form Online. 

Acrobat displays a message as it moves your form to the web server. 

6 If an informational dialog box appears, read the options, and then click Close. 

7 Select the Options tab, and explore the options available by clicking items in the list on the left. 

 
In the Options tab, you can customize the messages that form recipients see when they complete a form (Confirmation 
Message) or attempt to fill out a form after the deadline has passed (Closed Message), and you can determine the 
language and number formats used in your form (Language & Formatting). If you have a paid subscription, you can 
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also redirect people to your website after they complete a form, receive notifications when a form has been completed, 
send receipts to those who complete the form, and even accept payments with a PayPal account. 

8 Select the Distribute tab. 

You can distribute your form as an online form that recipients complete in a web browser, or you can post it as a PDF 
that they can complete whether they’re connected to the Internet or not. 

If you provide the form online, you can send a link via email or Twitter, provide a link on a website or a social 
networking site such as Facebook, or embed the form into a web page. 

9 In the Form State area, click Open to make the form available to respondents. 

 
The icon on the Distribute tab changes to indicate the form is open and fillable. 

10 In the Web Form area, do one of the following: 

• If you use an email application such as Microsoft Outlook or Mail, click Email Link. FormsCentral opens a 
new message with the link to the form in your default email program. 

• If you use web email such as Gmail or Yahoo! Mail, click Copy Link, and then open a new message and 
press Ctrl+V (Windows) or Command+V (Mac OS) to paste the link into the message.  

FormsCentral does not have access to web-based email services such as Gmail or Yahoo! Mail unless you have them 
set up through an email application on your computer. When you click Copy Link, FormsCentral copies the link to the 
form to the clipboard so you can paste it into an email message, a website, a social media site, or anywhere else you 
want to put it. 

11 Add context to the message to request the recipient complete the form. For example, we wrote Please fill out this 
form. 

12 Type your email address in the To: line to send yourself the link to the form. 

13 Send the message. 
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Exercise 2 - Tracking a form 

1 Open the email message you sent yourself, and click the link to go to your form. FormsCentral opens in a web 
browser. 

2 Fill out the form using real or fictitious data. When you get to the bottom of the first page, click Next to go to the 
second page. 

3 When you’ve completed the form, click Submit. 

FormsCentral submits your form, and then displays a confirmation message. 

4 Close the web browser, and return to FormsCentral on your desktop. The application should still be open. 

5 Select the View Responses tab. 

 
Your responses are listed in a spreadsheet, with each field in its own column. If multiple people had submitted your 
form, all of their responses would be included, each respondent on a different row. You can also add data manually by 
clicking Add A Row; for example, if someone completes the form on paper and mails it to you, you can enter their 
responses with the others. 

6 Click Add A Row, and then enter a response for each field. Enter different responses than you did when you filled out 
the form earlier. For fields that provide choices, click the arrow at the right of the field and select a response. 

 
You can sort and filter responses using the column menus. 

7 Scroll to the City column, move the cursor over the column header F, and then click the triangle next to the letter F. 
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8 Choose Sort A - Z from the column menu. The responses are ordered so that the city names are listed alphabetically. 

     

9 Scroll to column K, and choose Filter from its column menu. 

10 Choose Custom Filter. 

 

11 In the Filter dialog box, choose All from the Show Only Rows That Match pop-up menu, and then choose an option 
from the last pop-up menu. 

(The available options are the ones that have been chosen in the responses.) 

 

12 Click OK. Only the responses that correspond with the option you selected in the filter are listed. 

13 Open the column menu for column K again, and choose Deselect All to remove the filter and display all the 
responses again. 
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14 Select the Summary Report tab to see a summary of responses for fields that included dropdowns, radio buttons, or 
check boxes. 

You can also export the summary report by clicking the Views button in the toolbar, and then clicking the Export 
Report button. 

15 Choose File > Close to close the form responses. 

 

Exercise 3 - Creating a form from scratch 

1 In FormsCentral, select the My Forms tab. Then click New Form, and choose New 
Local Form. 

With a free account, you can have only one online form at a time. You’ll create a 
form that you can print and include with registration packets that get mailed to 
participants. FormsCentral opens a blank form, with the Design tab selected. 

2 Choose File > Form Setup. 

3 Type Dinner Request Form for the form title. Choose Custom from the PDF Paper Size pop-up menu, and 
Landscape from the Orientation pop-up menu. Then enter 6 x 4 inches for the page dimensions. Click OK. 

 

Click where you see Click To Add Header. 
4 In the header text box, type Dinner Request. 

5 Click the Text Field icon ( ) in the Form Elements toolbar. 

 
FormsCentral adds a text field. 

6 Type Name for the label. 

 

7 Choose Labels Left from the Labels position menu in the toolbar. 



Page 36 of 48 
 

 

 

8 Click the Single Checkbox icon ( ) in the Form Elements toolbar. Leave the label blank, and in the main text box, 
type Yes! I’d like dinner. 

9 Click the Single Choice Field icon in the Form Elements toolbar to add radio buttons. For the label, type Select an 
entree: 

10 Type Chicken next to the first radio button and Salmon next to the second. 

11 Click the Add Choice button (+) next to Salmon, and then type Vegetarian lasagna for the third choice. 

 

12 Click the Image icon ( ) in the Form Elements toolbar, click Browse Files, navigate to the GlobalCorpLogo.png file 
in the Lesson11 folder, and click Open or Select. 

 

13 Choose File > Save As PDF Form. Name the form Dinner Request.pdf, and click Save. 

14 In Acrobat, preview the form. 

15 Close any open documents, and exit Acrobat and FormsCentral. 
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Chapter 12 - Using Actions (Acrobat Pro) 
Exercise 1 - Using predefined actions 

1 Start Acrobat Pro, and choose File > Open. Navigate to the Lesson12 folder, select Aquo_CEO.pdf, and click Open. 

The Aquo_CEO.pdf document is a biography of the chief executive of a fictitious beverage company. 

2 Click Tools to open the Tools pane, and then click Action Wizard to open its panel. 

3 Select Prepare For Distribution in the Actions area of the panel. 

      
The action steps and information appear where the Tools pane was. The action pane names the files to be processed, 
lets you add files if you want to, and then lists the steps and information for the action itself. 

4 Review the steps for this action. When you’ve read the information, click Start to proceed to the first step. 

      
The Start button changes to a Stop button, which you can click at any time to stop the action. The Remove Hidden 
Information dialog box appears, and that step is highlighted in the action pane. 

5 Click OK in the Remove Hidden Information dialog box to accept the default selections. 
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6 In the Add Watermark dialog box, click an insertion point in the Text box. Then type Copyright Aquo 2012. Select 
20 for the font size, and set the Opacity to 25%. In the Position area of the dialog box, enter 1 point for the Vertical 
Distance, and choose Bottom from the From menu. Then choose Right from the From menu for Horizontal Distance. 
The watermark should appear in the lower right corner of the document in the preview pane. Click OK to accept the 
watermark. 

 

7 In the Add Header And Footer dialog box, click an insertion point in the Center Header Text box, and then type 
Aquo Corporate Information. Change the font size to 9. The header appears in the preview area. Click OK to add the 
header and close the dialog box. 

 



Page 39 of 48 
 

8 In the Save As dialog box, name the document Aquo_CEO_dist.pdf, and click Save. 

The action pane now shows the word Completed where the Stop button was. 

9 Click Full Report at the bottom of the action pane to see an itemized list of the tasks performed by the action. The 
report opens in a browser window. When you’re done reviewing it, close the browser. 

     

10 In Acrobat Pro, click Close next to Prepare For Distribution to close the action and return to the Tools pane, but 
leave the document open. 

 

Exercise 2 - Creating an action 

1 In Acrobat Pro, open the Action Wizard panel in the Tools pane, and then click Create New Action. 

The Create New Action dialog box displays tools that you can include in the action in the left pane (arranged by 
category). In the right pane of the dialog box are options for files to be processed and the steps you’ve added to the 
action. Use the buttons on the far right to design the action’s appearance; you can add dividers, panels, and instructions. 

2 In the Create New Action dialog box, choose Add Files from the Default Option menu. 
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Exercise 3 - Adding steps to an action 

1 Expand the Pages category in the left pane of the dialog box, and select Add Header & Footer. 

2 Click the Add To Right-Hand Pane button ( ) in the middle of the dialog box. 

The Add Header & Footer step appears in the panel in the list on the right. 

3 Select Prompt User for the step. When the action runs, the user can customize the header or footer for the 
presentation. 

 
The next step is to add video files. There is no Add Video step available in the Create New Action dialog box, so you’ll 
add an instruction step for the user. 

4 Click the Add Instruction button ( ) on the right side of the dialog 
box.  

5 In the Add Or Edit Label dialog box, type Add video files as 
appropriate. To add a video, click Add Video in the Interactive 
Objects panel, drag a box on the page, and select the video file 
and any settings. Then click Save. 

 

You can add as much or as little information as you want in an instruction step. If you’re sharing your action with 
people who are less familiar with Acrobat, consider providing detailed steps. If you’re creating an action for yourself, a 
reminder to perform the step, such as “Add video,” may be enough. 

6 Click Pause for the step you created to give the user time to read 
your instructions.  

While an action is running, you can’t access the Tools pane. So if you 
need users to access a panel in the Tools pane, add a Go To step. In 
this case, you want the user to use the Interactive Objects panel to add 
a video. 

7 Expand the Go To category, and double-click Go To Interactive Objects. 

8 Expand the Document Processing category in the left pane, and double-click Page Transitions. 
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When you double-click an option on the left side, it’s automatically added as a step on the right. 

9 Click the Specify Settings button in the Page Transitions step. 

 

10 Choose Dissolve from the Transition menu, and then choose Medium from the Speed menu. Then click OK. 

 

11 Deselect Prompt User in the Page Transitions step.  

Acrobat will automatically apply the options you select for the Page Transitions step, without prompting the user. 

12 In the left pane, double-click Set Open Options in the Document Processing panel. 
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13 Deselect Prompt user, and then click the Specify Settings button for the new step. In the Set Open Options dialog 
box, choose Yes from the Open In Full Screen Mode menu, and then click OK. 

 

14 Expand the Protection category, and then doubleclick Encrypt. Select 
Prompt User in the Encrypt step so that each user can set an individual 
password.  

 

Exercise 4 - Saving an action 

1 Click Save. 

2 Name the action Prepare Multimedia Presentation. 

3 For the action description, type Add video, headers, transitions, and a password to a presentation. Then click 
Save. 
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Exercise 5 - Testing an action 

1 Choose File > Open, and open the Aquo_presentation.pdf file in the Lesson12 folder. 

2 In the Action Wizard panel, select Prepare Multimedia Presentation. The action steps replace the Tools pane, and the 
open document is the default file to be processed. 

3 Click Start to proceed to the first step in the action. 

     

4 In the Add Header And Footer dialog box, click an insertion point in the Left Header Text box, and then type Aquo 
Shareholders Meeting 2012. Change the font size to 10, and then click OK. 

 
The instruction step you created appears on the screen. Because you selected the Pause option for the step, the user 
must click Click To Proceed in order to continue working through the action. You’ll add a video. 

5 Click Click To Proceed in the instruction box. Acrobat opens the Interactive Objects panel and presents another 
informational message at the bottom of the application window. 
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6 Click Add Video in the Interactive Objects panel. Drag a box over the right half of the bottle ad page (the first page in 
the document). Click Browse or Choose, select the Aquo_T03_Loop.flv file from the Lesson12 folder, and click Open. 
Then click OK. 

     

7 Click the Play button to preview the video file. When you’re done, click the Pause button to stop it. Then click Click 
To Proceed in the informational box to proceed to the next step. 

Acrobat automatically performs the next two steps—adding page transitions and setting the presentation to open in Full 
Screen mode—because no input is required. The final step is adding a password, which does require input.  

8 In the Document Security dialog box, choose Password Security from the Security Method menu. In the Permissions 
area of the Password Security – Settings dialog box, select Restrict Editing And Printing Of the Document. In the 
Change Permissions Password box, enter Aquo1234 as the password. Then click OK. 

 

9 Click OK in the informational dialog box, enter the password again when prompted, and then click OK. Click Close 
to close the Document Security dialog box.  
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Acrobat reports that the Prepare Multimedia Presentation action has been completed. 

10 Choose File > Save As, name the presentation file Aquo_meeting.pdf, and then click Save. 

11 Click Close to exit the action. Close the document file, but leave Aquo_CEO_dist.pdf open. If you want to see the 
presentation open in Full Screen mode with its header and page transitions, open the Aquo_meeting.pdf file in Acrobat. 
When you’re done, press Escape to exit Full Screen mode, and then close the file. 

 

Exercise 6 - Sharing actions 

1 Open the Action Wizard panel in the Tools pane. 

2 Click Manage Actions. 

 

 

3 Select the Prepare Multimedia Presentation action, and click Export. 

     

4 Name the action Prepare Multimedia Presentation (the default name), save it in the Lesson12 folder, and click 
Save. 

The action file is saved with an .sequ extension. You can copy .sequ files or email them to other users. To open an .sequ 
file that someone has sent you, click Import in the Edit Actions dialog box, and select the action file. 

5 Click Close to close the Manage Actions dialog box. Then close any open documents, and quit Acrobat. 
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Chapter 13 - Using Acrobat in Professional Printing 
Exercise 1 - Creating the PDF file 

1 Open any document in its original application. 

2 Choose File > Print. 

3 Do one of the following: 

In Windows: Choose Adobe PDF from the list of available printers. Then click Properties, Preferences, or Setup, 
depending on the application. Choose Press Quality or a custom PDF settings file. 

In Mac OS: Click PDF, and choose Save As Adobe PDF from the 
menu. Then, in the Save As Adobe PDF dialog box, select the Press 
Quality settings file or a custom settings file from the Adobe PDF 
Settings menu, and click Continue.  

4 In Windows, choose Prompt For Adobe PDF Filename from the Adobe PDF Output Folder menu, and then click OK. 
If you do not select this option, the Adobe PDF printer saves the file in the My Documents folder. (In Mac OS, you will 
be prompted for a filename and location automatically.) 

 

5 In Windows, click Print. 

6 Specify a filename and folder for the PDF file when prompted, and click Save. 

7 Close the PDF file and the original document. 
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Exercise 2 - Preflighting files (Acrobat Pro) 

1 In Acrobat Pro, choose File > Open, and navigate to the Lesson13 folder. Select the Profile.pdf file, and click Open. 

2 In the Tools pane, open the Print Production panel. If the Print Production panel isn’t available, choose View > Tools 
> Print Production to display it. 

3 Select Preflight in the Print Production panel. 

    
The Preflight dialog box lists the available preflight profiles, grouped into categories that describe the tests they 
perform. 

4 Click the triangle next to Digital Printing And Online Publishing to expand the category. 

5 Select the Digital Printing (Color) profile. 

 
The full magnifying glass icon next to the profile indicates that it performs analysis; the full wrench icon indicates that 
it also performs fixups. When you select the profile, Acrobat displays its description. If a profile does not include 
analysis, or checks, the magnifying glass appears as an outline. If a profile does not include fixups, the wrench appears 
as an outline. 
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6 Click Analyze And Fix. 

7 In the Save PDF File dialog box, name the fixed file Profile_fixed.pdf, and click Save. 

Because the profile applies fixups, it makes changes to the file. Saving the file to a different name ensures that you can 
return to the original if you need to. 

8 Review the results of the preflight. 

Acrobat displays the results of the preflight in the Results pane. In this file, Acrobat performed several fixups, applying 
compression, color conversion, and transparency flattening, as well as other changes. 

The Results pane also notes that a white object is not set to knock out and that some objects use RGB colors. If you 
were professionally printing this document, you might want to contact your print service provider to ensure that these 
factors won’t cause problems when your document is printed. 

9 Click Create Report. 

10 Click Save to save the report in the Lesson13 folder with the default name Profile_fixed_report.pdf. Acrobat 
creates the preflight summary report as a PDF and opens it in Acrobat. 

      

11 Close the Preflight dialog box, and review the preflight summary report. You can send the preflight summary report 
to your print service provider if you have any questions about preparing the file. 

12 Close the preflight summary report and the Profile_fixed.pdf file. 
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